Cómo restablecer los menús personales en los programas de Office XP y Office 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 193006 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo paso a paso se describe cómo restablecer un menú en un programa de Microsoft Office a su condición predeterminada de primera ejecución. Además, este artículo describe lo siguiente:
  • Featureis de "Menús y barras personalizadas".
  • Dos métodos para restablecer un menú en un programa de Office volver a su estado de primera ejecución.
  • Notas importantes acerca de cambiar el nombre de los archivos PIP.
  • Cómo desactivar la característica "Menús y barras personalizadas".
Los programas de Office tienen una característica denominada "Menús y barras personalizadas". Esta característica se comparte entre todos los programas de Office.

La característica "Menús y barras personalizadas" evalúa qué comandos de menú utilizada y muestra sólo los elementos que se utilizan con más frecuencia en una versión abreviada de cada menú. De manera predeterminada, cuando se haga clic en un menú y deja el puntero del mouse sobre el título, el menú se expande para mostrar todos los elementos de menú.

Nota: el menú se expande sólo si está seleccionada la opción Mostrar menús completos transcurridos unos segundos . (En el menú Ver , elija barras de herramientas, haga clic en Personalizary, a continuación, haga clic en la pestaña Opciones ).

De forma similar, las barras de herramientas comparten espacio en la pantalla, en función de los botones de la barra de herramientas que utiliza con más frecuencia de forma inteligente. Como resultado, se promueven o degradan (mostrar u ocultar), botones de la barra de herramientas se basa en una jerarquía que permite que varias barras de herramientas compartan una misma fila. Al hacer clic en el botón de control deslizante (>) de una barra de herramientas, la barra de herramientas completa se muestra rápidamente. Después de hacer clic en un botón de barra de herramientas específica, ese botón se agrega a la parte visible de la barra de herramientas.

Nota: cuando un botón usado recientemente se agrega a la parte visible de la barra de herramientas, un botón de barra de herramientas que no se ha utilizado recientemente se muevan a la parte oculta la barra de herramientas.

¿Dónde se guarda menú personalizado y la configuración de la barra de herramientas?

La configuración de "Menús y barras personalizadas" se guarda en un Nombre del programaarchivo .pip. Después de realiza un cambio en un menú, el cambio se almacena en el archivo .pip, que se encuentra en una de las siguientes ubicaciones:
  • Microsoft Windows 2000 o Microsoft Windows XP:
    C:\Documents and Settings\Nombre de usuario\Application Data\Microsoft\Office
  • Microsoft Windows 98 o Microsoft Windows Millennium Edition (Me):
    C:\WINDOWS\Application de programa\Microsoft\Office
  • Microsoft Windows 98, Microsoft Windows Millennium Edition con perfiles habilitados o Microsoft Windows NT 4.0:
    C:\WINDOWS\Profiles\Nombre de usuario\Application Data\Microsoft\Office
Los archivos PIP se denominan según se indica en la tabla siguiente.

Contraer esta tablaAmpliar esta tabla
Programa de Microsoft OfficeNombre de archivo PIP de Microsoft Office XPNombre de archivo PIP de Microsoft Office 2000Nombre de archivo PIP de Microsoft Office 2003
Microsoft AccessAccess10.pipAccess.pipACCESS11.pip
Microsoft ExcelExcel10.pipExcel.pipExcel11.pip
Microsoft FrontPageFp10.pipFP.pipFP11.pip
Microsoft OutlookMSOut10.pipMSOut.pipMSOut11.pip
Microsoft PowerPointPowerP10.pipPowerPoi.pipPowerP11.pip
Microsoft PublisherPublishe.pipPublishe.pipPublis11.pip
Editor de Visual Basic de MicrosoftVB10.pipVB.pipVB11.pip
Microsoft WordWord10.pipWord.pipWord11.pip


Cómo restablecer los menús a su estado de primera ejecución

Estos procedimientos sólo restablecer los menús a su estado de primera ejecución y no afectan a las barras de herramientas.

Para restablecer los menús a su estado de primera ejecución, utilice cualquiera de los métodos siguientes.



Método 1: Restablecer mis datos (método recomendados)

  1. En el menú Ver , elija barras de herramientasy, a continuación, haga clic en Personalizar.
  2. En la ficha Opciones , haga clic en Restablecer mis datos.
  3. Haga clic en en el mensaje siguiente:
    Esto eliminará el registro de los comandos utilizados en esta aplicación y restablecer el conjunto predeterminado de comandos visibles en los menús y las barras de herramientas. No se desharán personalizaciones explícitas. ¿Está seguro de que desea hacerlo?
  4. Haga clic en Cerrar para cerrar el cuadro de diálogo Personalizar .


Método 2: Renombrar el archivo PIP del programa

  1. Haga clic en Inicio y, a continuación, haga clic en Explorar en el menú contextual.
  2. Vaya a la carpeta que se especifica en el "donde menús de Arepersonalized y barra de herramientas configuración guardada?" sección de trate.
  3. Haga clic en el archivo PIP del programa para el que desee toreset uso de los menús y, a continuación, haga clic en Cambiar nombre en el menú contextual.
  4. Cambie el archivo PIP a Nombreprogramaold y, a continuación, presione ENTRAR.
NOTAS IMPORTANTES ACERCA DE CAMBIAR EL NOMBRE DE LOS ARCHIVOS PIP

Después de la instalación y configuración de los programas de Microsoft Office, se establece un valor predeterminado de Nombre del programalos archivos PIP se guarda en la carpeta siguiente:

Office XP
C:\Archivos de programa\Microsoft Office\Office10
Office 2000
C:\Program de programa\Microsoft Office\Office
Office 2003
C:/Documents and Settings /<profile name="">Application Data/Microsoft/Office</profile>
Si cambia el nombre de estos archivos PIP predeterminados (no recomendados), el programa de Office intenta volverse a configurar con el programa de instalación de Windows, y puede darse alguno de los siguientes.
  • Puede recibir el siguiente mensaje de error:
    Error 1706. El programa de instalación no puede encontrar los archivos necesarios. Compruebe que yourconnection a la red o la unidad de CD-ROM. Para otro problema de este potencial de soluciones, vea C:\Program Files\Microsoft Office\Office10\1033\SETUP.HLP.
    Para obtener más información acerca de este mensaje de error, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
    298021 "Error 1706...", "La instalación finalizó antes de tiempo..." al intentar ejecutar el programa de instalación
    253768 "Error 1706...", "La instalación finalizó antes de tiempo..." al ejecutar el programa de instalación de Office
    Si hace clic en Aceptar en este mensaje de error, el programa de instalación realiza una copia de itschanges e intenta configurar de nuevo el programa. Para permitir ante la oficina programa para que se configure correctamente, coloque el CD-ROM de Office en el CD-ROM y, a continuación, haga clic en Aceptar.
  • Puede recibir el siguiente mensaje:
    La característica que está intentando usar está en un CD-ROM o en otro disco extraíble que no está disponible.

    Inserte el disco 'Microsoft Office XP' y haga clic en Aceptar.
    Si hace clic en Aceptar sin insertar el CD-ROM de Office, recibirá el mensaje de errorsiguiente:
    No se puede encontrar la ruta de acceso 'XP de Microsoft Office con FrontPage'. Compruebe que tiene acceso este ubicación y vuelva a intentarlo o intente encontrar el package'PROPLUS de la instalación.MSI' en una carpeta desde la que puede instalar el producto Microsoft Office XP Professional con FrontPage.
    Para permitir que la oficina de programa se configure correctamente, coloque el CD-ROM de Office en la unidad de CD-ROM, y luego haga clic en Aceptar en el mensaje de error. Haga clic en Aceptar en el cuadro de diálogo que solicita el OfficeCD-ROM.


Cómo desactivar la característica "Menús y barras personalizadas"

Importante: este procedimiento en una oficina de programa cambia todos los programas de Office que usen menús completos.

Para desactivar la característica "Menús y barras personalizadas" y mostrar sólo los menús completos en los programas de Office, siga estos pasos:
  1. Inicie uno de los programas de Office enumerados en el artículo de este principio.
  2. En el menú Ver , elija barras de herramientasy, a continuación, haga clic en Personalizar.
  3. En la ficha Opciones , haga clic para activar la casilla de verificación Mostrar siempre los menús completosy, a continuación, haga clic en Cerrar.

Referencias

Para obtener más información acerca de los menús, haga clic en Ayuda del programa de Microsoft en el menú Ayuda , escriba menús en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas devueltos.

Propiedades

Id. de artículo: 193006 - Última revisión: lunes, 18 de noviembre de 2013 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Outlook 2000 Standard
  • Microsoft Outlook 2002 Standard
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Publisher 2000 Standard
  • Microsoft Publisher 2002 Standard
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 2002 Standard Edition
Palabras clave: 
kbfea kbhowtomaster kbinterop kbmt KB193006 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 193006

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com