RPCSS.exe verwendet 100 % CPU aufgrund von RPC-Spoofing-Angriff

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 193233 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

System- und Netzwerkleistung beeinträchtigen könnte, und der RPCSS.exe-Prozess konnte 100 Prozent der CPU-Zeit verbrauchen. Analysieren das Netzwerk mit einem Protokollanalyseprogramm zeigt mehrere RPC ABLEHNEN (gerichtete Pakete an UDP-Port 135) zwischen zwei oder mehr Systemen wegen eine RPC-spoofing-Angriff.

Ursache

Dieses Problem wird durch einen böswilligen Angriff auf den remote Procedure Call (RPC)-Komponenten in Windows NT verursacht.

Ein UDP-Paket mit einem Zielport 135 kann vorgetäuscht werden, damit es angezeigt wird als ein Datagramm RPC-Server aufgrund ungültiger Daten an einen anderen Datagramm RPC-Server gesendet. Der zweite Server gibt ein REJECT-Paket zurück. Der erste Server antwortet mit einer anderen REJECT-Paket erstellen eine Schleife, die nicht beschädigt ist, bis ein Paket verworfen wird. Wenn dieser gefälschten UDP-Paket auf mehreren Computern gesendet, eine Endlosschleife kann erstellt werden, Prozessorressourcen und Netzwerkbandbreite verbrauchen.

Lösung

Windows NT 4.0

Installieren Sie das neueste Servicepack für Windows NT, Version 4.0, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base.

152734Gewusst wie: Beziehen des neueste Service Pack für Windows NT 4.0

Dieser Hotfix wurde als Snk-fixi.exe und fixa.exe Snk gebucht. Die englische Version dieses auf SP3 folgenden Hotfix wurde unter folgender Webadresse bereitgestellt. Microsoft empfiehlt jedoch, Windows NT 4.0 Service Pack 4 zu installieren und auf diese Weise das Problem zu lösen.

ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/NT40/hotfixes-postSP3/Snk-fix/

Windows NT 4.0, Terminal Server Edition

Installieren Sie das neueste Service Pack für Windows NT Server 4.0, Terminal Server Edition, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
152734So erhalten Sie das neueste Windows NT 4.0 Service Pack

Dieser Hotfix die folgenden Internetstandort als Snk-fixi.exe und Snk gebucht wurde-Fixa.exe:

ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/NT40TSE/hotfixes-postSP3/Snk-fix/

Status

Microsoft hat bestätigt dieses Problem in gewisses Sicherheitsanfälligkeit in Windows NT, Version 4.0 und Windows NT 4.0, Terminal Server Edition führen kann. Dieses Problem wurde erstmals in Windows NT 4.0, Service Pack 4.0 und Windows NT Server 4.0, Terminal Server Edition, Service Pack 4 behoben.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Microsoft-Sicherheitsbulletin:
http://www.microsoft.com/technet/security/bulletin/ms98-014.mspx

Eigenschaften

Artikel-ID: 193233 - Geändert am: Mittwoch, 1. November 2006 - Version: 4.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbmt kbbug kbfix KB193233 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 193233
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com