Windows Hangs at Logo Screen After Attaching External Device

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Article ID: 193242 - View products that this article applies to.
This article was previously published under Q193242
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SYMPTOMS

When you attempt to start your Windows-based computer after connecting an external Small Computer System Interface (SCSI) device, your computer may stop responding (hang) at the Windows logo screen.

CAUSE

This behavior can occur if your computer contains a SCSI adapter with two internal ports as well as an external port, and there are devices connected to both of the internal ports. Connecting a device to the external port is not supported in this configuration.

RESOLUTION

To work around this issue, disconnect the external SCSI device and then restart your computer.

For information about how to reconfigure your SCSI devices, please refer to the documentation included with your computer or the SCSI adapter, or contact the computer's or adapter's manufacturer.

Properties

Article ID: 193242 - Last Review: October 10, 2013 - Revision: 4.1
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbnosurvey kbarchive kbhardware kbprb KB193242

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