Equipo con el disco duro de IDE DMA se bloquea cuando reanudó

Seleccione idioma Seleccione idioma
Id. de artículo: 193473 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando se coloca en modo de suspensión y, a continuación, reanudar un equipo basado en Windows 98, el equipo puede dejar de responder (bloquearse) si contiene un disco duro Integrated Drive Electronics (IDE) se obtiene acceso mediante el acceso directo a memoria ([DMA], que es también conocido como control por bus).

Causa

Cuando se reanuda, Windows 98 emite una secuencia de comandos de reactivación incorrecto a un disco duro IDE que utiliza DMA.

Se ha detectado este problema ocurre con los siguientes equipos portátiles que ejecutan Windows 98:

  • 770E de IBM ThinkPad
  • 770ED de IBM ThinkPad
  • 600 De IBM ThinkPad
  • IBM ThinkPad 560 D
  • 380Z de IBM ThinkPad

Solución

Existe una corrección que soluciona este problema ahora está disponible en Microsoft, pero no ha sido completamente probado de regresión y debe aplicarse sólo a equipos experimentando este problema específico. Para resolver este problema inmediatamente, póngase en contacto con soporte técnico de Microsoft para obtener la revisión. Si no se ve muy afectado por este problema específico, Microsoft recomienda que espere al próximo service pack que contenga esta revisión.

Para obtener una lista completa de los números de teléfono de soporte técnico de Microsoft y información de costos de soporte técnico, visite la siguiente dirección Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Esta corrección debe tener los siguientes atributos de archivo (o posterior):

   File name     Version    Date      Time     Size
   ---------------------------------------------------------
   Esdi_506.pdr  4.10.2001  9/28/98   8:01pm   24,430 bytes
   Ios.vxd       4.10.2001  9/28/98   8:01pm   69,478 bytes
				

Estado

Microsoft ha confirmado que trata de un problema en Microsoft Windows 98.

Este problema está solucionado en Windows 98 Segunda edición.

Más información

Para obtener información adicional acerca de los hotfix (revisiones) de Windows 98 y Windows 98 Segunda edición, haga clic en el número de artículo para verlo en Microsoft Knowledge Base:
206071Información general acerca de las revisiones de Windows 98 y Windows 98 Segunda edición

Propiedades

Id. de artículo: 193473 - Última revisión: jueves, 22 de febrero de 2007 - Versión: 1.4
La información de este artículo se refiere a:
  • Microsoft Windows 98 Standard Edition
Palabras clave: 
kbmt kbhotfixserver kbqfe kbhardware kbprb KB193473 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 193473

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com