Cannot Set RADIUS DSN on Alpha Computer

Article translations Article translations
Article ID: 193490 - View products that this article applies to.
This article was previously published under Q193490
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

SYMPTOMS

You cannot set the Data Source Name (DSN) on Microsoft Commercial Internet System 2.0 Remote Authentication Dial-In User Service (RADIUS) Server. The RADIUS properties in the Microsoft Management Console (MMC) show the DSN as shaded (unavailable) in the ODBC Authentication Provider. This only occurs on an Alpha computer.

CAUSE

This problem is caused by the way that the RADIUS Server was built for the Alpha environment.

RESOLUTION

Windows NT Server or Workstation 4.0

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
  • 152734 how to obtain the latest windows nt 4.0 service pack
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Windows NT Server 4.0, Terminal Server Edition

To resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows NT Server version 4.0, Terminal Server Edition Service Pack 6.

Properties

Article ID: 193490 - Last Review: October 10, 2013 - Revision: 3.3
APPLIES TO
  • Microsoft Commercial Internet System 2.0
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kbfix kbqfe KB193490

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com