Acceso directo a Internet inicia automáticamente el explorador Web colores

Seleccione idioma Seleccione idioma
Id. de artículo: 193572 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta iniciar Internet Explorer haciendo doble clic en un acceso directo a Internet, puede iniciarse el National Center for Supercomputing Applications (NCSA) Mosaic o SPRY mosaico Web programa de explorador.

Causa

Este comportamiento puede producirse si el tipo de archivo de acceso directo a Internet está configurado para iniciarse mosaico en lugar de Internet Explorer.

Solución

Para resolver este comportamiento, configurar el tipo de archivo de acceso directo a Internet para iniciar Internet Explorer. Para ello, utilice el método apropiado:

Internet Explorer versiones 4.0, 4.01, 5

  1. Haga doble clic en Mi PC, haga clic en Opciones de carpeta en el menú Ver y, a continuación, haga clic en la ficha tipos de archivo.
  2. En el cuadro tipos de archivo registrados, haga clic en acceso directo a Internet y, a continuación, haga clic en Modificar.
  3. En el cuadro Acciones, haga clic en Abrir y en Edición.
  4. En el cuadro aplicación utilizada para realizar la acción, escriba rundll32.exe shdocvw.dll,OpenURL %1 .
  5. Haga clic en Aceptar, haga clic en Cerrar y, a continuación, haga clic en Cerrar.
  6. Reinicie el equipo.

Internet Explorer versión 3.x

  1. Haga doble clic en Mi PC, haga clic en carpeta en el menú Ver y, a continuación, haga clic en la ficha tipos de archivo.
  2. En el cuadro tipos de archivo registrados, haga clic en acceso directo a Internet y, a continuación, haga clic en Modificar.
  3. En el cuadro Acciones, haga clic en Abrir y en Edición.
  4. En el cuadro aplicación utilizada para realizar la acción, escriba rundll32.exe url.dll,OpenURL %l .
  5. Haga clic en Aceptar, haga clic en Cerrar y, a continuación, haga clic en Cerrar.
  6. Reinicie el equipo.

Más información

Los productos de terceros descritos en este artículo están fabricados por proveedores independientes de Microsoft; no se ofrece ninguna garantía, implícita ni de cualquier otro tipo, sobre el rendimiento o la fiabilidad de estos productos.

Propiedades

Id. de artículo: 193572 - Última revisión: lunes, 03 de febrero de 2014 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 5.0
  • Service Pack 1 de Microsoft Internet Explorer 4.01
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
Palabras clave: 
kbnosurvey kbarchive kbmt kb3rdparty kbprb kbui KB193572 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 193572

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com