Formát jazyka není k dispozici nebo není použita pro všechny části dokumentu aplikace Word pro Mac

Překlady článku Překlady článku
ID článku: 193595 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při změně formátu jazyka v nabídce Nástroje pro tělo dokumentu klepnutím na příkaz Vybrat vše v nabídce Úpravy není tato změna použita na záhlaví, zápatí, textových polí, na poznámky pod čarou nebo na vysvětlivky.

Příčina

Příkaz Vybrat vše v nabídce Úpravy možnost, záhlaví, zápatí, textových polí a poznámky pod čarou nebo vysvětlivky. Proto pokud změnit formát jazyka v hlavní části dokumentu těchto částí dokumentu nejsou ovlivněny.

Jak potíže obejít

Chcete-li tento problém vyřešit, nejprve zajistit, jsou nainstalovány požadované mezinárodní kontroly pravopisu soubory nástroje. V aplikaci Microsoft Word 2004 for Mac v Microsoft Word X pro Mac, Microsoft Word 2001 pro počítače Macintosh a v Microsoft Word 98 Macintosh Edition jsou nainstalovány nástroje kontroly pravopisu v následujícím umístění:
<version>/ Microsoft Office <verze>/sdílené Applications/Proofing Tools /
Pokud v tomto umístění nejsou nainstalovány nástroje kontroly pravopisu pro jazyk, který chcete, nainstalujte je.

Ve výchozím nastavení všechny nástroje kontroly pravopisu jsou nainstalována v Word 2004 for Mac. V aplikaci Word X pro Mac, Word 2001 pro počítače Macintosh a Word 98 Macintosh Edition však musíte spustit instalační Pack hodnota z CD-ROM nainstalovat nástroje kontroly pravopisu.

Zaručit jazykové nastavení je použito veškerý text v celém dokumentu bez ohledu na jeho umístění, použijte některou z následujících metod.

Metoda 1: Přidání formát jazyka styly v dokumentu aplikace

  1. V nabídce Formát klepněte na tlačítko styl.
  2. V dialogovém okně styl klepněte na jeden ze stylů použitých v dokumentu a potom klepněte na příkaz změnit.
  3. Klepnutím zaškrtněte políčko Přidat na šablonu, pokud chcete trvale předefinovat styl v šabloně.
  4. Klepněte na tlačítko Formát a klepněte na příkaz jazyk.
  5. Vyberte jazyk, který chcete.
  6. Klepněte dvakrát na tlačítko OK a potom klepněte na tlačítko Zavřít.
  7. Opakujte kroky 1-6 pro každý styl v dokumentu.

Metoda 2: Vyberte text a použít formát jazyka ručně

  1. Vyberte zadaný text.
  2. V nabídce Nástroje klepněte na příkaz jazyk a klepněte na příkaz Nastavit jazyk.
  3. Vyberte jazyk, který chcete a potom klepněte na tlačítko OK.

Další informace

Při vložení polí formuláře do dokumentu je nastaven formát jazyka pole formuláře na bez kontroly pravopisu. Formát jazyka pole formuláře je proto nutné nastavit ručně.

Další informace o formátu jazyků naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
141306Povolení podpory více jazyků v systému Windows (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
79482"Žádné Proofing" je zaškrtnuto, pokud jsou vybrány dva jazyky
89646Text zformátovaný bez kontroly pravopisu byl přeskočen.

Vlastnosti

ID článku: 193595 - Poslední aktualizace: 23. ledna 2007 - Revize: 2.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 98 pro počítače Macintosh
  • Microsoft Word 2001 pro počítače Mac
  • Microsoft Word X pro počítače Macintosh
  • Microsoft Word 2004 for Mac
Klíčová slova: 
kbmt kbprb KB193595 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:193595

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com