Format de langue n'est pas disponible ou n'est pas appliquée à toutes les parties d'un document dans Word pour Mac

Traductions disponibles Traductions disponibles
Numéro d'article: 193595 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous modifiez le format de langue dans le menu Outils pour seulement le corps de votre document en cliquant sur Sélectionner tout dans le menu Edition, cette modification n'est pas appliquée aux en-têtes, pieds de page, aux zones de texte, aux notes de bas de page ou en notes de fin.

Cause

La commande Sélectionner tout dans le menu Edition ne sélectionne pas les en-têtes, pieds de page, zones de texte et notes de bas de page ou notes de fin. Par conséquent, si vous modifiez le format de langue dans la partie principale de votre document, ces autres parties du document ne sont pas affectés.

Contournement

Pour contourner ce problème, d'abord vous assurez que les fichiers d'outils de vérification linguistique internationaux souhaités sont installés. Dans Microsoft Word 2004 pour Mac, dans Microsoft Word X pour Mac, dans Microsoft Word 2001 pour Macintosh et dans Microsoft Word 98 Édition Macintosh, vous avez installé les outils de vérification à l'emplacement suivant :
/ Microsoft Office <version>/partagés outils de vérification/applications /
Si outils de vérification linguistique pour la langue dans laquelle vous souhaitez ne sont pas installées à cet emplacement, vous devez les installer.

Par défaut, tous les outils de vérification sont installés dans Word 2004 pour Mac. Toutefois, dans Word X pour Mac, Word 2001 pour Macintosh et Word 98 Édition Macintosh, vous devez exécuter le programme d'installation Value Pack à partir du CD pour installer les outils de vérification linguistique.

Pour garantir que le paramètre de langue est appliqué à tout le texte de l'ensemble du document, quel que soit son emplacement, appliquez une des méthodes suivantes.

Méthode 1: Ajout du format de langue pour les styles dans votre document

  1. Dans le menu format, cliquez sur style.
  2. Dans la boîte de dialogue style, cliquez sur un des styles utilisés dans le document et cliquez sur Modifier.
  3. Cliquez pour sélectionner la case à cocher Ajouter un modèle si vous souhaitez redéfinir le style dans votre modèle de façon définitive.
  4. Cliquez sur le bouton format, puis cliquez sur langue.
  5. Sélectionnez la langue souhaitée.
  6. Cliquez deux fois sur OK, puis cliquez sur Fermer.
  7. Répétez les étapes 1 à 6 pour chaque style dans votre document.

Méthode 2: Sélectionner le texte et appliquer manuellement le format de langue

  1. Sélectionnez le texte.
  2. Dans le menu Outils, cliquez sur langue, puis cliquez sur Langue.
  3. Sélectionnez la langue dans laquelle vous voulez, puis cliquez sur OK.

Plus d'informations

Lorsque vous insérez des champs de formulaire dans un document, le format de langue du champ de formulaire est défini sur pas de vérification. Par conséquent, vous devez définir le format de langue de ce champ manuellement.

Pour plus d'informations sur le format de langue, consultez les articles suivants dans la base de connaissances Microsoft :
141306Comment faire pour activer la prise en charge multilingue dans Windows
79482«Aucune vérification» n'est sélectionnée si deux langages sont sélectionnés
89646Texte mis en forme avec aucune vérification n'a pas été effectué

Propriétés

Numéro d'article: 193595 - Dernière mise à jour: mardi 23 janvier 2007 - Version: 2.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 98 for Macintosh
  • Microsoft Word 2001 pour Mac
  • Microsoft Word X pour Mac
  • Microsoft Word 2004 for Mac
Mots-clés : 
kbmt kbprb KB193595 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 193595
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com