Formato di lingua non č disponibile o non viene applicata a tutte le parti di un documento di Word per Mac

Traduzione articoli Traduzione articoli
Identificativo articolo: 193595 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si modifica il formato di lingua dal menu Strumenti per solo il corpo del documento facendo clic su Seleziona tutto dal menu Modifica , questa modifica non viene applicata alle intestazioni, pič di pagina, alle caselle di testo, per le note a pič di pagina o in note di chiusura.

Cause

Il comando Seleziona tutto dal menu Modifica non verrā selezionate le intestazioni, pič di pagina, caselle di testo, note a pič di pagina o note di chiusura. Di conseguenza, se si modifica il formato di lingua nella parte principale del documento, queste altre parti del documento non sono interessate.

Workaround

Per risolvere questo problema, assicurarsi prima di tutto che siano installati i file strumenti di correzione internazionali desiderati. In Microsoft Word 2004 per Mac, in Microsoft Word X per Mac, in Microsoft Word 2001 per Mac e in Microsoft Word 98 per Macintosh, gli strumenti di correzione sono installati nella seguente posizione:
<version><versione>/condivisi / Microsoft Office Strumenti di correzione/Applications /
Se strumenti di correzione per la lingua che desidera utilizzare non sono installati in questa posizione, č necessario installarli.

Per impostazione predefinita, tutti gli strumenti di correzione vengono installati in Word 2004 per Mac. Tuttavia, in Word X per Mac, Word 2001 per Macintosh e in Word 98 per Macintosh, č necessario eseguire il programma di installazione Value Pack dal CD per installare gli strumenti di correzione.

Per garantire che l'impostazione della lingua viene applicata a tutto il testo nell'intero documento, indipendentemente dal relativo percorso, utilizzare uno dei metodi descritti di seguito.

Metodo 1: Aggiungere il formato di lingua stili in un documento

  1. Scegliere stile dal menu formato .
  2. Nella finestra di dialogo stile , fare clic su uno degli stili utilizzati nel documento e scegliere Modifica .
  3. Fare clic per selezionare la casella di controllo Aggiungi modello se si desidera ridefinire in modo permanente lo stile del modello.
  4. Fare clic sul pulsante formato e quindi fare clic su lingua .
  5. Selezionare la lingua che si desidera.
  6. Fare clic su OK due volte e quindi fare clic su Chiudi.
  7. Ripetere i passaggi 1-6 per ogni stile nel documento.

Metodo 2: Selezionare il testo e applicare manualmente il formato di lingua

  1. Selezionare il testo.
  2. Dal menu Strumenti , fare clic su lingua e quindi fare clic su Imposta lingua .
  3. Selezionare la lingua che desidera utilizzare e quindi fare clic su OK .

Informazioni

Quando si inseriscono campi modulo in un documento, il formato di lingua del campo modulo č impostato su Nessun controllo. Di conseguenza, č necessario impostare manualmente il formato di lingua del campo modulo.

Per ulteriori informazioni sul formato di lingua, vedere i seguenti articoli della Microsoft Knowledge Base riportato di seguito:
141306Come attivare il supporto per pių lingue in Windows
79482"Nessuna correzione" viene selezionato se due lingue sono stati selezionati
89646Testo formattato con nessun controllo č stato ignorato

Proprietā

Identificativo articolo: 193595 - Ultima modifica: martedė 23 gennaio 2007 - Revisione: 2.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 98 per Macintosh
  • Microsoft Word 2001 per Mac
  • Microsoft Word X per Macintosh
  • Microsoft Word 2004 for Mac
Chiavi: 
kbmt kbprb KB193595 KbMtit
Traduzione automatica articoli
Il presente articolo č stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non č sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pių o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non č la sua. Microsoft non č responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 193595
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com