Formato de idioma não está disponível ou não é aplicado a todas as partes de um documento no Word para Mac

Traduções de Artigos Traduções de Artigos
Artigo: 193595 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando altera o formato de idioma no menu Ferramentas para apenas o corpo do documento clicando em Seleccionar tudo no menu Editar , esta alteração não é aplicada aos cabeçalhos, rodapés, caixas de texto, para notas de rodapé ou em notas de fim.

Causa

O comando Seleccionar tudo no menu Editar não selecciona cabeçalhos, rodapés, caixas de texto e notas de rodapé ou notas de fim. Portanto, se alterar o formato de idioma na parte do documento principal, estas outras partes do documento não são afectados.

Como contornar

Para contornar este problema, certifique-se primeiro de que o pretendido internacionais verificação ferramentas ficheiros são instalados. No Microsoft Word 2004 para Mac, no Microsoft Word X para Mac, no Microsoft Word 2001 para Macintosh e no Microsoft Word 98 Macintosh Edition, as ferramentas de ortografia são instaladas na seguinte localização:
<version>/ Microsoft Office <versão>/Shared Applications/Proofing Tools /
Se as ferramentas de verificação para o idioma que pretende não estiverem instaladas nesta localização, tem de instalá-los.

Por predefinição, todas as ferramentas linguísticas são instaladas na Word 2004 para Mac. No entanto, no Word X para Mac, Word 2001 para Macintosh e no Word 98 Macintosh Edition, tem de executar o Value Pack installer a partir do CD para instalar as ferramentas de verificação.

Para assegurar que a definição de idioma é aplicada a todo o texto todo o documento, independentemente da respectiva localização, utilize um dos seguintes métodos.

Método 1: Adicionar o formato de idioma para os estilos no documento

  1. No menu Formatar , clique em ' estilo '.
  2. Na caixa de diálogo estilo , clique dos estilos utilizados no documento e, em seguida, clique em Modificar .
  3. Clique para seleccionar a caixa de verificação Adicionar para modelo se pretender redefinir permanentemente o estilo no modelo.
  4. Clique no botão Formatar e, em seguida, sobre idioma .
  5. Seleccione o idioma que pretende.
  6. Clique duas vezes em OK e, em seguida, clique em Fechar.
  7. Repita os passos 1 a 6 para cada estilo no documento.

Método 2: Seleccionar o texto e aplicar manualmente o formato de idioma

  1. Seleccione o texto.
  2. No menu Ferramentas , clique em idioma e, em seguida, clique em Definir idioma .
  3. Seleccione o idioma que pretende e, em seguida, clique em OK .

Mais Informação

Quando inserir campos de formulário num documento, o formato de idioma do campo de formulário é definido como sem verificação. Por conseguinte, tem de definir o formato de idioma do campo de formulário manualmente.

Para obter informações adicionais sobre o formato de idioma, consulte os seguintes artigos na base de dados de conhecimento da Microsoft:
141306Como activar o suporte para vários idiomas no Windows
79482"Sem verificação" está seleccionada se forem seleccionadas duas linguagens
89646Texto formatado com sem verificação foi ignorado

Propriedades

Artigo: 193595 - Última revisão: 23 de janeiro de 2007 - Revisão: 2.3
A informação contida neste artigo aplica-se a:
  • Microsoft Word 98 para Macintosh
  • Microsoft Word 2001 para Macintosh
  • Microsoft Word X para Macintosh
  • Microsoft Office Word 2004 for Mac
Palavras-chave: 
kbmt kbprb KB193595 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 193595

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com