Formato de idioma não está disponível ou não será aplicado a todas as partes de um documento do Word para Mac

Traduções deste artigo Traduções deste artigo
ID do artigo: 193595 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você altera o formato de idioma no menu Ferramentas para somente o corpo do documento clicando em Selecionar tudo no menu Editar , essa alteração não será aplicada a cabeçalhos, rodapés, a caixas de texto, em notas de rodapé ou em notas de fim.

Causa

O comando Selecionar tudo no menu Editar não seleciona cabeçalhos, rodapés, caixas de texto e notas de rodapé ou notas de fim. Portanto, se você alterar o formato de idioma na parte de seu documento principal, essas outras partes do documento não são afetados.

Como Contornar

Para contornar esse problema, certifique-se primeiro de que os arquivos de ferramentas de revisão de texto de internacionais desejados são instalados. No Microsoft Word 2004 para Mac, no Microsoft Word X para Mac, no Microsoft Word 2001 para Macintosh e no Microsoft Word 98 Macintosh Edition, as ferramentas de revisão de texto estão instaladas no seguinte local:
<version><versão>/Shared / Microsoft Office a aplicativos/revisores /
Se as ferramentas de revisão de texto para o idioma que você deseja não estiverem instaladas neste local, você deve instalá-los.

Por padrão, todos os revisores são instalados no Word 2004 para Mac. No entanto, no Word X para Mac, Word 2001 para Macintosh e Word 98 Macintosh Edition, você deve executar o Value Pack installer do CD para instalar os revisores de texto.

Para garantir que a configuração de idioma é aplicada a todo texto no documento inteiro, independentemente do local, use um dos seguintes métodos.

Método 1: Adicionar o formato de idioma para os estilos no documento

  1. No menu Formatar , clique em estilo .
  2. Na caixa de diálogo estilo , clique em um dos estilos usados no documento e, em seguida, clique em Modificar .
  3. Clique para selecionar a caixa de seleção Adicionar modelo se desejar redefinir permanentemente o estilo no modelo.
  4. Clique no botão Formatar e, em seguida, clique em idioma .
  5. Selecione o idioma que você deseja.
  6. Clique duas vezes em OK e, em seguida, clique em Fechar.
  7. Repita as etapas de 1 a 6 para cada estilo no documento.

Método 2: Selecionar o texto e aplicar o formato de idioma manualmente

  1. Selecione o texto.
  2. No menu Ferramentas , clique em idioma e, em seguida, clique em Definir idioma .
  3. Selecione o idioma que deseja e, em seguida, clique em OK .

Mais Informações

Quando você insere campos de formulário em um documento, o formato de idioma do campo de formulário é definido como sem verificação. Portanto, você precisa definir o formato de idioma do campo de formulário manualmente.

Para obter informações adicionais sobre o formato de idioma, leia os seguintes artigos na Base de dados de Conhecimento da Microsoft:
141306Como ativar o suporte para vários idiomas no Windows
79482"Sem verificação" estará marcada se duas linguagens são selecionadas
89646Texto formatado com sem verificação foi ignorado

Propriedades

ID do artigo: 193595 - Última revisão: terça-feira, 23 de janeiro de 2007 - Revisão: 2.3
A informação contida neste artigo aplica-se a:
  • Microsoft Word 98 para Macintosh
  • Microsoft Word 2001 para Mac
  • Microsoft Word X para Macintosh
  • Microsoft Word 2004 for Mac
Palavras-chave: 
kbmt kbprb KB193595 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 193595

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com