Help and Support

No "Users" Icon Visible in Control Panel

Article ID:193913
Last Review:January 23, 2007
Revision:3.1
This article was previously published under Q193913

SYMPTOMS

When you open Control Panel to use the Users tool, the Users tool may be missing. Note that this may occur even if you have enabled user profiles.

Back to the top

CAUSE

This issue can occur if you use the TweakUI tool to remove the Internet tool from Control Panel.

Back to the top

RESOLUTION

To resolve this issue, use the TweakUI program to add the Internet tool to Control Panel. To do so, use the following steps:
1.Click Start, point to Settings, click Control Panel, and then double-click TweakUI.
2.On the Control Panel tab, click the inetcpl.cpl check box to select it, and then click OK.
3.On the View menu, click Refresh, and then quit TweakUI.
If the TweakUI tool is not visible in Control Panel, follow these steps first:

1.Click Start, point to Find, and then click Files Or Folders.
2.In the Named box, type tweakui.cpl, click Local Hard Drives in the Look In box, and then click Find Now.
3.In the list of found files, double-click the Tweakui.cpl file (you may not see the file extension).
4.Click the Control Panel tab.
5.Click to select the Tweakui.cpl check box, and then click apply.
6.On the View menu, click Refresh, and then quit TweakUI.

Back to the top


APPLIES TO
Microsoft Internet Explorer 1.0
Microsoft Internet Explorer 2.0
Microsoft Internet Explorer 3.0
Microsoft Internet Explorer 3.01
Microsoft Internet Explorer 3.02
Microsoft Internet Explorer 4.0 128-Bit Edition
Microsoft Internet Explorer 4.01 128-Bit Edition
Microsoft Internet Explorer 5.0
Microsoft Internet Explorer 5.01
Microsoft Internet Explorer 5.5
Microsoft Internet Explorer 3.2
Microsoft Windows 98 Standard Edition

Back to the top

Keywords: 
kbprb kbui KB193913

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.