Numéro d'article: 193974 - Dernière mise à jour: mardi 23 janvier 2007 - Version: 1.2

Votre écran de veille affiche uniquement un écran noir

Agrandir tout | Réduire tout

Symptômes

Lorsque vous configurer votre ordinateur pour utiliser un écran de veille fait pivoter plusieurs images, puis quitter votre ordinateur inactif pendant un laps de temps approprié, votre écran de veille peut uniquement afficher un écran noir.

Cause

Ce problème peut se produire si l'entrée de Registre pour support dossier l'écran de veille est manquant ou endommagé.

Résolution

Avertissement : utilisation incorrecte de l'Éditeur du Registre peut générer des problèmes sérieuses pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre peuvent être résolus. Utilisez l'Éditeur du Registre à vos risques et périls.

Pour savoir comment modifier le Registre, consultez la rubrique d'aide « Modification des clés et des valeurs » dans l'Éditeur du Registre (Regedit.exe) ou les rubriques d'aide « Ajouter et supprimer des informations dans le Registre » et « modifier les données du Registre » dans Regedt32.exe. Notez que vous devez sauvegarder le Registre avant de le modifier. Si vous exécutez Windows NT, vous devez également mettre à jour votre disquette de réparation (URGENCE.

Pour résoudre ce problème, accédez à la clé suivante dans le Registre
   HKEY_LOCAL_MACHINE\Software\Microsoft\Plus98\<screensavername>
				
<screensavername> étant le nom de votre écran de veille.

Créer une nouvelle valeur de chaîne appelée « MediaDirectory » (sans guillemets) et ensuite modifier ses données de valeur soit égale au chemin d'accès aux fichiers image utilisés par l'écran de veille. Par exemple, pour utiliser le thème Horror, les données de la valeur serait :
c:\PROGRA~1\plus!\themes\horror\
Remarque : vous devez tapez le caractère barre oblique inverse (\) à la fin du chemin d'accès.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Plus! 98 Standard Edition
Mots-clés : 
kbmt kbdisplay kbenv kbprb KB193974 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 193974  (http://support.microsoft.com/kb/193974/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Retired KB ArticleExclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.
 

Traductions disponibles