Brüche konvertiert Unterstrich-Zeichen in Word für Macintosh und Excel für Macintosh

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 193979 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

In Microsoft Word für Macintosh-Versionen die im "Gilt für" Bereich Brüche, z. B. 1/2 oder 1/4 aufgeführt sind, haben ein Bruch-Zeichen, die in das Dokument enthalten ist, der durch einen Unterstrich ersetzt werden, wenn Sie ein Microsoft Word für Windows-Dokument öffnen. Ein ähnliches Verhalten kann auch in Microsoft Excel für Macintosh eingesehen werden.

Ursache

Dieses Problem tritt auf, da einige Schriftarten von Microsoft Windows Common Brüche enthalten. Beispielsweise enthalten einige Windows-Schriftarten die allgemeine Brüche 1/2, 1-4 und 3, 4. Da diese Zeichen in einige Schriftarten verfügbar sind, ist ein Feature, in Microsoft Word für Windows, beginnend mit der Microsoft Word 97 für Windows-Version, die Fließtext Brüche automatisch in einen Bruch Zeichen ersetzt. Darüber hinaus können einige allgemeine Brüche als Symbol eingefügt werden. Auf dem Macintosh sind Bruchzahlen in der Macintosh-Schriftarten nicht vorhanden. Beim Öffnen von Word für Windows-Dokument in Word für Mac ist daher Bruch-Zeichen in einen Unterstrich geändert. Dieses Problem tritt nicht mehr in Word 2004 für Mac weil es spezielle Bruchzahlen enthält.

Abhilfe

Hinweis : Sie können nicht den Unterstrich wieder in einen Bruch auf dem Macintosh konvertieren. Wenn Sie die Unterstriche als Teil des Dokuments belassen und speichern Sie dann das Dokument, sind jedoch die ursprüngliche Brüche beibehalten, wenn Sie das Dokument in Word für Windows erneut öffnen.

Um den Bruch korrekt auf Windows- und Macintosh-Plattformen anzuzeigen, die Brüche müssen mit dem Formel-Editor erstellt werden oder mithilfe einer Formel (EQ) Feld anstatt mit den Bruch auf der Windows-Plattform Zeichen.

Methode 1: Verwenden einer Formel (EQ)-Feld

Gehen Sie folgendermaßen vor um einen Bruch als Formel-Feld einzufügen,
  1. Klicken Sie im Menü Einfügen auf Feld .
  2. Klicken Sie auf Bearbeiten und Formeln , in der Liste Kategorien .
  3. Klicken Sie in der Liste Feldnamen auf EQ auswählen und klicken Sie dann auf Optionen .
  4. Wählen Sie in der Liste Optionen \F(,) , und klicken Sie dann auf Feld hinzufügen .
  5. Mit dem Text EQ \F(,) geben Sie im den Zähler der Bruchzahl im vor das Komma und der Nenner für den Bruch hinter dem Komma innerhalb der Klammer.

    Z. B. für einen Bruchteil 1/2 ändern Sie \F(,) EQ-Feld in die folgenden:
    EQ-\F(1,2)
  6. Klicken Sie auf OK , um das Dialogfeld zu schließen.
  7. Klicken Sie auf OK , um das Dialogfeld Feld schließen.
Das Feld Bruch sollten in Ihr Dokument eingefügt werden. Wenn Sie den Bruch nicht angezeigt, aber {EQ \F(1,2)} stattdessen sehen, drücken Sie anschließend ALT + F9 (Windows) oder WAHL + F9 (Macintosh), um die Feldfunktionen zu deaktivieren.

Methode 2: Verwenden von Formel-Editor

Gehen Sie folgendermaßen vor den Bruch mit dem Formel-Editor einfügen,
  1. Klicken Sie im Menü Einfügen auf Objekt .
  2. Wählen Sie auf der Neu erstellen Registerkarte Microsoft Equation 3.0 , und klicken Sie dann auf OK .
  3. Klicken Sie auf der Symbolleiste Formel auf Bruch Vorlagen und Wurzeln .

    Hinweis : die Schaltfläche Bruch und Wurzeln Vorlagen sollten die zweite Schaltfläche von links in der unteren Zeile der Symbolleiste Formel sein.
  4. Klicken auf die gewünschte Formatvorlage für den Bruch aus verfügbaren Optionen.
  5. Geben Sie die Zähler, drücken Sie die nach-unten-Taste, und dann geben Sie die Nenner Anzahl den Bruch erstellen.
  6. Nachdem Sie den Bruch erstellt haben, klicken Sie in das Dokument um den Formel-Editor zu schließen.
Wenn Sie den Bruch nicht angezeigt, aber {EMBED Equation.3} stattdessen sehen, drücken Sie anschließend ALT + F9 (Windows) oder WAHL + F9 (Macintosh) um die Feldfunktionen zu deaktivieren.

Weitere Informationen

Zum Deaktivieren (deaktivieren) die automatische Formatierung des Textes Bruchzahlen in Word 97 für Windows gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Tools auf AutoKorrektur .
  2. Klicken Sie auf der Registerkarte AutoFormat während der Eingabe auf, um Deaktivieren der Brüche (1/2) durch Sonderzeichen (1/2) das Kontrollkästchen.

    Hinweis : möglicherweise auch möchten Sie die Registerkarte AutoFormat aktivieren und Deaktivieren der Brüche (1/2) durch Sonderzeichen (1/2) das Kontrollkästchen.
Mit der Bruchzahlen (1/2) durch Sonderzeichen (1/2) Option aktiviert, Brüche nicht ersetzt werden mit dem Bruch Zeichen.

In Microsoft Windows möglicherweise haben Sie auch die Möglichkeit, einige andere Brüche eingeben (z. B.: 1-3, 2-3, 1-8, 3-8, 5-8 und 7-8) als Symbol Zeichen. Diese Brüche werden auch in der Unterstrich konvertieren, wenn das Dokument in Word 98 Macintosh Edition geöffnet wird.

Weitere Informationen finden Sie die Artikel der Microsoft Knowledge Base:
185510WD98: Bruch nicht automatisch ersetzt (keine AutoFormat-Option)

Eigenschaften

Artikel-ID: 193979 - Geändert am: Dienstag, 23. Januar 2007 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word X für Macintosh
  • Microsoft Word 2001 für Macintosh
  • Microsoft Word 98 für Macintosh
  • Microsoft Excel X für Macintosh
  • Microsoft Excel 2001 für Mac
  • Microsoft Excel 98 für Macintosh
Keywords: 
kbmt kbfield kbprb KB193979 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 193979
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Disclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com