Convertidos em fracções caracteres de sublinhado no Word para Macintosh e no Excel para Macintosh

Traduções de Artigos Traduções de Artigos
Artigo: 193979 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

No Microsoft Word for Macintosh versões são listadas na "Aplica-se A" secção, fracções, como, por exemplo, 1/2 ou 1/4 que tenham um carácter de fracção que contidas no documento são substituídos por um carácter de sublinhado quando abre um documento do Microsoft Word para Windows. Um comportamento semelhante também pode ser visto no Microsoft Excel para Macintosh.

Causa

Este problema ocorre porque alguns tipos de letra Microsoft Windows contêm fracções comuns. Por exemplo, alguns tipos de letra do Windows contêm as fracções comuns 1/2, 1/4 e 3/4. Uma vez que estes caracteres estão disponíveis em alguns tipos de letra, existe uma funcionalidade no Microsoft Word para Windows, começando com o Microsoft Word 97 para Windows versão, que substitui automaticamente fracções de texto normal para um carácter de fracção. Além disso, algumas fracções comuns pode ser introduzidas como um símbolo. No Macintosh, caracteres de fracção não existem nos tipos de letra Macintosh. Por conseguinte, quando abre o documento do Word para Windows no Word para Mac, o carácter de fracção é alterado para um carácter de sublinhado. Este problema não ocorre no Word 2004 para Mac porque inclui os caracteres de fracção especiais.

Como contornar

Nota : Se não é possível converter o carácter de sublinhado para uma fracção do Macintosh. No entanto, se deixar as caracteres de sublinhado como parte do documento e, em seguida, guardar o documento, fracções originais são mantidas quando reabrir o documento no Word para Windows.

Para apresentar correctamente a fracção em plataformas do Windows e Macintosh, as fracções tem de ser criadas utilizando o Editor de equações ou utilizando um editor de equações (EQ) de campo em vez de utilizar a fracção caracteres na plataforma Windows.

Método 1: Utilizar um campo de equações (EQ)

Para inserir uma fracção como um campo de equação, siga estes passos:
  1. No menu Inserir , clique em campo .
  2. Na lista de categorias , clique para seleccionar Equações e fórmulas .
  3. Na lista Nomes de campos , clique para seleccionar EQ e, em seguida, clique em Opções .
  4. Na lista Opções , seleccione \F(,) e, em seguida, clique em Adicionar ao campo .
  5. Na caixa com o texto \F(,) EQ, escreva o numerador da fracção no antes da vírgula e o denominador relativo à fracção após a vírgula dentro de parênteses.

    Por exemplo, para uma fracção de 1/2, altere o campo EQ \F(,) para o seguinte:
    EQ \F(1,2)
  6. Clique em OK para fechar a caixa de diálogo Opções do campo .
  7. Clique em OK para fechar a caixa de diálogo campo .
O campo de fracção deve ser inserido no documento. Se não vir a fracção, mas consulte {EQ \F(1,2)} em vez disso, em seguida, prima ALT+F9 (Windows) ou OPTION + F9 (Macintosh) para desactivar os códigos de campo.

Método 2: Utilizar o Editor de equações

Para inserir a fracção utilizando o Editor de equações, siga estes passos:
  1. No menu Inserir , clique em ' objecto '.
  2. No separador Criar novo , seleccione Microsoft Equation 3.0 e, em seguida, clique em OK .
  3. Na barra de ferramentas Editor de equações , clique em fracção e modelos radicais .

    Nota : O botão fracção e modelos radicais deve ser o segundo botão da esquerda na linha inferior da barra de ferramentas Editor de equações .
  4. Clique no estilo pretendido relativo à fracção das opções disponíveis.
  5. Escreva o número do numerador, prima SETA para baixo e, em seguida, escreva o número denominador para criar a fracção.
  6. Depois de criar a fracção, faça clique sobre o documento para fechar o Editor de equações.
Se não vir a fracção, mas consulte {EMBED Equation.3} em vez disso, em seguida, prima ALT+F9 (Windows) ou OPTION + F9 (Macintosh) para desactivar os códigos de campo.

Mais Informação

Para desactivar (disable) a formatação automática de texto para caracteres de fracção no Word 97 para Windows, siga estes passos:
  1. No menu Ferramentas , clique em ' correcção automática '.
  2. No separador Formatar ao escrever , clique para desmarcar a fracções (1/2) por caracteres para fracções (1/2) caixa de verificação.

    Nota : pode também pretender seleccionar o separador ' Formatação automática ' e desmarque o fracções (1/2) por caracteres para fracções (1/2) caixa de verificação.
Com o fracções (1/2) por caracteres para fracções (1/2) opção desactivada, não é serão substituídas fracções com o carácter de fracção.

No Microsoft Windows, também poderá ter a capacidade de introduzir algumas outras fracções (por exemplo: 1/3, 2/3, 1/8, 3/8, 5/8 e 7/8) como um carácter de símbolo. Estes fracções também irão converter o carácter de sublinhado quando o documento é aberto no Word 98 Macintosh Edition.

Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
185510WD98: Não substituída automaticamente fracção (uma opção de formatação automática)

Propriedades

Artigo: 193979 - Última revisão: 23 de janeiro de 2007 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Word X para Macintosh
  • Microsoft Word 2001 para Macintosh
  • Microsoft Word 98 para Macintosh
  • Microsoft Excel X para Macintosh
  • Microsoft Excel 2001 para Macintosh
  • Microsoft Excel 98 para Macintosh
Palavras-chave: 
kbmt kbfield kbprb KB193979 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 193979
Exclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com