Article ID: 194047 - Last Review: October 3, 2001 - Revision: 1.0 FP98: No Documents Found After Performing Search QueryThis article was previously published under Q194047 For a Microsoft FrontPage 2000 version of this article, see 205710 (http://support.microsoft.com/kb/205710/EN-US/ ) . For a Microsoft FrontPage 97 version of this article, see 192434 (http://support.microsoft.com/kb/192434/EN-US/ ) . On This PageSYMPTOMS
When you perform a search, no results are returned and you may receive
the following message:
No documents found. Please try again.
CAUSE
This message may appear if any of the following are true:
RESOLUTION
To resolve this behavior, use one of the following methods.
NOTE: You should try Method 1 first. If Method 1 does not resolve this behavior, use Method 2. If you are using Microsoft Index Server, use Method 3. Method 1: Recalculate Links
Method 2: Reset the Dependency DatabasesTo reset the dependency databases used by the FrontPage Search Component, follow these steps:
Method 3: Create a Catalog File using Index ServerSet up Index Server with a catalog for the virtual server. For information about how to do this, please see the following article in the Microsoft Knowledge Base:183731
(http://support.microsoft.com/kb/183731/EN-US/
)
How to Index and Create a Catalog for a New Web Site
MORE INFORMATION
For additional information about search problems, please see the
following articles in the Microsoft Knowledge Base:
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