Il computer si blocca durante la creazione di una sessione di accesso remoto

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Sintomi

Quando si tenta di creare una connessione di accesso remoto che utilizza la creazione di script (ad esempio il programma Compuserves PAL95), il computer basato su Windows 98 o Windows 95 potrebbe smetta di rispondere (si blocchi). Si noti che questo comportamento è stato riscontrato se il computer utilizza una scheda video NeoMagic. Queste schede non consentono la memoria essere provata.

Cause

Questo problema può verificarsi se un componente di accesso remoto non è stato correttamente inizializzare una variabile locale. Questo può causare il computer di leggere parti grande di memoria, inclusa l'area di memoria di visualizzazione, e questo può causare il blocco del computer.

Risoluzione

Una correzione supportata che risolve il problema è disponibile da Microsoft, tuttavia non è stata completamente testata, deve essere utilizzata solo ai computer cui si verifica questo problema specifico. Se il problema in questione non costituisce una seria minaccia per il sistema, si consiglia di attendere il rilascio del prossimo service pack che contiene questa correzione.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere la correzione. Per un elenco completo di numeri di telefono del servizio supporto tecnico clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il seguente indirizzo sito Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS


La versione inglese di questa correzione deve essere di avere i seguenti attributi di file o versioni successive:

   File name     Version    Date      Time    Size     Platform
   ----------------------------------------------------------------------
   Rasapi32.dll  4.10.2000  09/25/98  07:45p  198,656  Windows 98, Windows                                                        95, Windows 95                                                             DUN 1.3
				


Nota : se si prevede di utilizzare la versione di 128 bit di accesso remoto, è necessario installarlo prima di questo aggiornamento rapido (hotfix). La versione di 128 bit di DUN preceduto l'aggiornamento rapido e verifica la versione del file Rasapi32.dll.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati all'inizio di questo articolo.

Questo problema è stato risolto in Microsoft Windows 98 Seconda edizione.

Informazioni

È spesso questo problema si verifica con computer che utilizzano le schede video NeoMagic che non consentono la memoria essere provata.

Questo problema si verifica quando un'applicazione popola la struttura RASENTRY con un szScript e chiamate RasSetEntryProperties.

Per ulteriori informazioni sulle correzioni di Windows 98 e Windows 98 Seconda edizione, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
206071Informazioni generali su Windows 98 e aggiornamenti rapidi di Windows 98 Seconda edizione


Per ulteriori informazioni sugli aggiornamenti rapidi di Windows 95, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
161020Implementazione degli aggiornamenti di Windows 95

Riferimenti

I prodotti di terze parti descritti in questo articolo sono forniti da produttori indipendenti; non offre alcuna garanzia, implicita o esplicita, riguardo alle prestazioni o l'affidabilità di questi prodotti.

Proprietà

Identificativo articolo: 194178 - Ultima modifica: martedì 23 gennaio 2007 - Revisione: 2.4
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Platform Software Development Kit-edizione gennaio 2000
Chiavi: 
kbmt kbhotfixserver kbqfe kbnetwork kbprb KB194178 KbMtit
Traduzione automatica articoli
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Clicca qui per visualizzare la versione originale in inglese dell?articolo: 194178
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