O computador pára de responder ao criar uma sessão de acesso remoto

Traduções deste artigo Traduções deste artigo
ID do artigo: 194178 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta criar uma conexão de acesso remoto que usa scripts (como o programa de Compuserves PAL95), seu computador baseado no Windows 98 ou Windows 95 pode parar de responder (travar). Observe que esse comportamento foi reportado ocorrer se o seu computador usa um adaptador de vídeo NeoMagic. Esses adaptadores não permitem que sua memória ser analisada.

Causa

Esse problema pode ocorrer se um componente de acesso remoto não foi corretamente inicializar uma variável local. Isso pode causar o computador para ler grandes partes da memória, incluindo a área de memória de vídeo, e isto pode fazer com que seu computador travar.

Resolução

Uma correção suportada que soluciona esse problema foi disponibilizada pela Microsoft, mas não tem sido totalmente regressão testado e deve ser aplicada somente a computadores com esse problema específico. Se você não tiver sido gravemente afetado por esse problema específico, a Microsoft recomenda que você aguarde o próximo service pack que contém essa correção.

Para resolver esse problema imediatamente, entre em contato com o Atendimento Microsoft Services para obter a correção. Para obter uma lista completa de números de telefone do Atendimento Microsoft e informações sobre os custos de suporte, visite o seguinte endereço na Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS


A versão em inglês dessa correção deve ter os seguintes atributos de arquivo ou posteriores:

   File name     Version    Date      Time    Size     Platform
   ----------------------------------------------------------------------
   Rasapi32.dll  4.10.2000  09/25/98  07:45p  198,656  Windows 98, Windows                                                        95, Windows 95                                                             DUN 1.3
				


Observação : se você pretende usar a versão de 128 bits do DUN, ele deve ser instalado antes desse hotfix. A versão de 128 bits do DUN precedido o hotfix e verifica a versão do arquivo RASAPI32.dll.

Situação

A Microsoft confirmou que este é um problema nos produtos listados no começo deste artigo.

Esse problema foi resolvido no Microsoft Windows 98 Second Edition.

Mais Informações

Esse problema tenha sido conhecido por ocorrer com computadores que usam adaptadores de vídeo NeoMagic que não permitem que sua memória ser analisada.

Esta falha ocorre quando um aplicativo preenche a estrutura RASENTRY com um szScript e chamadas RasSetEntryProperties.

Para obter informações adicionais sobre os hotfixes do Windows 98 e Windows 98 Second Edition, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
206071Informações gerais sobre os Hotfixes do Windows 98 Second Edition e Windows 98


Para obter informações adicionais sobre os hotfixes do Windows 95, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
161020Implementação de atualizações do Windows 95

Referências

Os produtos de terceiros discutidos neste artigo são fabricados por fornecedores independentes da Microsoft; não oferecemos garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 194178 - Última revisão: terça-feira, 23 de janeiro de 2007 - Revisão: 2.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Platform Software Development Kit-January 2000 Edition
Palavras-chave: 
kbmt kbhotfixserver kbqfe kbnetwork kbprb KB194178 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 194178

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com