Article ID: 194224 - Last Review: October 3, 2001 - Revision: 1.0 FP98: FrontPage Times Out While Trying to Connect to ServerThis article was previously published under Q194224 For a Microsoft FrontPage 2000 version of this article, see 205680 (http://support.microsoft.com/kb/205680/EN-US/ ) . For a Microsoft FrontPage 97 and earlier version of this article, see 150680 (http://support.microsoft.com/kb/150680/EN-US/ ) . On This PageSYMPTOMS
When you attempt to open a Web, you may receive the following error message
Timed out while trying to connect to a server at <xxxxx> on port 80.
CAUSE
The network is attempting to resolve the numeric value as an Internet
Protocol (IP) address, instead of recognizing it as the server name.
This problem is caused by the way host names are resolved. If the host name you are trying to resolve is numeric, the network may assume that the name is actually an IP address; therefore, the host name is not converted to an IP address. The network will time out attempting to reach this non-existent IP address. STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
WORKAROUND
To work around this problem, use one of the following methods.
Method 1: Use the 127.0.0.1 IP AddressUse the loopback IP Address (127.0.0.1) as the name of the computer you are trying to access. This reserved IP address corresponds to your local computer.Method 2: Use LocalhostUse localhost as the name of the computer you are trying to access. This reserved host name also corresponds to your local computer.Method 3: Use at Least One Alphabetical CharacterRename the host computer so that it includes at least one alphabetical character. | Article Translations
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