Article ID: 194237 - Last Review: October 3, 2001 - Revision: 1.0 FP98: FrontPage Appears to Hang When You Use Dial-Up-AdapterThis article was previously published under Q194237 For a Microsoft FrontPage 97 and earlier version of this article, see 153685 (http://support.microsoft.com/kb/153685/EN-US/ ) . SYMPTOMS
When you use a Dial-Up-Adapter to connect to the Internet and you are
not currently connected, your computer may appear to hang (stop
responding) when you use FrontPage Explorer or FrontPage TCP/IP Test.
CAUSE
If you are using DNS for name resolution, any call to the TCP/IP stack
will attempt to resolve to an IP address. If you are not connected to
your Internet service provider, there is no DNS server available. The
computer will attempt to wait until a DNS server replies.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
WORKAROUND
To work around this problem, follow these steps:
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