Article ID: 194248 - Last Review: June 27, 2007 - Revision: 1.2

FP98: Errors w/ Ismaps, Searches After Moving Content to Server

This article was previously published under Q194248

For a Microsoft FrontPage 97 and earlier version of this article, see 147443  (http://support.microsoft.com/kb/147443/EN-US/ ) .
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SYMPTOMS

If you browse a form, such as the Feedback.htm file by opening the form as a local file, and then click the Submit button, you receive the following error message:
Could not open file
C:\content\<webname>\_vti_bin/shtml.exe/feedback.htm.

CAUSE

The file is opened as a file; that is, it is not being accessed on the server. Since it is not being accessed on the server, the server extensions (shtml.exe) are not accessible to the local files and they cannot be processed. The background processing will occur only for files located on a Web were the personal Web server or the FrontPage extensions are installed.

RESOLUTION

Instead of clicking Open on the File menu and then clicking Open File in your browser, specify the URL to your Web server. For example:
http://<machinename>/<webname>/feedback.htm

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft FrontPage 98 Standard Edition
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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