Artikel-ID: 194344 - Geändert am: Dienstag, 30. November 2004 - Version: 3.1

Multimedia: Computer hängt beim Aktualisieren von Dateien oder Programm wird nicht gestartet

SystemtippDieser Artikel bezieht sich auf ein anderes Betriebssystem als das von Ihnen verwendete. Für Sie möglicherweise nicht relevante Artikelinhalte wurden deaktiviert.
Dieser Artikel wurde zuvor veröffentlicht unter D43403
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
194344  (http://support.microsoft.com/kb/194344/EN-US/ ) Multimedia: Hangs While Updating Files or Program Does Not Start
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie eines der am Anfang dieses Artikels genannten Programme installieren, reagiert Ihr Computer möglicherweise nicht mehr (hängt), während die folgende Meldung angezeigt wird (sinngemäß):
   "Bitte warten Sie, während Setup Ihren
    Computer aktualisiert."
Wenn Sie versuchen, Encarta Virtual Globe 99 zu starten, sehen Sie außerdem zwar eventuell den Bildschirm mit dem Produktlogo, das Programm wird jedoch nicht weiter geladen, nachdem dieser Bildschirm verschwunden ist.

Ursache

Dieses Verhalten kann auftreten, wenn Ihr Computer mit Realmodustreibern (16-Bit-Treibern) arbeitet, um auf Ihr CD-ROM-Laufwerk zuzugreifen, oder wenn das CD-ROM-Laufwerk im MS-DOS-Kompatibilitätsmodus operiert.

Lösung

Um dieses Problem zu beheben, wenden Sie die folgenden Methoden bitte in der Reihenfolge an, in der sie beschrieben werden.

Stellen Sie fest, ob Schutzmodustreiber verwendet werden:
Um festzustellen, ob Ihr Computer Schutzmodustreiber (32-Bit-Treiber) für das CD-ROM-Laufwerk verwendet, führen Sie bitte die folgenden Schritte aus:
  1. Klicken Sie auf START, zeigen Sie auf EINSTELLUNGEN, und klicken Sie dann auf SYSTEMSTEUERUNG.
  2. Klicken Sie doppelt auf SYSTEM.
  3. Klicken Sie auf die Registerkarte LEISTUNGSMERKMALE und prüfen Sie, ob unter "Dateisystem" der Eintrag "32 Bit" vorhanden ist. Lautet der Eintrag unter "Dateisystem" "Einige Laufwerke verwenden den MS-DOS-Kompatibilitätsmodus", verwendet Ihr Computer möglicherweise Realmodustreiber (16-Bit-Treiber) für das CD-ROM-Laufwerk. Wenden Sie sich bitte an den Hersteller Ihres CD-ROM-Laufwerks und fragen Sie diesen nach Schutzmodustreibern für das Laufwerk.
Hinweis: Encarta Virtual Globe wird nicht gestartet, wenn für den Zugriff auf Ihr CD-ROM-Laufwerk Realmodustreiber verwendet werden. Um Encarta Virtual Globe starten zu können, müssen Sie sich Schutzmodustreiber (32-Bit-Treiber) für Ihr CD-ROM-Laufwerk besorgen.

Tritt das Problem auch weiterhin auf, wenden Sie bitte die folgende Methode an.

Erzwingen Sie die Beendigung von "Axdist.exe" und "Sw61inst.exe":
  1. Legen Sie die CD-ROM mit dem Programm in das CD-ROM-Laufwerk ein und befolgen Sie dann die Anweisungen auf dem Bildschirm, um den Installationsprozess zu starten.
  2. Wenn Ihr Computer nicht mehr reagiert (Sie hören in diesem Fall möglicherweise einen Piepton), drücken Sie die Tastenkombination [Strg]+[Alt]+[Entf], um das Dialogfeld "Programm schließen" zu öffnen.
  3. Klicken Sie im Dialogfeld "Programm schließen" auf einen der folgenden Einträge:
    - Axdist
    - Sw61inst
  4. Klicken Sie auf TASK BEENDEN.
  5. Das Setupprogramm müsste jetzt eigentlich fortgesetzt werden. Wiederholen Sie die Schritte 2-4, falls der Computer erneut nicht mehr reagiert.
  6. Wenn das Setupprogramm abgeschlossen ist, befolgen Sie bitte die Anweisungen aus dem folgenden Abschnitt "Installieren Sie Sw61inst separat".
Installieren Sie Sw61inst separat:
  1. Klicken Sie auf START und dann auf AUSFÜHREN.
  2. Geben Sie die folgende Zeile in das Feld "Öffnen" ein und klicken Sie dann auf OK:
       "<Laufwerk>:\Support\Shkwave" (ohne die Anführungszeichen)
wobei <Laufwerk> für den Laufwerksbuchstaben Ihres CD-ROM-Laufwerks steht.
  1. Klicken Sie doppelt auf die Datei Sw61inst.exe.
Hinweis: Falls Ihnen die folgende Fehlermeldung angezeigt wird
   Fehler bei der Registrierung der OCX
   C:\Windows\System\Macromed\Director\SwDir.dll
befolgen Sie bitte die Anweisungen in dem folgenden Abschnitt "Axdist-Installationsprogramm ausführen".

Axdist-Installationsprogramm ausführen:
  1. Klicken Sie auf START und dann auf AUSFÜHREN.
  2. Geben Sie die folgende Zeile in das Feld "Öffnen" ein und klicken Sie dann auf OK:
       "<Laufwerk>:\Aref\System" (ohne die Anführungszeichen)
wobei <Laufwerk> für den Laufwerksbuchstaben Ihres CD-ROM-Laufwerks steht.
  1. Klicken Sie doppelt auf die Datei Axdist.exe.
  2. Wiederholen Sie die Schritte aus dem vorstehenden Abschnitt "Installieren Sie Sw61inst separat" in diesem Artikel.

Weitere Informationen

Die am Anfang dieses Artikels aufgelisteten Programme funktionieren mit Realmodustreibern (16-Bit-Treibern) für das CD-ROM-Laufwerk nicht einwandfrei. Diese Programme benötigen systemeigene Microsoft Windows 95/98- oder Microsoft Windows NT-CD-ROM-Treiber.

Durch "Axdist.exe" werden die folgenden Dateien auf Ihrer Festplatte installiert:
  • Wininet.dll
  • Inloader.dll
  • Schannel.dll
  • Urlmon.dll
  • Hlink.dll
  • Hlinkprx.dll
  • Oleaut32.dll
  • Stdole2.tlb
Weitere Informationen zu dieser ausführbaren Datei finden Sie im folgenden Artikel der Microsoft Knowledge Base:
159891  (http://support.microsoft.com/kb/159891/DE/ ) Readme.txt for the ActiveX SDK

Zusätzliche Suchbegriffe: bookshelf encarta installation absturz hängt

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.


Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Bookshelf 99 Standard Edition
  • Microsoft Encarta Enzyklopädie 99 Standard Edition
  • Microsoft Encarta Reference Suite 99
  • Microsoft Encarta Virtual Globe 99
  • Microsoft Encarta Encyclopedia 99 Concise Edition
  • Microsoft Encarta Encyclopedia 99 Deluxe Edition
Keywords: 
kbenv KB194344
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Retired KB ArticleDisclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.