Leer errores después de error de conjunto de miembro principal de espejo

Seleccione idioma Seleccione idioma
Id. de artículo: 194351 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Si el sistema experimenta un error en un conjunto de espejos, Windows NT se deshaga el espejo y huérfano unidad defectuosa. Puede haber una situación donde datos incorrectos se pasan a las aplicaciones después de romper el espejo. Esto puede causar diversos problemas, como problemas de aplicación y errores de medios en un disco correcto de lectura.

Junto con los síntomas

  • Un servidor con sistema de disco conectables activo (por ejemplo: Compaq, HP)
  • Conjunto de espejos creado en el sistema de disco
Cuando desconecte el disco reflejado mientras establecida en línea desde el reflejo (por ejemplo, error de hardware), un mensaje de advertencia es recibido que el conjunto de espejos es roto. El servidor y el disco original funciona correctamente. Después de apagar el servidor, reemplace el disco espejo y, a continuación, reinicie el sistema, puede experimentar daños en archivos con el disco original. Disco Administrador puede informar de un estado correcto para el conjunto de espejos.

Causa

Aunque uno de los discos reflejados era huérfano debido a error de hardware, los usuarios seguir utilizando el sistema sin reemplazar el disco con errores y volver a crear el conjunto de espejos. Durante este tiempo, es de E/s de disco suponga realizarse sólo desde la partición de disco correcto.

Si una aplicación solicita datos desde el disco y se encuentra un error de E/s de lectura en el disco correcto, Ftdisk.sys erróneamente recupera datos desde el disco huérfano, que da como resultado datos no confiables desde el disco huérfano se devuelven a la aplicación como datos confiables.

Solución

Para resolver este problema, obtenga el service pack más reciente para Windows NT 4.0 o Windows NT Server 4.0 Terminal Server. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
152734Cómo obtener el Service Pack más reciente de Windows NT 4.0

-o bien -

Para evitar el problema antes de apagar el servidor y reemplace el disco, manualmente debe romper el espejo establecido en el Administrador de discos.

Para obtener información adicional, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:

120227Pasos para recuperar una error partición del sistema de inicio reflejado

Estado

Microsoft ha confirmado que es un problema de Windows NT 4.0 y Windows NT Server 4.0, Terminal Server Edition. Este problema se corrigió por primera vez en Windows NT 4.0 Service Pack 4.0 y Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Propiedades

Id. de artículo: 194351 - Última revisión: viernes, 24 de enero de 2014 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbbug kbfix KB194351 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 194351

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com