Como utilizar o modo de segurança para resolver problemas do programa de configuração

Artigo: 194378 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Se detectar um problema ao tentar instalar um dos programas listados no início deste artigo, pode utilizar o modo de segurança do Microsoft Windows para resolver o problema.

Este artigo descreve como iniciar o computador no modo de segurança e como copiar o conteúdo do CD-ROM do programa para o disco rígido para que possa instalar o programa quando o computador estiver em modo de segurança.

Mais Informação

Para copiar o conteúdo do CD-ROM do programa para o disco rígido deverá ter aproximadamente 75 MB de espaço disponível no disco rígido, além do espaço necessário para a instalação do programa.

NOTA: este processo de instalação não permite executar o programa sem o CD-ROM na respectiva unidade. Os modelos e o ClipArt permanecem no CD-ROM do programa. Este processo de instalação é fornecido apenas para o ajudar a resolver problemas do programa de configuração.

Copiar o conteúdo do CD-ROM para o disco rígido

O primeiro passo para instalar o programa quando o Windows está a ser executado no modo de segurança é copiar o conteúdo do CD-ROM do programa para o disco rígido. Para tal, siga estes passos:

  1. Siga estes passos para criar uma nova pasta no disco rígido:
    1. Clique em Iniciar, aponte para Programas e, em seguida, clique em Explorador do Windows.
    2. No painel Todas as pastas, clique numa unidade do disco rígido que contenha a quantidade adequada de espaço disponível no disco rígido.
    3. No menu Ficheiro, aponte para Novo e, em seguida, clique em Pasta.
    4. Escreva um nome para a pasta e, em seguida, prima ENTER.
  2. Insira o CD-ROM do programa na unidade de CD-ROM. Quando introduzir o CD-ROM, mantenha premida a tecla SHIFT de modo a evitar que o programa de configuração seja iniciado automaticamente.
  3. No Explorador do Windows, clique na unidade de CD-ROM que contém o CD-ROM do programa e, em seguida, faça duplo clique na pasta Mhp.
  4. No menu Ver, clique em Opções ou Opções de pastas.
  5. No separador Ver, clique em Mostrar todos os ficheiros e, em seguida, clique em OK.

    NOTA: Se estiver a utilizar o Microsoft Windows 98 ou a Actualização do Ambiente de Trabalho do Windows do Internet Explorer 4.0, clique em Mostrar todos os ficheiros em Ficheiros ocultos na caixa Definições avançadas e, em seguida, clique em OK.
  6. Copie todos os ficheiros listados na pasta Mhp para a pasta criada no passo 1. É possível distinguir os ficheiros das pastas uma vez que as pastas são representadas por ícones de pastas amarelas. Para copiar os ficheiros, siga estes passos:
    1. Clique num ficheiro da pasta Mhp e, em seguida, prima e mantenha premida a tecla CTRL enquanto clica nos restantes ficheiros da pasta.
    2. Quando terminar a selecção de todos os ficheiros da pasta Mhp, no menu Editar, clique em Copiar.
    3. Abra a pasta que criou no passo 1.
    4. No menu Editar, clique em Colar.
  7. Copie as seguintes pastas do CD-ROM para a pasta que criou no passo 1:
    Mhp\Fonts
    Mhp\Program
    Mhp\Shared
    Mhp\System
    Para copiar estas pastas, siga os seguintes passos:
    1. Clique numa das pastas listadas acima e, em seguida, mantenha premida a tecla CTRL enquanto clica nas três pastas restantes.
    2. No menu Editar, clique em Copiar.
    3. Abra a pasta que criou no passo 1.
    4. No menu Editar, clique em Colar.

Reiniciar o computador no modo de segurança e executar o programa de configuração

O passo seguinte para instalar o programa no modo de segurança é reiniciar o computador no modo de segurança e, em seguida, executar o programa de configuração a partir do disco rígido. Para tal, siga estes passos:

  1. Siga estes passos para iniciar o Windows no modo de segurança:
    1. Clique em Iniciar e, em seguida, clique em Encerrar.
    2. Clique em Reiniciar o computador e, em seguida, clique em OK.
    3. Se estiver a utilizar um computador baseado no Microsoft Windows 95, prima a tecla F5 quando visualizar a mensagem A iniciar o Windows 95. Se estiver a utilizar um computador baseado no Windows 98, quando o computador for reiniciado, mantenha premida a tecla SHIFT até o Windows 98 ser iniciado no modo de segurança.
    4. Quando o Windows iniciar no modo de segurança, clique em OK.
  2. Abra a pasta criada no disco rígido no passo 1 do método "Copiar o conteúdo do CD-ROM para o disco rígido".
  3. Faça duplo clique no ficheiro Mhpstp.exe.
  4. Siga as instruções apresentadas no ecrã para instalar o programa.
  5. Quando terminar a instalação do programa, reinicie o computador normalmente (não no modo de segurança).

    NOTA: é necessário reiniciar o computador antes de tentar executar o programa porque o modo de segurança utiliza uma definição de profundidade de cor de apenas 16 cores e não é possível aceder à unidade de CD-ROM.

Propriedades

Artigo: 194378 - Última revisão: 23 de maio de 2003 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Graphics Studio Greetings 99 Standard Edition
  • Microsoft Graphics Studio Home Publishing 99
Palavras-chave: 
kbhowto kbsetup KB194378

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com