FP98: Mensajes de error aparecen al abrir o crear un nuevo Web

Seleccione idioma Seleccione idioma
Id. de artículo: 194449 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Para un Microsoft FrontPage 97 y la versión anterior de este artículo, consulte 171675.
Expandir todo | Contraer todo

Síntomas

En el Explorador de FrontPage, al abrir o crear un nuevo Web mediante Secure Sockets Layer (SSL), puede recibir uno de los mensajes de error siguiente:
No hay ningún servidor en el puerto 443 en 'nombre de servidor'. Ha seleccionado la opción 'Conectar con SSL'. Este problema de conexión puede indicar que el servidor no es compatible con Secure Socket Layer (SSL) comunicaciones o que usa comunicaciones SSL en un número de puerto diferente.
-o bien -
No se puede conectar al servidor en 'xxx.xxx.xxx.xxx' en el puerto 443 (código de socket 13101).
Donde xxx.xxx.xxx.xxx representa el nombre de host o dirección de protocolo Internet (IP) de su Web de FrontPage.

Causa

Conexiones SSL requieren un certificado de seguridad. Código de socket 13101 se genera cuando el certificado de seguridad es no de una entidad emisora de certificados reconocida o cuando es de una entidad emisora de certificados reconocida, pero no se puede leer por FrontPage.

Solución

FrontPage 98 puede leer correctamente las claves públicas que comienzan con valores distintos de 1 si son de una entidad emisora de certificados reconocida.

Nota : FrontPage 98 no admite cifrado de 128 bits.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Más información

SSL es una característica de Web que admita la autenticación de servidor y el cifrado de datos. Todos los datos enviados a o desde el cliente mediante SSL se cifran.

Puede obtener certificados digitales de VeriSign o at & t. Para obtener información adicional, visite cualquiera de los siguientes sitios Web:
http://www.verisign.com/microsoft/
http://www.att.com
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Para obtener información acerca de cómo contacto % 1, haga clic en el número de artículo apropiado de la lista siguiente para verlo en Microsoft Knowledge Base:
65416Lista de contactos de terceros de software, A-K de hardware y

60781Lista de contactos de terceros de software, L-P de hardware y

60782Lista de contactos de terceros de software, Q-Z de hardware y

Referencias

Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
315151FP: Mensaje de error: no puede establecer seguridad de conexión mediante SSL

Propiedades

Id. de artículo: 194449 - Última revisión: viernes, 07 de febrero de 2014 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft FrontPage 98 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbbug kbextension kbnofix kbserver KB194449 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 194449

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com