SP4 Periodic Disk Access Interferes with Power Management

Article translations Article translations
Article ID: 194749
This article was previously published under Q194749
Expand all | Collapse all

Symptoms

Windows NT version 4.0 Service Pack 4 (SP4) systems access the hard disk approximately every five minutes. This access interferes with Power Management. For example, if your hard disk spins-down after a few minutes of inactivity, the hard disk will spin-up every five minutes.

Cause

The Event Log service in Service Pack 4 maintains a time stamp on the hard disk. This time stamp is used to approximate system shutdown time whenever Windows NT is not properly shut down. By default, the time stamp is updated every five minutes. This feature was intended to operate only on Windows NT Server systems. Unfortunately, it is also enabled by default on Windows NT Workstation systems.

Resolution

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

Status

Microsoft has confirmed that this is a problem in Windows NT 4.0 Service Pack 4. This problem was first corrected in Windows NT 4.0 Service Pack 5.

More information

This hotfix adds the following to the registry:
   HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Reliability
				

with the following value:
   Value Name: TimeStampInterval
   Data Type:  REG_DWORD
   Value:      0
				

Properties

Article ID: 194749 - Last Review: August 2, 2012 - Revision: 3.0
Keywords: 
kbhotfixserver kbqfe kbbug kbfix KB194749

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com