Adicionar/remover programas ícone ou separadores em falta

Traduções de Artigos Traduções de Artigos
Artigo: 195064 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta adicionar ou remover um componente no Windows 95/98, poderá detectar um dos seguintes sintomas:
  • O ícone Adicionar/remover programas está em falta no painel de controlo.
  • Os separadores o programa de configuração do Windows e a disquete de arranque estão em falta na ferramenta Adicionar/remover programas (Programs).

Causa

Este comportamento pode ocorrer se o ficheiro appwiz.cpl ou Setupx.dll estiver em falta ou danificado.

Resolução

Para resolver este comportamento, siga estes passos:
  1. Clique em Iniciar, aponte para localizar e, em seguida, clique em ficheiros ou pastas.
  2. Se o ícone ' Adicionar/remover programas ' estiver em falta, escreva "appwiz.cpl" (sem as aspas) na caixa com o nome e, em seguida, clique em Localizar agora.

    Se faltarem os separadores o programa de configuração do Windows e a disquete de arranque, escreva "setupx.dll" (sem as aspas) na caixa com o nome e, em seguida, clique em Localizar agora.
  3. Na lista de ficheiros encontrados, clique com o botão direito do rato no ficheiro appwiz.cpl ou Setupx.dll, clique em Mudar o nome, escreva um novo nome para o ficheiro (como, por exemplo, Appwiz.xxx ou Setupx.xxx) e, em seguida, prima ENTER.
  4. Saia da ferramenta Localizar.
  5. Extraia uma cópia nova do ficheiro appwiz.cpl ou Setupx.dll do CD-ROM ou discos originais do Windows 95/98 para o <unidade>: \ <windows> \system pasta em que <unidade> é a unidade em que o Windows 95/98 está instalado, e <windows> é a pasta na qual está instalado o Windows 95/98.

    Se estiver a utilizar o Windows 95, pode extrair o ficheiro appwiz.cpl ou Setupx.dll a partir das seguintes localizações:

    Ficheiro appwiz.cpl:
    -O ficheiro CAB Win95_10.cab no CD-ROM do Windows 95.
    Ficheiro CAB-Win95_11.cab no Windows 95 original DMF discos.
    -O ficheiro CAB Win95_17.cab no não DMF discos originais do Windows 95.
    -O ficheiro CAB Win95_16.cab no CD-a ROM Windows 95 OEM Service Release 2.

    Ficheiro SETUPX.dll:
    -O ficheiro CAB Precopy1.cab no CD-ROM do Windows 95.
    -O ficheiro CAB Precopy2.cab nos discos originais DMF do Windows 95.
    -O ficheiro CAB Precopy2.cab no não DMF discos originais do Windows 95.
    -O ficheiro CAB Precopy2.cab no CD-a ROM Windows 95 OEM Service Release 2.

    Para informações sobre como utilizar a ferramenta Extract, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
    ID artigo: 129605
    TÍTULO: Como extrair ficheiros originais comprimidos do Windows

    Se estiver a utilizar Windows 98, pode extrair o ficheiro appwiz.cpl ou Setupx.dll utilizando a ferramenta Verificador de ficheiros de sistema. Para mais informações sobre como utilizar a ferramenta Verificador de ficheiros de sistema, consulte "System File Checker Tool" secção do seguinte artigo na base de dados de conhecimento da Microsoft:
    ID artigo: 129605
    TÍTULO: Como extrair ficheiros originais comprimidos do Windows
  6. Reinicie o computador.

Propriedades

Artigo: 195064 - Última revisão: 23 de janeiro de 2007 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palavras-chave: 
kbmt kbprb kbui KB195064 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 195064

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com