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OLEXP: Unable to send or receive messages with Dr. Solomon's NetGuard installedArticle ID: 195458 - View products that this article applies to. This article was previously published under Q195458 SYMPTOMS
When you attempt to send or receive messages using Outlook Express, you
may receive any of the following error messages:
The connection to the server has failed. Account: '127.0.0.1', Server: '127.0.0.1', Protocol: SMTP, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E
-or-
The connection to the server has failed.
CAUSE
This behavior can occur if Dr. Solomon's Anti-Virus Deluxe NetGuard
program is installed on your computer and is configured to monitor
downloads from the Internet. When you configure this program to monitor
downloads, new default mail and news accounts are created in Outlook
Express.
RESOLUTION
To best resolve this issue, use the steps contained in the "Net Guard Troubleshooting Guide" for Dr. Solomon at the following McAfee Web site:
http://ts.mcafeehelp.com
As an alternative, you can work around this issue, by restoring your original mail and news accounts as your default accounts. To do so, follow these steps:
(http://ts.mcafeehelp.com)
MORE INFORMATION
For more information about how to configure your mail and news accounts, click the following article numbers to view the articles in the Microsoft Knowledge Base:
171163
(http://support.microsoft.com/kb/171163/
)
How to configure Outlook Express 6.0 for Internet mail
171164
You may also experience the behavior that is described in the "Symptoms" section when you install Norton AntiVirus 2000. To resolve this issue:
(http://support.microsoft.com/kb/171164/
)
How to configure Outlook Express for Internet news
PropertiesArticle ID: 195458 - Last Review: January 23, 2007 - Revision: 6.1 APPLIES TO
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