Numéro d'article: 195458 - Dernière mise à jour: vendredi 23 mars 2007 - Version: 6.1

OLEXP : Impossible d'envoyer ou de recevoir des messages si le logiciel antivirus Dr. Solomon's NetGuard est installé

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Ancien nº de publication de cet article : F195458
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Symptômes

Lorsque vous essayez d'envoyer ou de recevoir des messages à l'aide d'Outlook Express, l'un des messages d'erreur suivants peut s'afficher :
Échec de la connexion au serveur. Compte : '127.0.0.1',
Serveur : '127.0.0.1', Protocole : SMTP, Port : 110, Sécurisé (SSL) : Non,
Erreur de socket : 10061, Numéro d'erreur : 0x800CCC0E
- ou -
Échec de la connexion au serveur.
Si vous affichez ensuite la boîte de dialogue Comptes Internet, un nouveau compte de News et un nouveau compte de messagerie électronique peuvent s'afficher, tous deux nommés "127.0.0.1." Vous pouvez désormais configurer ces nouveaux comptes comme vos comptes de messagerie électronique et de News par défaut. Si vous essayez de modifier ces paramètres, il est possible que vos modifications ne soient pas enregistrées et le paramètre "Accéder à Internet en utilisant un serveur proxy" dans Microsoft Internet Explorer peut être automatiquement activé lorsque vous redémarrez votre ordinateur.

Cause

Ce problème peut se produire si le logiciel antivirus Dr. Solomon's Anti-Virus Deluxe NetGuard est installé sur votre ordinateur et qu'il est configuré pour contrôler les téléchargements depuis Internet. Lorsque vous configurez ce programme pour qu'il contrôle les téléchargements, les nouveaux comptes de messagerie électronique et de News par défaut sont créés dans Microsoft Outlook Express.

Résolution

Pour résoudre au mieux ce problème, appliquez la procédure décrite dans le manuel "Net Guard Troubleshooting Guide" du logiciel Dr. Solomon sur le site Web suivant de McAfee :
http://ts.mcafeehelp.com (http://ts.mcafeehelp.com)
Vous pouvez également résoudre ce problème en restaurant vos comptes de messagerie électronique et de News d'origine comme comptes par défaut. Pour cela, procédez comme suit :
  1. Dans Outlook Express, cliquez sur Comptes dans le menu Outils.
  2. Cliquez sur l'onglet Courrier, cliquez sur votre compte de messagerie d'origine, puis cliquez sur Par défaut.
  3. Cliquez sur l'onglet News, cliquez sur votre compte de News d'origine, cliquez sur Par défaut, puis cliquez sur Fermer.
  4. Quittez, puis redémarrez Outlook Express.

Plus d'informations

Pour plus d'informations sur la façon de configurer vos comptes de courrier électronique et de news, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
171163  (http://support.microsoft.com/kb/171163/ ) Comment faire pour configurer Outlook Express 6.0 pour la messagerie Internet
171164  (http://support.microsoft.com/kb/171164/ ) Comment faire pour configurer Outlook Express pour Internet News
Vous pouvez également rencontrer le problème décrit dans la section "Symptômes" de cet article lorsque vous installez Norton AntiVirus 2000. Pour résoudre ce problème, procédez comme suit :
  1. Dans Outlook Express, cliquez sur Comptes dans le menu Outils.
  2. Cliquez sur l'onglet Courrier, sur Serveur, puis remplacez le serveur de courrier entrant 127.0.0.1 par le nom de serveur correct.
  3. Supprimez et retapez votre nom d'utilisateur et votre mot de passe.
  4. Quittez Outlook Express, puis redémarrez-le.
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Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 4.0
  • Microsoft Windows 98 Standard Edition
Mots-clés : 
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