Artigo: 195458 - Última revisão: terça-feira, 23 de Janeiro de 2007 - Revisão: 6.1

OLEXP: Não é possível enviar ou receber mensagens com o Dr. Solomon ' s NetGuard instalado

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta enviar ou receber mensagens utilizando o Outlook Express, poderá receber uma das seguintes mensagens de erro:
A ligação ao servidor falhou. Conta: '127.0.0.1',
Servidor: '127.0.0.1', protocolo: SMTP, porta: 110, Secure (SSL): não
Erro de socket: 10061, número de erro: 0x800ccc0e
- ou -
A ligação ao servidor falhou.
Se, em seguida, visualizar a caixa de diálogo contas da Internet, poderá ver uma nova conta de newsgroups e uma nova conta de correio que ambos com o nome "127.0.0.1". Estas contas novas agora podem ser configuradas como as contas de correio e de newsgroups predefinido. Se tentar alterar estas definições, as alterações poderão não ser guardadas e o "aceder à Internet utilizando um servidor proxy" a definição no Microsoft Internet Explorer automaticamente pode ser activada quando reiniciar o computador.

Causa

Este comportamento pode ocorrer se ' s Dr. Solomon Anti-Virus Deluxe NetGuard programa é instalado no computador e está configurado para monitorizar transfere a partir da Internet. Quando configurar este programa para monitorizar transfere predefinido novo correio e newsgroups contas são criadas no Outlook Express.

Resolução

Para melhor resolver este problema, utilize os passos contidos "Rede protecção Troubleshooting Guide" para o Dr. Solomon no seguinte Web site McAfee:
http://ts.mcafeehelp.com (http://ts.mcafeehelp.com)
Como alternativa, pode contornar este problema, restaurando as contas de newsgroups como as contas predefinidas e de correio original. Para o fazer, siga estes passos:
  1. No Outlook Express, clique em contas no menu Ferramentas.
  2. Clique no separador correio, clique em sua conta de correio original e, em seguida, clique em Predefinir.
  3. Clique no separador newsgroups, clique em sua conta de newsgroups originais, clique em definir como predefinição e, em seguida, clique em Fechar.
  4. Saia e reinicie o Outlook Express.

Mais Informação

Para obter mais informações sobre como configurar as contas de correio e de newsgroups, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
171163  (http://support.microsoft.com/kb/171163/ ) Como configurar o Outlook Express 6.0 para correio da Internet
171164  (http://support.microsoft.com/kb/171164/ ) Como configurar o Outlook Express para newsgroups da Internet
Também poderá detectar o comportamento descrito na secção "Sintomas" quando instala o Norton AntiVirus 2000. Para resolver este problema:
  1. No Outlook Express, clique em contas no menu Ferramentas .
  2. Clique no separador correio , clique em servidor e em seguida, altere servidor de correio a receber de 127.0.0.1 para o nome de servidor correcto.
  3. Remova e volte a escrever o nome de utilizador e palavra-passe.
  4. Saia do Outlook Express e reinicie-lo novamente.
Os produtos de outros fabricantes que são discutidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 4.0
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbmt kb3rdparty kbenv kberrmsg kbprb KB195458 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 195458  (http://support.microsoft.com/kb/195458/en-us/ )
Retired KB ArticleExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.