ID do artigo: 195458 - Última revisão: quinta-feira, 22 de março de 2007 - Revisão: 6.1

OLEXP: Não é possível enviar ou receber mensagens com o Dr. Solomon's NetGuard instalado

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Sintomas

Ao tentar enviar ou receber mensagens usando o Outlook Express, uma das seguintes mensagens de erro pode ser exibida:
Não foi possível conectar-se ao servidor. Conta: '127.0.0.1',
Servidor: '127.0.0.1', Protocolo: SMTP, Porta: 110, Seguro (SSL): Não,
Erro de soquete: 10061, Número do erro: 0x800CCC0E
-ou-
Não foi possível conectar-se ao servidor.
Se a caixa de diálogo Contas da Internet for exibida, uma nova conta de notícia e uma nova conta de email, ambas nomeadas "127.0.0.1." poderão ser vistas Essas novas contas podem agora ser configuradas como contas padrão de email e de notícia. Se você tentar alterar essas configurações, as alterações poderão não ser salvas e a configuração "Acessar a Internet usando um servidor proxy" no Microsoft Internet Explorer poderá ser habilitada automaticamente ao reiniciar o computador.

Causa

Esse comportamento ocorre se o programa Dr. Solomon's Anti-Virus Deluxe NetGuard estiver instalado no computador e configurado para monitorar os downloads feitos pela Internet. Ao configurar esse programa para monitorar downloads, novas contas padrão de email e de notícia são criadas no Outlook Express.

Resolução

Para melhor resolver esse problema, use as etapas contidas no "Guia de solução de problemas do Net Guard" do Dr. Solomon no seguinte site da McAfee:
http://ts.mcafeehelp.com (http://ts.mcafeehelp.com)
Como solução alternativa, é possível resolver esse problema restaurando as contas originais de email e de notícias como suas contas padrão. Para fazer isto, execute as seguintes etapas:
  1. No Outlook Express, clique em Contas no menu Ferramentas.
  2. Clique na guia Email, clique na conta de email original e clique em Definir como padrão.
  3. Clique na guia Notícias, clique na conta de notícias original, clique em Definir como padrão e clique em Fechar.
  4. Feche e reinicie o Outlook Express.

Mais Informações

Para obter mais informações sobre como configurar contas de email e de notícias, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
171163  (http://support.microsoft.com/kb/171163/ ) Como configurar o Outlook Express 6.0 para email na Internet
171164  (http://support.microsoft.com/kb/171164/ ) Como configurar o Outlook Express para obter notícias da Internet
Talvez o comportamento descrito na seção "Sintomas" ocorra ao instalar o Norton AntiVirus 2000. Para resolver esse problema:
  1. No Outlook Express, clique em Contas no menu Ferramentas.
  2. Clique na guia Email, clique em Servidor e altere o servidor de entrada de email de 127.0.0.1 para o nome do servidor correto.
  3. Remova e digite novamente o nome de usuário de senha.
  4. Feche o Outlook Express e reinicie-o.
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A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 4.0
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
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