OL2000 : Le chiffrement et le Message Security Overview

Traductions disponibles Traductions disponibles
Numéro d'article: 195477 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Sommaire

Résumé

Microsoft Outlook 2000 inclut des fonctionnalités de sécurité vous envoyer et recevoir des messages électroniques sécurisés sur Internet. Pour ce faire, Outlook intègre la prise en charge du protocole Secure Multi-Purpose Internet Messaging Extensions (S/MIME). Grâce cette norme, vous pouvez envoyer et recevoir du courrier Internet (crypté) signé ou scellé.

Cet article décrit comment :

  • Obtenir une identification numérique pour envoyer des messages sécurisés
  • Sauvegarde ou copie une identification numérique
  • Déplacer une identification numérique vers un autre ordinateur
  • Envoyer un message signé
  • Ajouter une identification numérique à votre liste de contacts
  • Envoyer un message crypté (scellé)
  • Signer ou crypter tous les messages que vous envoyez

Plus d'informations

Vous pouvez signer vos messages avec une identification numérique, également appelée certificat, pour assurer que le message provient effectivement de vous et personne a modifié le destinataire prévu. Vous pouvez sceller vos messages, également appelé cryptage, à l'aide d'une formule mathématique spéciale pour que seul le destinataire prévu puisse lire votre message et les pièces jointes.

Pour envoyer des messages sécurisés, que vous avez besoin d'une identification numérique. Une identification numérique permet de prouver votre identité sur Internet. Vous pouvez obtenir une identification numérique auprès d'une autorité de certification, telle que VeriSign Inc. Avec certains types de serveurs de messagerie, votre administrateur réseau peut également délivrer une identification numérique.

Une identification numérique comprend deux parties, une clé privée et une clé publique. La clé privée irremplaçable est généralement enregistrée sur votre ordinateur. Vous pouvez exporter et importer cette clé privée à d'autres ordinateurs afin de déplacer les paramètres de sécurité de votre messagerie électronique d'un ordinateur à un autre. Vous pouvez effectuer également une copie de sauvegarde de votre clé privée. L'autre composant de votre identification numérique est une clé publique. Vous envoyez cette clé aux personnes dont vous souhaitez recevoir des messages cryptés ainsi que ceux que vous voulez être en mesure de vérifier vos messages signés.

Pour obtenir une identification numérique pour envoi de messages sécurisés

  1. Dans le menu Outils, cliquez sur Options, cliquez sur l'onglet sécurité, puis. Cliquez sur «Obtenir un certificat.»
  2. Si vous utilisez l'installation Société ou groupe de travail de Microsoft Outlook, cliquez sur pour sélectionner «obtenir un certificat S/MIME à partir d'une certification externe autorité. ", puis cliquez sur OK.

    Cela va lancer votre navigateur et afficher des informations sur obtenir une identification numérique auprès (fournisseur préféré de Microsoft), VeriSign.
  3. Cliquez sur "Obtenir votre identification maintenant."
  4. Suivez les instructions affichées à la page Web, puis cliquez sur Accepter.
L'autorité de certification vous enverra des message électronique, à l'adresse spécifiée, contenant votre identification numérique et obtenir des instructions supplémentaires.

Pour sauvegarder ou copier une identification numérique

  1. Dans le menu Outils, cliquez sur Options et cliquez sur l'onglet sécurité.
  2. Cliquez sur «Importer/exporter une identification numérique...»
  3. Cliquez pour sélectionner «Exporter votre identification numérique vers un fichier», puis cliquez sur Sélectionner.
  4. Sélectionnez le certificat que vous souhaitez sauvegarder, puis cliquez sur OK.
  5. Pour supprimer l'identification numérique à partir de cet ordinateur, cliquez sur pour sélectionner la "Supprimer Security Information numérique identification du système «case à cocher.
  6. Dans la zone mot de passe, tapez le mot de passe pour ce certificat.
  7. Tapez ou naviguez jusqu'au nom de chemin d'accès et le fichier pour votre identification numérique, puis cliquez sur OK.
Outlook enregistre votre identification numérique en tant que fichier .pfx.

Pour déplacer une identification numérique vers un autre ordinateur

  1. Copiez le fichier .pfx que vous avez créé sur le nouvel ordinateur.
  2. Sur le nouvel ordinateur dans Outlook, dans le menu Outils, cliquez sur Options, puis cliquez sur l'onglet sécurité.
  3. Cliquez sur Importer/exporter une identification numérique...
  4. Sélectionnez "Importer une identification numérique existante à partir d'un fichier."
  5. Tapez ou recherchez le fichier .pfx créé ci-dessus et tapez le mot de passe.
  6. Dans la zone mot de passe, tapez le mot de passe ID numérique.
  7. Dans la zone Nom de l'identification numérique, tapez le nom de votre code, puis cliquez sur OK.
L'identification numérique est désormais disponible sur le nouvel ordinateur.

Pour envoyer un message signé

  1. Ouvrez un nouveau message.
  2. Dans le menu Affichage, cliquez sur Options.
  3. Activez la case à cocher «Ajouter une signature numérique au message sortant», puis cliquez sur Fermer.
  4. Terminer et envoyer le message.
Le message reçu est marqué avec une icône de certificat dans le coin inférieur droit de l'en-tête. Le destinataire peut cliquer sur cette icône pour afficher des informations de validation sur votre signature numérique.

Pour ajouter une identification numérique à votre liste de contacts

Pour envoyer une personne d'un message crypté, vous avez besoin d'une copie d'identification numérique. son Que la personne vous envoie un message signé numériquement ; lorsque vous recevez le message, procédez comme suit :

  1. Ouvrez le message signé numériquement.
  2. Cliquez avec le bouton droit sur le nom dans le champ, puis dans le menu contextuel cliquez sur Ajouter des contacts.
  3. Si vous disposez d'une entrée pour cette personne dans votre liste de contacts, cliquez sur mise à jour cette adresse.
L'identification numérique est enregistrée avec votre entrée de contact pour cette personne. Vous pouvez maintenant envoyer des messages électroniques cryptés à cette personne. Pour afficher les certificats d'un contact, double-cliquez sur le nom de la personne et cliquez sur l'onglet certificats.

Pour envoyer un message crypté (sealed)

  1. Ouvrez un nouveau message.
  2. Dans le menu Affichage, cliquez sur Options.
  3. Activez la case à cocher «Crypter le contenu des messages et pièces jointes», puis cliquez sur Fermer.
  4. Terminer et envoyer le message.
Le message reçu est marqué par une icône de verrou dans le coin inférieur droit de l'en-tête. Le destinataire peut cliquer sur cette icône pour afficher des informations de validation sur le certificat de cryptage.

Remarque : Lors de l'envoi d'un message crypté peut s'afficher le message "Destinataires non sécurisés" suivant :

   None of the recipients can process an encrypted message. You can
   either proceed with an unencrypted message or cancel the operation.
				


Cela est dû au fait que vous avez adressé le message à l'aide de la liste d'adresses globale ou une autre source d'adresse sans contact. Vous devez utiliser l'enregistrement du contact contenant l'identification numérique du destinataire pour adresser un message.

Pour signer ou crypter tous les messages de Qu'envoi

  1. Dans le menu Outils, cliquez sur Options.
  2. Dans l'onglet sécurité, cliquez sur pour sélectionnez «Crypter le contenu et des pièces jointes pour les sortants messages "ou" ajoute la signature numérique aux messages sortants», puis cliquez sur OK.
Remarque : Pour spécifier que les destinataires dont les clients de messagerie ne prennent pas en charge les signatures S/MIME sont autorisés à lire le message sans vérification de la signature numérique, cliquez sur pour sélectionner «Envoyer de message signé en texte clair».

Propriétés

Numéro d'article: 195477 - Dernière mise à jour: mercredi 12 février 2014 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000
Mots-clés : 
kbnosurvey kbarchive kbmt kbinfo KB195477 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 195477
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com