Article ID: 195508 - Last Review: November 1, 2006 - Revision: 1.5 Devices Tool in Control Panel Hangs When Clicking HW Profile for I20 Bus DriverThis article was previously published under Q195508 SYMPTOMS
When you run the Devices utility in Control Panel, click I20 Bus Driver,
and then click HW Profiles, the Devices utility stops responding (hangs).
CAUSE
This problem occurs because the Plug and Play Manager is requesting an
insufficient amount of memory to contain a text string. This causes an
exception in the Services.exe process.
RESOLUTION
To resolve this problem, obtain the latest service pack for Windows NT 4.0 or
the individual software update. For information on obtaining the
latest service pack, please go to:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
(http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 4.0. This problem was first corrected in Windows NT 4.0 Service Pack 5. | Article Translations
|
Back to the top
