Article ID: 195564 - Last Review: May 10, 2007 - Revision: 1.5

Computer with Accelerated Graphics Port Hangs After Suspend

This article was previously published under Q195564
Expand all | Collapse all

SYMPTOMS

When you try to resume your computer from Suspend mode or Standby mode after running a program that uses advanced graphics features of DirectX 6.0 (such as some game programs), your computer may stop responding (hang).

NOTE: Another symptom is the following error message:
A fatal exception 0E has occurred at <0028:address> in VXD PCIMP
Applying the updated files PCI.VXD and PCIMP.PCI contained in the hotfix should resolve this.

CAUSE

This problem can occur if all of the following conditions exist:

  • Your computer uses Advanced Configuration and Power Interface (ACPI) for power management.
  • Your computer contains an Accelerated Graphics Port (AGP) video adapter.
  • You run a program that uses advanced graphics features of DirectX 6.0 after you resume your computer from Suspend mode or Standby mode.

RESOLUTION

A supported fix that corrects this problem is now available from Microsoft, but has not been fully regression tested and should be applied only to computers experiencing this specific problem. To resolve this problem immediately, contact Microsoft Technical Support to obtain the fix. If you are not severely impacted by this specific problem, Microsoft recommends that you wait for the next service pack that contains this fix.

For a complete list of Microsoft Technical Support phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
This fix should have the following file attributes (or later):
   File name     Version    Date      Time     Size
   ---------------------------------------------------------
   Pci.vxd       4.10.2017  11/6/98   6:28pm   65,919 bytes
   Pcimp.pci     4.10.2017  11/6/98   6:33pm   16,240 bytes
				

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 98.

This problem was corrected in Windows 98 Second Edition.

MORE INFORMATION

This problem is known to affect the following computer models:

  • Compaq Presario 5720
For additional information about issues resolved by updates to thesecomponents, click the article number below to view the article in the Microsoft Knowledge Base:
190089  (http://support.microsoft.com/kb/190089/EN-US/ ) IBM ThinkPad 770 Does Not Suspend While in Docking Bay
For additional information about the DirectX 6.0 upgrade for Windows 98, click the article number below to view the article in the Microsoft Knowledge Base:
179113  (http://support.microsoft.com/kb/179113/EN-US/ ) How to Download and Install DirectX
For additional information about Windows 98 and Windows 98 Second Edition hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:
206071  (http://support.microsoft.com/kb/206071/EN-US/ ) General Information About Windows 98 and Windows 98 Second Edition Hotfixes

APPLIES TO
  • Microsoft Windows 98 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbenv kbhardware kbprb kbqfe kbui KB195564
 

Article Translations

 

Related Support Centers