Article ID: 195671 - View products that this article applies to.
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SYMPTOMS

When you use Microsoft Outlook to try to send a message to an individual contact or a group of contacts in the Contacts folder, you may receive an e-mail message from the system administrator with text that is similar to the following:
Your message did not reach some or all of the intended recipients.
Subject: Test
Sent: 1/30/2006 5:39 PM
The following recipient(s) could not be reached:
Test User (Test User@Contoso.com) on 1/30/2006 @ 5:39 PM
The e-mail account does not exist at the organization this message was sent to. Check the e-mail address, or contact the recipient directly to find out the correct address.
<server.contoso.com #5.1.1>

CAUSE

This issue occurs when you are using Microsoft Exchange Server as your mail system and when one of the contact mailboxes has been deleted from the Exchange server.

RESOLUTION

To resolve this issue, use the global address list to send the e-mail message. If the user no longer exists, delete the contact for the user. Alternatively, get the new e-mail address from the intended recipient to add to your Contacts folder.

If the message was sent to a group of contacts in a personal distribution list, open the distribution list in the Contacts folder, and then click Update Now. The e-mail address will be replaced with the display address of the user as in the following example:
o/=Contoso/ou=First Administrative Group/cn=Recipients/cn=Test User

MORE INFORMATION

When you add a contact that is also in the global address book, Outlook resolves the e-mail address to an Exchange Server address. If you remove the mailbox from the Exchange Server server, the address in the Contact list is not updated.

To check the e-mail address properties, follow these steps, as appropriate for the version of Outlook that you are running.

Microsoft Office Outlook 2003 and earlier versions of Outlook

  1. Open a contact record.
  2. Right-click the e-mail address, and then click Properties.
For the problem contact, everything on the General tab but the Display Name is blank.

Note When Outlook 2003 is running in cached mode, the Contacts folder is cached in the Offline Address Book (.oab) that is stored in the Offline Storage file (OST) on the client computer.

A contact will appear to have a valid e-mail address until the Offline Address Book is rebuilt on the Exchange server, and the OST on the client computer has synchronized with the server. For more information about Outlook 2003 cached mode and the Offline Address Book, click the following article number to view the article in the Microsoft Knowledge Base:
841273 Administering the Offline Address Book in Outlook 2003

Microsoft Office Outlook 2007

  1. On the Standard toolbar, click the Address Book icon.
  2. In the Address Book list, click the address book that contains the name about which you want information.
  3. In the Search box, type the name that you want.
  4. In the list, right-click the name, and then click Properties.
For the problem contact, everything on the General tab but the Display Name is blank.

Microsoft Office Outlook 2010

  1. On the Home Page, click the Address Book icon.
  2. In the Address Book list, click the address book that contains the name about which you want information.
  3. In the Search box, type the name that you want.
  4. In the list, right-click the name, and then click Properties.

Properties

Article ID: 195671 - Last Review: September 20, 2011 - Revision: 8.0
APPLIES TO
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kberrmsg kbprb KB195671

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