Toimituksen epäonnistumisen Viesti ei tavoittanut kaikkia vastaanottajia tai osaa heistä -ilmoitus lähetettäessä sähköpostiviesti yhteyshenkilöille

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 195671 - Näytä tuotteet, joita tämä artikkeli koskee.
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Oire

Kun yrität lähettää viestin Yhteystiedot-kansion yksittäiselle yhteyshenkilölle tai ryhmälle yhteyshenkilöitä Microsoft Outlookin avulla, saatat saada järjestelmänvalvojalta sähköpostiviestin, jonka teksti on seuraavankaltainen:
Viesti ei tavoittanut kaikkia vastaanottajia tai osaa heistä.
Aihe: Test
Lähetetty: 30.1.2006 17:39
Seuraavia vastaanottajia ei tavoitettu:
Test User (Test User@Contoso.com) 30.1.2006 @ 17:39
Viestin vastaanottanut organisaatio ilmoitti, että sähköpostitiliä ei ole olemassa. Tarkista vastaanottajan sähköpostiosoite tai pyydä oikea sähköpostiosoite suoraan vastaanottajalta.
<server.contoso.com #5.1.1>

Syy

Tämä ongelma ilmenee, kun käytät sähköpostijärjestelmänäsi Microsoft Exchange Serveriä ja kun jokin yhteystietojen postilaatikoista on poistettu Exchange Serveristä.

Ratkaisu

Voit ratkaista tämän ongelman lähettämällä sähköpostiviestin käyttämällä yleistä osoitteistoa. Jos käyttäjää ei enää ole, poista kyseisen käyttäjän yhteystiedot. Vaihtoehtoisesti voit lisätä Yhteystiedot-kansioosi kyseisen vastaanottajan uuden sähköpostiosoitteen.

Jos viesti lähetettiin oman jakeluluettelon yhteyshenkilöryhmälle, avaa jakeluluettelo Yhteystiedot-kansiossa ja valitse sitten Päivitä nyt. Sähköpostiosoite korvataan käyttäjän näyttöosoitteella seuraavan esimerkin tavoin:
o/=Contoso/ou=First Administrative Group/cn=Recipients/cn=Test User

Enemmän tietoa

Kun lisäät yhteyshenkilön, joka on myös yleisessä osoitteistossa, Outlook ratkaisee sähköpostiosoitteen Exchange Server -osoitteeksi. Jos poistat postilaatikon Exchange Server -palvelimesta, Yhteystiedot-luettelon osoitetta ei päivitetä.

Jos haluat tarkistaa sähköpostiosoitteen ominaisuudet, tee seuraavat toimet käyttämäsi Outlook-version mukaisesti.

Microsoft Office Outlook 2003 ja Outlookin aiemmat versiot

  1. Avaa yhteystietotietue.
  2. Napsauta sähköpostiosoitetta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
Ongelman aiheuttavan yhteystiedon Yleiset-välilehti on tyhjä Näyttönimi-kenttää lukuun ottamatta.

Huomautus Kun Outlook 2003 toimii välimuistin avulla toteutettua tilanvaihtoa käyttävässä tilassa, Yhteystiedot-kansio kopioidaan välimuistiin Offline-osoitteistoon (.oab), joka on tallennettu asiakastietokoneen offline-tallennustiedostoon (OST).

Yhteyshenkilöllä vaikuttaa olevan kelvollinen sähköpostiosoite, kunnes Offline-osoitteisto luodaan uudelleen Exchange Serverissä ja asiakastietokoneen OST-tiedosto synkronoidaan palvelimen kanssa. Saat lisätietoja Outlook 2003:n välimuistin avulla toteutetun tilanvaihdon tilasta ja Offline-osoitteistosta napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
841273 Offline-osoitteiston hallinta Outlook 2003:ssa (tämä artikkeli saattaa olla englanninkielinen)

Microsoft Office Outlook 2007

  1. Napsauta vakiotyökalurivin Osoitteisto-kuvaketta.
  2. Valitse Osoitteisto-luettelosta sen nimen sisältävä osoitteisto, josta haluat tietoja.
  3. Kirjoita haluamasi nimi Etsi-ruutuun.
  4. Napsauta luettelossa nimeä hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
Ongelman aiheuttavan yhteystiedon Yleiset-välilehti on tyhjä Näyttönimi-kenttää lukuun ottamatta.

Ominaisuudet

Artikkelin tunnus: 195671 - Viimeisin tarkistus: 13. toukokuuta 2010 - Versio: 6.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Service Pack 3
Hakusanat: 
kberrmsg kbprb KB195671

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com