Сообщение о недоставке "Сообщение не было получено одним или несколькими получателями" при отправке сообщения электронной почты списку контактов

Код статьи: 195671 - Список продуктов, к которым относится данная статья.
Развернуть все | Свернуть все

На этой странице

Проблема

При использовании Microsoft Outlook для отправки сообщения одному контакту или группе из папки "Контакты" возможно получение сообщения электронной почты от системного администратора с текстом, напоминающим следующий ниже:
Your message did not reach some or all of the intended recipients. ("Сообщение не было получено одним или несколькими получателями".)
Тема: Test
Sent: 1/30/2006 17:39
Сообщение не получили следующие получатели:
Test User (Test User@Contoso.com) 1/30/2006 @ 17:39
В организации, куда отправлено сообщение, данный адрес отсутствует. Проверьте адрес электронной почты или обратитесь непосредственно к получателю, чтобы узнать верный адрес.
<server.contoso.com #5.1.1>

Причина

Данная проблема возникает при использовании в качестве почтовой системы Microsoft Exchange Server и в том случае, если один из почтовых ящиков контактов был удален с сервера Exchange.

Решение

Для решения этой проблемы используйте для отправки сообщения электронной почты глобальный список адресов. Если пользователь больше не существует, удалите его контакт или же получите новый адрес электронной почты получателя и добавьте его в папку "Контакты".

Если сообщение было отправлено группе контактов в личном списке рассылки, откройте список рассылки в папке "Контакты" и щелкните Обновить. Адрес электронной почты будет заменен на отображаемый адрес пользователя, как в приведенном ниже примере:
o/=Contoso/ou=First Administrative Group/cn=Recipients/cn=Test User

Дополнительная информация

При добавлении контакта, который также содержится в глобальной адресной книге, Outlook разрешает этот адрес электронной почты для адреса Exchange Server. При удалении почтового ящика с сервера Exchange Server адрес в списке контактов не обновляется.

Чтобы изменить свойства адреса электронной почты, следуйте указаниям для той версии Outlook, которая запущена.

Microsoft Office Outlook 2003 и более ранние версии Outlook

  1. Откройте запись контакта.
  2. Щелкните правой кнопкой мыши адрес электронной почты, затем выберите Свойства.
Для контакта, с которым возникла проблема, все пункты на вкладке Общие, кроме пункта "Отображаемое имя".

Примечание. Если Outlook 2003 запущен в кэшированном режиме, папка "Контакты" кэшируется в автономной адресной книге (OAB), которая хранится в хранилище автономной работы (OST) на клиентском компьютере.

У контакта будет действительный адрес электронной почты до восстановления автономной адресной книге на сервере Exchange и синхронизации хранилища автономной работы на клиентской компьютере с сервером. Для получения дополнительных сведений о кэшированном режиме Outlook 2003 и автономной адресной книге щелкните следующий номер статьи базы знаний Майкрософт:
841273 Администрирование автономной адресной книги в Outlook 2003 и Outlook 2007

Microsoft Office Outlook 2007

  1. На стандартной панели инструментов щелкните значок Адресная книга.
  2. В списке Адресная книга выберите адресную книгу, содержащую имя, о котором необходимо получить сведения.
  3. В поле Поиск введите необходимое имя.
  4. В списке щелкните имя правой кнопкой мыши и выберите Свойства.
Для контакта, с которым возникла проблема, все пункты на вкладке Общие, кроме пункта "Отображаемое имя".

Свойства

Код статьи: 195671 - Последнее изменение :: 13 мая 2010 г. - Редакция: 6.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Service Pack 3
Ключевые слова: 
kberrmsg kbprb KB195671

Отправить отзыв