"Meddelandet nådde inte alla mottagare" visas när e-post skickas till kontakter

Artikel-id: 195671 - Visa produkter som artikeln gäller.
Visa alla | Dölj alla

På den här sidan

Symptom

När du använder Microsoft Outlook för att skicka ett meddelande till en enskild kontakt eller en grupp av kontakter i mappen Kontakter, får du ett e-postmeddelande av följande slag från systemadministratören:
Meddelandet nådde inte alla mottagare.
Ämne: Test
Skickat: 1/30/2006 5:39 PM
Det gick inte att nå följande mottagare:
Test User (Test User@Contoso.com) on 1/30/2006 @ 5:39 PM
E-postkontot finns inte hos den organisation som meddelandet skickades till. Kontrollera e-postadressen, eller kontakta mottagaren direkt och be om den rätta e-postadressen.
<server.contoso.com #5.1.1>

Orsak

Det här problemet uppstår när du använder Microsoft Exchange Server som e-postsystem, och en av kontaktpostlådorna har tagits bort från Exchange-servern.

Lösning

Lös problemet genom att använda den globala adresslistan för att skicka e-postmeddelandet. Om användaren inte finns längre tar du bort kontakten för honom eller henne. Du kan även få den nya e-postadressen från den avsedda mottagaren och lägga till den i din mapp Kontakter.

Om meddelandet har skickats till en grupp kontakter i en personlig distributionslista, öppnar du distributionslistan i mappen Kontakter och klickar sedan på Uppdatera nu. E-postadressen ersätts av användarens visningsadress som i följande exempel:
o/=Contoso/ou=First Administrative Group/cn=Recipients/cn=Test User

Mer Information

När du lägger till en kontakt som även finns i den globala adressboken, matchas e-postadressen till en Exchange Server-adress. Om du tar bort postlådan från Exchange Server-servern, uppdateras inte adressen i kontaktlistan.

Kontrollera egenskaperna för e-postadressen enligt instruktionerna för din Outlook-version.

Microsoft Office Outlook 2003 och tidigare versioner av Outlook

  1. Öppna en kontaktpost.
  2. Högerklicka på e-postadressen och klicka på Egenskaper.
För problemkontakten är allting på fliken Allmänt utom visningsnamnet tomt.

Obs! När Outlook 2003 körs i cachelagrat läge, cachelagras mappen Kontakter i offlineadressboken (.oab), som lagras i OST-filen (Offline Storage) på klientdatorn.

En kontakt verkar ha en giltig e-postadress tills offlineadressboken återskapas på Exchange-servern och OST-filen på klientdatorn har synkroniserats med servern. Om du vill veta mer om cachelagrat läge i Outlook 2003 och offlineadressboken, klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
841273 Administrera offlineadressboken i Outlook 2003 och Outlook 2007

Microsoft Office Outlook 2007

  1. Klicka på Adressbok-ikonen i verktygsfältet Standard.
  2. I listan Adressbok klickar du på adressboken som innehåller namnet du vill ha information om.
  3. Skriv önskat namn i rutan Sök.
  4. Högerklicka på namnet i listan, och klicka sedan på Egenskaper.
För problemkontakten är allting på fliken Allmänt utom visningsnamnet tomt.

Egenskaper

Artikel-id: 195671 - Senaste granskning: den 13 maj 2010 - Revision: 6.0
Informationen i denna artikel gäller:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Service Pack 3
Nyckelord: 
kberrmsg kbprb KB195671

Ge feedback