How to create a new personal folders (.pst) file in Outlook 2000 (CW)

Article translations Article translations
Article ID: 195717 - View products that this article applies to.
This article was previously published under Q195717
For a Microsoft Outlook 2002 version of this article, see 286146.
For a Microsoft Outlook 2000 (IMO) version of this article, see 195723.
For a Microsoft Outlook 2003 version of this article, see 829971.
For a Microsoft Outlook 97 version of this article, see 171377.
For a Microsoft Outlook 98 (CW) version of this article, see 181143.

NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.
Expand all | Collapse all

On This Page

SUMMARY

Occasionally, it may be necessary to create a new or an additional personal folders (.pst) file for use with Microsoft Outlook 2000. This article describes the steps necessary to create a new personal folders (.pst) file and to import items into it from another personal folders (.pst) file.

MORE INFORMATION

How to Create a New Personal Folders (.pst) File

  1. On the File menu, click Exit and Log Off.
  2. Click Start, point to Settings, and click Control Panel.
  3. Double-click the Mail (or Mail and Fax) icon.
  4. On the Services tab, click Show Profiles.
  5. Click to select the profile you want to add a new personal folders (.pst) file to and click Properties.
  6. On the Services tab, click Add.
  7. In the Available Information Services list, click Personal Folders, and then click OK.
  8. In Create/Open Personal Folders Filetype a name for your new personal folders (.pst) file with a .pst extension, and then click Open.
  9. In Create Microsoft Personal Folders you may change the name that will be listed in Outlook for this Personal Folders file, and click OK, OK, and then click Close.
When you restart Outlook, you will see the name of the new personal folders (.pst) file in the Folders List.

How to Import Items from an Old Personal Folders (.pst) file to the New File

  1. On the File menu, click Import And Export.

    NOTE: If Import and Export is not available as a menu item, hover your pointer over the chevrons at the bottom of the menu and then click Import and Export.
  2. From the list of options, click Import from another program or file, and then click Next.
  3. In Import A File, click Personal Folder File(.pst), and then click Next.
  4. In File To Import, type the full path and file name of the personal folders (.pst) file to be imported, and then click Next.
  5. Click to select the folder to be imported from Select the folder to import from list, and then specify the destination for the folder.
If you created the new personal folders (.pst) file because of a problem with the old one, you should use care in importing items from the old file into the new file. Import only those items necessary, otherwise you may also import corrupted or damaged items. For example, you do not need to import the Outbox, and you may not need to import Notes or Journal items. You may need to run the Import Export utility multiple times to get everything you need without importing any folders that are not necessary.

Properties

Article ID: 195717 - Last Review: August 11, 2004 - Revision: 4.0
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbhowto kbinfo kbimport KB195717

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com