Správa souborů osobních složek v aplikaci Outlook (CW)

Překlady článku Překlady článku
ID článku: 195719 - Produkty, které se vztahují k tomuto článku.
Tento článek je konsolidace dříve k dispozici následující články: 168644, 181014, 195782, 164407, 179735, 205229, 238777, 162206 a 181620
Poznámka: Postupy v tomto článku platí pouze pro aplikaci Outlook nainstalovanou s volbou Podniková nebo pracovní skupina. Pomocí této možnosti můžete použít služby zasílání zpráv MAPI Application Programming Interface (). Chcete-li určit požadovaný typ instalace, klepněte v nabídce NápovědaAplikace Microsoft Outlook. Máte-li Podniková nebo pracovní skupina, v tématu "Podniková nebo pracovní skupina".

Informace o správě souborů osobních složek (PST) pomocí instalace Internet Mail pouze (IMO) aplikace Microsoft Outlook 98 nebo Microsoft Outlook 2000 klepněte na následující číslo článku databáze Microsoft Knowledge Base:
196492 Správa souborů osobních složek v aplikaci Outlook (IMO)
Informace o správě souborů osobních složek (PST) aplikace Microsoft Outlook 2002 nebo 2003 aplikace Microsoft Office Outlook klepněte na následující číslo článku databáze Microsoft Knowledge Base:
287070 Správa souborů PST v aplikaci Outlook 2002 a Outlook 2003
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje, jak spravovat, zálohovat a obnovit soubory osobních složek (PST), které vytvoříte v aplikaci Microsoft Outlook. Tyto soubory zahrnují zprávy, kontakty, události, úkoly, poznámky a položky deníku. Aplikace Outlook ukládá data do složek rozhraní MAPI. Složky rozhraní MAPI mohou být uloženy v souboru s názvem souboru PST na pevném disku. Také pokud používáte aplikaci Outlook a Microsoft Exchange Server, data mohou být uloženy v poštovní schránce na serveru.

Tento článek pojednává o následujících tématech:
  • Jak vytvořit záložní kopii souboru osobních složek (PST)
  • Jak exportovat data souboru PST
  • Jak importovat data souboru PST
  • Jak přenést data aplikace Outlook z jednoho počítače do jiného počítače
  • Jak zálohovat data v počítači se serverem Exchange Server
  • Jak zálohovat osobní adresáře
  • Jak na automatické zálohování souborů PST pomocí nástroje Zálohování osobních složek
  • Jak zálohovat soubory nastavení aplikace Outlook
  • Jak nastavit výchozí umístění pro doručování
  • Jak odstranit soubor PST ze svého profilu
  • Jak odebrat jednotlivé složky ze seznamu složek
Pokud zálohujete data vytvořená v aplikaci Outlook, můžete je obnovit, jestliže se někdy ztratí nebo zničí z důvodu poruchy hardwaru nebo jiné neočekávané události. Při zálohování dat lze také převést data na jiný pevný disk v počítači nebo v jiném počítači. Chcete-li to provést, můžete zálohování dat z původního pevného disku a pak přesunout data na nový pevný disk.

Další informace

Jak vytvořit záložní kopii souboru osobních složek (PST)

Pokud nepoužíváte aplikaci Outlook a Microsoft Exchange Server, aplikace Outlook ukládá všechna data do souboru PST. Pokud chcete zálohovat nebo exportovat určitou složku, například složku Kontakty nebo kalendář, postupujte podle kroků v části "Jak exportovat data souboru PST".

Chcete-li zálohovat celý soubor PST, postupujte takto:
  1. Ukončete všechny programy související pošty, například Outlook, Exchange nebo Microsoft Windows Messaging.
  2. Klepněte na tlačítko Start, přejděte na příkaz Nastavenía potom na příkaz Ovládací panely.
  3. Poklepejte na ikonu Poštanebo Pošta a Fax .
  4. Klepněte na službu Osobních složek , které chcete zálohovat. Ve výchozím nastavení se tato služba nazývá Osobní složky. Služby, však mohou být přejmenovány. Pokud serviceis, přejmenován, můžete určit typ služby. Chcete-li to provést, klepněte na požadovanou službu v seznamu služeb a potom klepněte na příkaz Vlastnosti. V zobrazeném dialogovém záhlaví zobrazí Osobních složek , pokud je služba služby osobních složek. Po přečtení pole název řádku dialogové okno, klepněte na tlačítko Storno. Tuto metodu použijte k určení typu služby které jste areunfamiliar.

    Může mít více než jeden servicein osobní složky profilu. V tomto případě musí být každé sady osobních složek zálohovaných upseparately.

    Pokud váš profil neobsahuje žádnou službu osobních složek a byli jste schopni ukládat informace, například zprávy, kontakty, orappointments v aplikaci Outlook, vaše informace pravděpodobně uloženy v amailbox v počítači Microsoft Exchange Server. V tomto scénáři naleznete v části "Jak zálohovat data v počítači se serverem Exchange Server".

    Pokud v seznamu služeb nejsou žádné osobní složky, nejsou andyou ukládání informací v poštovní schránce serveru Microsoft Exchange Server Outlookcan použít pouze pro procházení souborů. Používat funkce aplikace Outlook, které ukládají datacannot. V tomto scénáři je žádná data zálohovat.
  5. Klepněte na příkaz Vlastnostia potom si poznamenejte uvedenou cestu a název souboru.

    Poznámka: Můžete zmenšit velikost souboru PST po klepnutí na tlačítko Komprimovat. To je zvláště užitečné, pokud chcete soubor PST zálohovat na disketu.
  6. Klepněte dvakrát na tlačítko OK zavřete dialogové okno Vlastnosti .
  7. Pomocí Průzkumníka Windows nebo okna Tento počítač, vytvořte kopii souboru, který jste si poznamenali v kroku 5.
Pokud někdy bude nutné obnovit soubor PST z vyměnitelného média, například na disketu nebo disk CD, zkopírujte záložní kopii souboru, kterou jste vytvořili pomocí předchozího postupu. Obnovte záložní kopii souboru PST na stejném pevném disku, cestu a název souboru, který jste si poznamenali v kroku 5.

Jak exportovat data souboru PST

Chcete-li exportovat jednotlivou složku, například složku Kontakty nebo kalendář, postupujte takto:
  1. V nabídce Soubor klepněte na příkaz Import a Export.
  2. Klepněte na tlačítko Exportovat do souborua potom klepněte na tlačítko Další.
  3. Klepněte na Soubor osobních složek (PST)a potom klepněte na tlačítko Další.
  4. Klepněte na složku, kterou chcete exportovat a klepněte na tlačítko Další.
  5. Do pole Uložit exportovaný soubor jakozadejte název souboru, do kterého budou data exportována.
  6. Klepněte na tlačítko Dokončit.

Jak importovat data souboru PST

Import souboru PST do aplikace Outlook, postupujte takto:
  1. V nabídce Soubor klepněte na příkaz Import a Export.
  2. Klepněte na položku importovat z jiného programu nebo souborua potom klepněte na tlačítko Další.
  3. Klepněte na Soubor osobních složek (PST)a potom klepněte na tlačítko Další.
  4. Zadejte cestu a název souboru PST, který chcete importovat a klepněte na tlačítko Další.
  5. Klepněte na složku, do které data isimported.
  6. Klepněte na tlačítko Dokončit.

Jak přenést data aplikace Outlook z jednoho počítače do jiného počítače

Přestože nelze sdílet ani synchronizovat soubory PST, můžete postupujte podle kroků v "Jak exportovat data souboru PST" a "Jak importovat data souboru PST" oddíly ke kopírování dat z aplikace Outlook do souboru PST. K přenosu dat, můžete použít disk CD, DVD nebo jiné přenosné médium. Při práci se soubory PST mějte na paměti následující:
  • Při kopírování souborů PST z disku CD nebo DVD, ověřte, zda Jen pro čtení pro soubor PST není nastaven atribut. Chcete-li ověřit tato nastavení, klepněte pravým tlačítkem myši soubor, který jste zkopírovali z disku CD nebo DVD a potom klepněte na příkaz Vlastnosti. Ujistěte se, že Jen pro čtení není zaškrtnuto políčko.
  • Připojení k souborům PST, PAB, OST nebo OAB pomocí sítí LAN nebo WAN není podporováno. Při pokusu o připojení k těmto souborům na linkách místní sítě LAN nebo WAN, mohou nastat problémy. Další informace získáte kliknutím na číslo článku znalostní báze Microsoft Knowledge Base:
    297019 Soubory osobních složek nejsou podporována přes propojení LAN či WAN
Pokud potřebujete vytvořit sekundární soubor PST uložit data pro přenos mezi počítači nebo za účelem zálohování, postupujte takto:
  1. V nabídce soubor přejděte na příkaz Novýa potom klepněte na tlačítko Soubor osobních složek (PST).
  2. Zadejte jedinečný název pro nový soubor PST. Zadejte například Transfer.pst. Potom klepněte na tlačítko OK.
  3. Zadejte zobrazovaný název souboru PST, například typ Převod složky. Potom klepněte na tlačítko OK.
  4. Ukončete aplikaci Outlook.
Pokud chcete kopírovat složky ze souboru PST nebo poštovní schránky na sekundární soubor PST v aplikaci Outlook, postupujte takto:
  1. V aplikaci Outlook, klepněte pravým tlačítkem myši na složku, kterou chcete kopírovat a klepněte na tlačítko kopie<b00> </b00> název složky. Například zkopírovat složku Kalendář, klepněte pravým tlačítkem myši složku Kalendář a potom klepněte na tlačítko kopie<b00> </b00> Kalendář.
  2. V dialogovém okně Kopírovat složky klepněte na složku pro přenos a potom klepněte na tlačítko OK.
  3. Kroky 1 a 2 podle potřeby opakujte u ostatních složek.

Jak zálohovat data v počítači se serverem Exchange Server

Pokud aplikace Outlook informace uložené v počítači se serverem Exchange Server, obvykle bývají na serveru i zálohovány. Další informace o zálohování a obnovení informací uložených v počítači se serverem Exchange Server kontaktujte správce Exchange Server.

Aplikace Outlook se používá s Exchange Server, můžete v počítači Exchange Server nebo do sady osobních složek na místním pevném disku ukládat informace aplikace Outlook. Chcete-li zjistit, kam aplikace Outlook ukládá data, postupujte takto:
  1. V nabídce Nástroje klepněte na položku službya potom klepněte na kartu doručování .
  2. Zkontrolujte novou poštu doručovat sem followinglocation pole. Jestliže obsahuje slovo "Poštovní schránka" následované název poštovního kroky, úložiště dat aplikace Outlook do složek v počítači se systémem Microsoft Exchange.If v rozevíracím seznamu Doručovat nový e-mail do followinglocation obsahuje slova "Osobní složka" nebo jiný název sady osobních složek, aplikace Outlook ukládá newmessages, kontakty, schůzky, a tak dále do osobních složek na vašeho místního pevného.
Pokud jsou uloženy informace v sadě osobních složek na místním pevném disku a chcete tato data zálohovat, naleznete v části "Jak vytvořit záložní kopii souboru osobních složek (PST)".

Jak zálohovat osobní adresáře

Ačkoli kontakty informace mohou být uchovávány buď v poštovní schránce serveru Microsoft Exchange Server nebo do osobní složky a přístupné pomocí adresáře aplikace Outlook, osobní adresář vytváří soubor, který je uložen na místním pevném disku. Chcete-li zajistit, aby tento adresář zálohován, musí zahrnovat všechny soubory, které mají příponu názvu souboru PAB do procesu zálohování.

Chcete-li vyhledat soubor osobního adresáře, postupujte takto:
  1. V systému Microsoft Windows 98 a Windows 95 klepněte na tlačítko Start, přejděte na příkaz Najíta klepněte na příkaz soubory či složky.

    V systému Microsoft Windows Server 2003, Windows XP, Windows 2000 a Windows Millennium Edition klepněte na tlačítko Start, přejděte na příkaz Hledata potom klepněte na položku Soubory či složky.
  2. Zadejte příkaz *.pab, v rozevíracím seznamu Oblast hledání klepněte na položku Tento počítač a potom klepněte na tlačítko Najít spusťte hledání.
Poznamenejte si umístění souboru s příponou PAB a zahrnout do zálohování souboru s příponou PAB.

Pokud budete muset obnovit tento adresář na stejném počítači nebo do jiného počítače, přidejte k profilu službu Osobní adresář a přejděte k souboru PAB. Pro další informace o konfiguraci profilů a služby klepněte na číslo článku znalostní báze Microsoft Knowledge Base:
195478 Popis uživatelských profilů a informačních služeb v aplikaci Outlook 2000 s volbou Podniková nebo pracovní skupina

Jak na automatické zálohování souborů PST pomocí nástroje Zálohování osobních složek

Společnost Microsoft vydala nástroj pro automatizaci zálohování souboru PST. Tento nástroj získáte na následujícím webu společnosti Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&amp;displaylang=en
Další informace o tom, jak stahovat soubory technické podpory společnosti Microsoft, získáte kliknutím na číslo následujícího článku znalostní báze Microsoft Knowledge Base:
119591 Jak získat soubory podpory společnosti Microsoft ze serverů služeb online
Soubor neobsahuje viry. Společnost Microsoft použila aktuální antivirový software, který byl k dispozici k datu zveřejnění souborů. Soubor je uložen na zabezpečených serverech, které neumožňují neoprávněné změny souborů.Další informace o souborech osobních složek klepněte na následující číslo článku databáze Microsoft Knowledge Base:
238782 Jak automatické zálohování souboru osobních složek v aplikaci Outlook 2000 a Outlook 2003

Jak zálohovat soubory nastavení aplikace Outlook

Pokud jste upravili nastavení, která chcete replikovat do jiného počítače s nainstalovanou aplikací Outlook, můžete zahrnout do zálohování následující soubory:
  • Outcmd.dat – tento soubor uchovává nástrojů a menusettings.
  • Název profilu.fav – Toto je vaše oblíbené thatincludes soubor nastavení panelu aplikace Outlook.
  • Název profilu.htm – Tento soubor uchovává automatický podpis ve formátu HTML.
  • Název profilu.rtf – Tento soubor uchovává ve formátu RTF Formát textu automatický podpis.
  • Název profilu.txt – Tento soubor uchovává obyčejný Textformat automatický podpis.

    Poznámka: Pokud jako editor elektronické pošty používáte aplikaci Microsoft Word, jsou podpisy uložené jako položky automatického textu v souboru Normal.dot. Také byste měli zálohovat soubor Normal.dot.

    Vlastnosti návrhu složek zahrnují oprávnění, filtry, popisy, formuláře a zobrazení, které jsou integrovány do složek, které byly vytvořeny. Jestliže exportujete položku z jednoho souboru PST do druhého, vlastnosti návrhu nejsou zachovány. Chcete-li zálohovat tyto informace, naleznete v tématu "Kopírování návrhu složky" v nápovědě aplikace Microsoft Office Outlook.

V aplikaci Outlook 97

  • Název profilu.fav – Toto je váš soubor oblíbených položek, který zahrnuje nastavení panelu aplikace Outlook.

    Poznámka: Při pokusu použít soubor oblíbených položek ze zálohy konfigurace Outlook, musí být profil vytvořený v novém počítači identický s původním profilem. Jinak je neplatný soubor oblíbených položek a je generován nový soubor oblíbených položek. Další informace o replikaci panelu aplikace Outlook klepněte na následující číslo článku databáze Microsoft Knowledge Base:
    196346 Nelze replikovat panel aplikace Outlook
  • Název profilu.rtf – Tento soubor uchovává automatický podpis ve formátu RTF Text formátu.

    Poznámka: Pokud jako editor elektronické pošty používáte aplikaci Word, jsou podpisy uložené jako položky automatického textu v souboru Normal.dot. Také byste měli zálohovat soubor Normal.dot.

Jak nastavit výchozí umístění pro doručování

Chcete-li nastavit výchozí umístění pro doručování, postupujte takto:
  1. V nabídce Nástroje klepněte na položku služby.
  2. V dialogovém okně služby klepněte na kartu doručování .
  3. V rozevíracím seznamu Doručovat nový e-mail do následujícího umístění klepnutím vyberte, kam chcete odesílat a přijímat zprávy.

    Pokud nastavení počítače k použití Vzdálené poštymusíte klepnout na název souboru PST.

    Pokud jste nastavili počítač k použití Složek Offline, musíte klepnout na název své poštovní schránky Exchange Server.
  4. Klepněte na tlačítko OK.
  5. Ukončete aplikaci Outlook a restartujte aplikaci Outlook.

Jak odstranit soubor PST ze svého profilu

Chcete-li odstranit soubor PST z profilu, postupujte takto:
  1. Ukončete aplikaci Outlook.
  2. Klepněte na tlačítko Start, přejděte na příkaz Nastavenía potom na příkaz Ovládací panely.
  3. Poklepejte na ikonu Pošta nebo Pošta a Fax.
  4. Na kartě služby klepněte na položku Osobní složkya klepněte na tlačítko Odebrat.
Upozornění: Restartujte aplikaci Outlook, musí být soubor PST spojený s profilem Pokud byl soubor PST soubor nastaven jako bod doručení nových zpráv. Data v tomto souboru PST není k dispozici, pokud je dovezené nebo naimportován do profilu.

Jak odebrat jednotlivé složky ze seznamu složek

Chcete-li odebrat jednotlivé složky ze seznamu složek, postupujte takto:
  1. Přesvědčte se, zda je zobrazen seznam složek. Chcete-li zobrazit seznam složek, klepněte na tlačítko Zobrazita potom klepněte na příkaz Seznam složek.
  2. V seznamu složek klepněte pravým tlačítkem myši na složku, kterou chcete odstranit.
  3. Klepněte na tlačítko Odstranit<b00> </b00> název složky.
Složka bude odstraněna ze seznamu složek. Odstraněná složka je nastavena jako podsložka složky Odstraněná pošta. Vyprázdněte odstraněné položky trvale odstranit složku.

Poznámka: Použití aplikace Outlook s osobních složek jako umístění pro doručování nastavené neumožňuje sdílení informací rozšířené pracovní skupiny. Tato funkce je dostupná pouze v případě, že je nastavena výchozí místo doručování na poštovní schránky Exchange Server.

Vlastnosti

ID článku: 195719 - Poslední aktualizace: 19. listopadu 2013 - Revize: 10.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
  • Microsoft Outlook 97 Standard Edition
Klíčová slova: 
kbbackup kbhowto kbmt KB195719 KbMtcs
Strojově přeložený článek
DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.
Projděte si také anglickou verzi článku: 195719

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com