Τρόπος διαχείρισης αρχείων προσωπικών φακέλων στο Outlook (CW)

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 195719 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Αυτό το άρθρο αποτελεί συνένωση των ακόλουθων άρθρων προηγουμένως διαθέσιμες: 168644, 181014, 195782, 164407, 179735, 205229, 238777, 162206 και 181620
Σημείωση Οι διαδικασίες σε αυτό το άρθρο ισχύουν μόνο εάν έχετε εγκαταστήσει το Outlook με την επιλογή "εταιρεία ή ομάδα εργασίας". Με αυτήν την επιλογή, μπορείτε να χρησιμοποιήσετε τις υπηρεσίες Messaging Application Programming Interface (MAPI). Για να προσδιορίσετε τον τύπο εγκατάστασης, κάντε κλικ στην επιλογή Σχετικά με το Microsoft Outlook, στο μενού Βοήθεια . Εάν έχετε την εγκατάσταση εταιρεία ή ομάδα εργασίας, μπορείτε να δείτε "Εταιρεία ή ομάδα ή εργασίας".

Για πληροφορίες σχετικά με τον τρόπο διαχείρισης αρχείων προσωπικών φακέλων (.pst), χρησιμοποιώντας την εγκατάσταση του Internet Mail Only (IMO) του Microsoft Outlook 98 ή το Microsoft Outlook 2000, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
196492 Τρόπος διαχείρισης αρχείων προσωπικών φακέλων στο Outlook (IMO)
Για πληροφορίες σχετικά με τον τρόπο διαχείρισης αρχείων προσωπικών φακέλων (.pst) του Microsoft Outlook 2002 ή στο Microsoft Office Outlook 2003, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
287070 Τρόπος διαχείρισης αρχείων .pst στο Outlook 2002 και Outlook 2003
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο περιγράφει τον τρόπο διαχείρισης, δημιουργία αντιγράφων ασφαλείας και επαναφοράς αρχείων προσωπικών φακέλων (.pst) που δημιουργείτε στο Microsoft Outlook. Τα αρχεία αυτά περιλαμβάνουν μηνύματα, επαφές, συναντήσεις, εργασίες, σημειώσεις και καταχωρήσεις χρονικού. Το Outlook αποθηκεύει δεδομένα σε φακέλους MAPI. Οι φάκελοι MAPI μπορούν να αποθηκευτούν σε ένα αρχείο που ονομάζεται αρχείο .pst στον σκληρό σας δίσκο. Εναλλακτικά, εάν χρησιμοποιείτε το Outlook με τον Microsoft Exchange Server, τα δεδομένα μπορούν να αποθηκευτούν σε ένα γραμματοκιβώτιο στο διακομιστή.

Αυτό το άρθρο περιγράφει τα ακόλουθα θέματα:
  • Πώς μπορείτε να δημιουργήσετε ένα αντίγραφο ασφαλείας ενός αρχείου προσωπικών φακέλων (.pst)
  • Τρόπος εξαγωγής δεδομένων αρχείου .pst
  • Τρόπος εισαγωγής δεδομένων αρχείου .pst
  • Τρόπος μεταφοράς δεδομένων του Outlook από έναν υπολογιστή σε άλλον υπολογιστή
  • Τρόπος δημιουργίας αντιγράφων ασφαλείας δεδομένων σε έναν υπολογιστή με Exchange Server
  • Τρόπος δημιουργίας αντιγράφων ασφαλείας Προσωπικά βιβλία διευθύνσεων
  • Τρόπος αυτοματοποίησης της δημιουργίας αντιγράφων ασφαλείας αρχείων .pst χρησιμοποιώντας το βοηθητικό πρόγραμμα δημιουργίας αντιγράφων ασφαλείας των προσωπικών φακέλων
  • Τρόπος δημιουργίας αντιγράφων ασφαλείας των αρχείων ρυθμίσεων του Outlook
  • Πώς μπορείτε να ορίσετε την προεπιλεγμένη θέση παράδοσης
  • Τρόπος διαγραφής αρχείου .pst από το προφίλ σας
  • Τρόπος κατάργησης μεμονωμένου φακέλου από τη λίστα φακέλων
Όταν δημιουργείτε αντίγραφα ασφαλείας των δεδομένων που δημιουργήσατε στο Outlook, μπορείτε να επαναφέρετε τα δεδομένα, εάν είναι χαθούν ή καταστραφούν εξαιτίας βλάβης του υλικού ή άλλων μη αναμενόμενων συμβάντων. Όταν δημιουργείτε αντίγραφα ασφαλείας των δεδομένων, μπορείτε επίσης να μεταφέρετε τα δεδομένα σε άλλο σκληρό δίσκο στον ίδιο ή σε διαφορετικό υπολογιστή. Για να γίνει αυτό, μπορείτε να δημιουργήσετε αντίγραφα ασφαλείας των δεδομένων του αρχικού σκληρού δίσκου και, στη συνέχεια, μετακινήστε τα δεδομένα στο νέο σκληρό δίσκο.

Περισσότερες πληροφορίες

Πώς μπορείτε να δημιουργήσετε ένα αντίγραφο ασφαλείας ενός αρχείου προσωπικών φακέλων (.pst)

Εάν δεν χρησιμοποιείτε το Outlook με τον Microsoft Exchange Server, το Outlook αποθηκεύει όλα τα δεδομένα σε ένα αρχείο .pst. Εάν θέλετε να δημιουργήσετε αντίγραφα ασφαλείας ή να εξαγάγετε ένα συγκεκριμένο φάκελο, όπως το φάκελο "Επαφές" ή στο φάκελο "Ημερολόγιο", ακολουθήστε τα βήματα στην ενότητα "Τρόπος εξαγωγής των δεδομένων ενός αρχείου .pst".

Για να δημιουργήσετε αντίγραφα ασφαλείας ολόκληρου του αρχείου .pst, ακολουθήστε τα εξής βήματα:
  1. Κλείστε τα προγράμματα που σχετίζονται με την αλληλογραφία, όπως το Outlook, το Exchange ή Microsoft Windows Messaging.
  2. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Ρυθμίσειςκαι, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας ελέγχου.
  3. Κάντε διπλό κλικ στην Αλληλογραφία και φαξ ή ηλεκτρονικού ταχυδρομείου.
  4. Κάντε κλικ στην υπηρεσία Προσωπικών φακέλων που θέλετε να δημιουργήσετε αντίγραφα ασφαλείας. Από προεπιλογή, η υπηρεσία αυτή ονομάζεται Προσωπικοί φάκελοι. Ωστόσο, οι υπηρεσίες ενδέχεται να μετονομαστούν. Εάν ένα serviceis που έχει μετονομαστεί, μπορείτε να προσδιορίσετε τον τύπο της υπηρεσίας. Για να γίνει αυτό, κάντε κλικ στην υπηρεσία της λίστας υπηρεσιών και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες. Στο παράθυρο διαλόγου που εμφανίζεται, η γραμμή τίτλου εμφανίζει Προσωπικών φακέλων , εάν η υπηρεσία είναι μια υπηρεσία προσωπικών φακέλων. Αφού διαβάσετε γραμμή τον τίτλο του παραθύρου διαλόγου, κάντε κλικ στο κουμπί Ακύρωση. Χρησιμοποιήστε αυτήν τη μέθοδο για να προσδιορίσετε τον τύπο όλων των υπηρεσιών που areunfamiliar.

    Μπορείτε να έχετε περισσότερες από μία servicein προσωπικών φακέλων σας προφίλ. Σε αυτό το σενάριο, κάθε ομάδα προσωπικών φακέλων πρέπει να είναι αντίγραφα ασφαλείας upseparately.

    Εάν δεν υπάρχουν υπηρεσίες προσωπικών φακέλων στο προφίλ σας και μπορέσατε να αποθηκεύσετε πληροφορίες όπως μηνύματα, επαφές, orappointments στο Outlook, πληροφορίες σας είναι πιθανώς αποθηκεύονται σε amailbox σε έναν υπολογιστή Microsoft Exchange Server. Σε αυτό το σενάριο, ανατρέξτε στην ενότητα "Τρόπος δημιουργίας αντιγράφων ασφαλείας δεδομένων σε έναν υπολογιστή με Exchange Server".

    Εάν δεν υπάρχουν Προσωπικοί φάκελοι στη λίστα των υπηρεσιών, andyou δεν αποθηκεύετε πληροφορίες σε ένα γραμματοκιβώτιο του Microsoft Exchange Server, Outlookcan να χρησιμοποιηθεί μόνο για αναζήτηση αρχείων. Οι δυνατότητες του Outlook που αποθηκεύουν datacannot να χρησιμοποιηθεί. Σε αυτό το σενάριο, δεν έχει δεδομένα για να δημιουργήσετε αντίγραφα ασφαλείας.
  5. Κάντε κλικ στο κουμπί Ιδιότητεςκαι, στη συνέχεια, σημειώστε τη διαδρομή και το όνομα του αρχείου που παρατίθεται.

    Σημείωση Ενδεχομένως, μπορείτε να μειώσετε το μέγεθος ενός αρχείου .pst όταν κάνετε κλικ στο κουμπί Συμπύκνωση τώρα. Αυτό είναι ιδιαίτερα χρήσιμο αν σκοπεύετε να δημιουργήσετε αντίγραφα ασφαλείας του αρχείου .pst σε μια δισκέτα.
  6. Κάντε κλικ στο κουμπί OK δύο φορές για να κλείσετε το πλαίσιο διαλόγου " Ιδιότητες ".
  7. Δημιουργήστε ένα αντίγραφο του αρχείου που σημειώσατε στο βήμα 5, χρησιμοποιώντας την Εξερεύνηση των Windows ή ο υπολογιστής μου.
Αν ποτέ χρειαστεί να επαναφέρετε ένα αρχείο .pst από ένα αφαιρούμενο μέσο, όπως μια δισκέτα ή ένα CD, αντιγράψτε το αντίγραφο ασφαλείας του αρχείου που δημιουργήσατε χρησιμοποιώντας τα προηγούμενα βήματα. Επαναφέρετε το αντίγραφο ασφαλείας του αρχείου .pst, το ίδιο σκληρό δίσκο, διαδρομή και όνομα του αρχείου που σημειώσατε στο βήμα 5.

Τρόπος εξαγωγής δεδομένων αρχείου .pst

Για να εξαγάγετε έναν μεμονωμένο φάκελο, όπως το φάκελο "Επαφές" ή στο φάκελο "Ημερολόγιο", ακολουθήστε τα εξής βήματα:
  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Εισαγωγή και εξαγωγή.
  2. Κάντε κλικ στην επιλογή Εξαγωγή σε αρχείοκαι, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.
  3. Κάντε κλικ στο αρχείο προσωπικών φακέλων (.pst)και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.
  4. Κάντε κλικ στο φάκελο που θέλετε να εξαγάγετε και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.
  5. Στο πλαίσιο Αποθήκευση εξαγόμενου αρχείου ως, πληκτρολογήστε το όνομα του αρχείου στο οποίο εξάγονται τα δεδομένα.
  6. Κάντε κλικ στο κουμπί Τέλος.

Τρόπος εισαγωγής δεδομένων αρχείου .pst

Για να εισαγάγετε ένα αρχείο .pst στο Outlook, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Εισαγωγή και εξαγωγή.
  2. Κάντε κλικ στην επιλογή Εισαγωγή από άλλο πρόγραμμα ή αρχείοκαι, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.
  3. Κάντε κλικ στο αρχείο προσωπικών φακέλων (.pst)και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.
  4. Πληκτρολογήστε τη διαδρομή και το όνομα του αρχείου .pst που θέλετε να εισαγάγετε και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.
  5. Κάντε κλικ στο φάκελο στον οποίο τα isimported δεδομένα.
  6. Κάντε κλικ στο κουμπί Τέλος.

Τρόπος μεταφοράς δεδομένων του Outlook από έναν υπολογιστή σε άλλον υπολογιστή

Παρόλο που δεν μπορείτε να κάνετε κοινή χρήση ή συγχρονισμό αρχείων .pst, μπορείτε να ακολουθήσετε τα βήματα του "Τρόπος εξαγωγής δεδομένων αρχείου .pst" και "Τρόπος εισαγωγής δεδομένων αρχείου .pst" ενότητες για να αντιγράψετε δεδομένα από το Outlook σε ένα αρχείο .pst. Μπορείτε να χρησιμοποιήσετε ένα CD, DVD ή άλλο φορητό μέσο για να μεταφέρετε τα δεδομένα σας. Όταν εργάζεστε με αρχεία .pst, να θυμάστε τα εξής:
  • Κατά την αντιγραφή αρχείων .pst από CD ή DVD, βεβαιωθείτε ότι το Μόνο για ανάγνωση χαρακτηριστικό δεν έχει οριστεί για το αρχείο .pst. Για να επιβεβαιώσετε αυτήν τη ρύθμιση, κάντε δεξιό κλικ στο αρχείο που έχετε αντιγράψει από το CD ή το DVD και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες. Βεβαιωθείτε ότι το Μόνο για ανάγνωση δεν είναι επιλεγμένο το πλαίσιο ελέγχου.
  • Δεν υποστηρίζεται η σύνδεση αρχείων .pst, .pab, .ost ή .oab σύνδεση LAN ή WAN. Ενδέχεται να αντιμετωπίσετε προβλήματα κατά την προσπάθειά σας να συνδεθείτε με αυτά τα αρχεία μέσω σύνδεσης LAN ή WAN. Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω για να προβάλετε το άρθρο της Γνωσιακής βάσης της Microsoft:
    297019 Τα αρχεία προσωπικών φακέλων δεν υποστηρίζονται σε συνδέσεις LAN ή μέσω μιας σύνδεσης WAN
Εάν πρέπει να δημιουργήσετε ένα δευτερεύον αρχείο .pst για να αποθηκεύσετε δεδομένα για μεταφορά μεταξύ υπολογιστών ή για σκοπούς δημιουργίας αντιγράφων ασφαλείας, ακολουθήστε τα εξής βήματα:
  1. Στο μενού αρχείο , επιλέξτε Δημιουργίακαι, στη συνέχεια, κάντε κλικ στο Αρχείο προσωπικών φακέλων (.pst).
  2. Πληκτρολογήστε ένα μοναδικό όνομα για το νέο αρχείο .pst. Για παράδειγμα, πληκτρολογήστε Transfer.pst. Στη συνέχεια, κάντε κλικ στο κουμπί " OK".
  3. Πληκτρολογήστε ένα εμφανιζόμενο όνομα για το αρχείο .pst, για παράδειγμα, πληκτρολογήστε Μεταφέρετε τους φακέλους. Στη συνέχεια, κάντε κλικ στο κουμπί " OK".
  4. Κλείστε το Outlook.
Εάν θέλετε μόνο να αντιγράψετε φακέλους από ένα αρχείο .pst ή από το γραμματοκιβώτιο σε ένα δευτερεύον αρχείο .pst στο Outlook, ακολουθήστε τα εξής βήματα:
  1. Στο Outlook, κάντε δεξιό κλικ στο φάκελο που θέλετε να αντιγράψετε και, στη συνέχεια, κάντε κλικ στο κουμπί αντίγραφο<b00> </b00> όνομα φακέλου. Για παράδειγμα, για να αντιγράψετε το φάκελο "Ημερολόγιο", κάντε δεξιό κλικ στο φάκελο " Ημερολόγιο " και, στη συνέχεια, κάντε κλικ στο κουμπί αντίγραφο<b00> </b00> Ημερολόγιο.
  2. Στο παράθυρο διαλόγου Αντιγραφή φακέλου , κάντε κλικ στην επιλογή Transfer Folders και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  3. Επαναλάβετε τα βήματα 1 και 2, ανάλογα με τις ανάγκες, για άλλους φακέλους.

Τρόπος δημιουργίας αντιγράφων ασφαλείας δεδομένων σε έναν υπολογιστή με Exchange Server

Όταν αποθηκεύονται πληροφορίες του Outlook σε έναν υπολογιστή με Exchange Server, συνήθως αντιγράφων ασφαλείας στο διακομιστή. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφορά των πληροφοριών που είναι αποθηκευμένες σε έναν υπολογιστή με Exchange Server, επικοινωνήστε με το διαχειριστή του Exchange Server.

Εάν το Outlook χρησιμοποιείται μαζί με το Exchange Server, μπορείτε να επιλέξετε να ρυθμίσετε το Outlook να αποθηκεύουν πληροφορίες στον υπολογιστή του Exchange Server ή σε ένα σύνολο προσωπικών φακέλων στον σκληρό σας δίσκο. Για να προσδιορίσετε όπου το Outlook αποθηκεύει τα δεδομένα, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή υπηρεσίεςκαι κατόπιν κάντε κλικ στην καρτέλα " παράδοση ".
  2. Εξετάστε το πλαίσιο Παράδοση νέας αλληλογραφίας του followinglocation . Εάν η επιλογή περιέχει τη λέξη "Γραμματοκιβώτιο" ακολουθούμενη από το όνομα εργασιών αλληλογραφίας, το Outlook αποθηκεύει δεδομένα σε φακέλους στον υπολογιστή που εκτελεί Microsoft Exchange.If το πλαίσιο Παράδοση νέας αλληλογραφίας το followinglocation περιέχει τις λέξεις "Προσωπικός φάκελος" ή κάποιο άλλο όνομα για ένα σύνολο προσωπικών φακέλων, το Outlook αποθηκεύει newmessages, επαφές, συναντήσεις, και ούτω καθεξής σε προσωπικούς φακέλους στον του τοπικού σκληρού δίσκου.
Εάν οι πληροφορίες σας αποθηκεύονται σε ένα σύνολο προσωπικών φακέλων στον σκληρό σας δίσκο και θέλετε να δημιουργήσετε αντίγραφα ασφαλείας των δεδομένων, ανατρέξτε στην ενότητα "Τρόπος δημιουργίας αντιγράφου ασφαλείας ενός αρχείου προσωπικών φακέλων (.pst)".

Τρόπος δημιουργίας αντιγράφων ασφαλείας Προσωπικά βιβλία διευθύνσεων

Παρόλο που οι πληροφορίες επαφών μπορεί να διατηρούνται είτε σε ένα γραμματοκιβώτιο του Microsoft Exchange Server είτε σε ένα προσωπικό φάκελο και η πρόσβαση, χρησιμοποιώντας το βιβλίο διευθύνσεων του Outlook, το προσωπικό βιβλίο διευθύνσεων δημιουργεί ένα αρχείο που είναι αποθηκευμένο στον σκληρό σας δίσκο. Για να βεβαιωθείτε ότι δημιουργήθηκε αντίγραφο ασφαλείας για αυτό το βιβλίο διευθύνσεων, πρέπει να συμπεριλάβετε όλα τα αρχεία που έχουν την επέκταση ονόματος αρχείου .pab στη διαδικασία δημιουργίας αντιγράφων ασφαλείας.

Για να εντοπίσετε το αρχείο προσωπικού βιβλίου διευθύνσεων, ακολουθήστε τα εξής βήματα:
  1. Στα Microsoft Windows 98 και στα Windows 95, κάντε κλικ στο κουμπί Έναρξη, στην Εύρεσηκαι στη συνέχεια κάντε κλικ στην επιλογή αρχεία ή φακέλους.

    Στο Microsoft Windows Server 2003, στα Windows XP, Windows 2000 και στα Windows Millennium Edition, κάντε κλικ στο κουμπί Έναρξη, στην Αναζήτησηκαι, στη συνέχεια, κάντε κλικ στην επιλογή Για αρχεία ή φακέλους.
  2. Τύπος *.pab, κάντε κλικ στην επιλογή " Ο υπολογιστής μου " στη λίστα Διερεύνηση σε , και στη συνέχεια κάντε κλικ στο κουμπί Εύρεση τώρα για να αρχίσει η αναζήτηση.
Σημειώστε τη θέση του αρχείου .pab και συμπεριλάβετέ την στο αντίγραφο ασφαλείας σας.

Εάν χρειαστεί να επαναφέρετε αυτό το βιβλίο διευθύνσεων είτε στον ίδιο υπολογιστή ή σε διαφορετικό υπολογιστή, προσθέστε την υπηρεσία προσωπικού βιβλίου διευθύνσεων στο προφίλ και, στη συνέχεια, μεταβείτε στο αρχείο .pab. Για περισσότερες πληροφορίες σχετικά με τη ρύθμιση προφίλ και υπηρεσιών, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
195478 Περιγραφή προφίλ χρηστών και υπηρεσιών πληροφοριών στο Outlook 2000 με την επιλογή "εταιρεία ή ομάδα εργασίας"

Τρόπος αυτοματοποίησης της δημιουργίας αντιγράφων ασφαλείας αρχείων .pst χρησιμοποιώντας το βοηθητικό πρόγραμμα δημιουργίας αντιγράφων ασφαλείας των προσωπικών φακέλων

Η Microsoft έχει κυκλοφορήσει ένα βοηθητικό πρόγραμμα για την αυτοματοποίηση της δημιουργίας αντιγράφων ασφαλείας του αρχείου .pst. Για να αποκτήσετε αυτό το βοηθητικό πρόγραμμα, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://www.Microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&amp;displaylang=en
Για περισσότερες πληροφορίες σχετικά με τον τρόπο λήψης αρχείων υποστήριξης της Microsoft, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
119591 Τρόπος απόκτησης αρχείων υποστήριξης της Microsoft από ηλεκτρονικές υπηρεσίες
Η Microsoft εξέτασε αυτό το αρχείο για ιούς. Η Microsoft χρησιμοποίησε το πιο πρόσφατο λογισμικό εντοπισμού ιών που ήταν διαθέσιμο κατά την ημερομηνία στην οποία καταχωρήθηκε το αρχείο. Το αρχείο είναι αποθηκευμένο σε διακομιστές με ενισχυμένη ασφάλεια που βοηθούν στην αποτροπή μη εξουσιοδοτημένων αλλαγών στο αρχείο.Για περισσότερες πληροφορίες σχετικά με τα αρχεία προσωπικών φακέλων, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
238782 Τρόπος αυτοματοποίησης της δημιουργίας αντιγράφων του αρχείου προσωπικών φακέλων στο Outlook 2000 και Outlook 2003

Τρόπος δημιουργίας αντιγράφων ασφαλείας των αρχείων ρυθμίσεων του Outlook

Εάν έχετε προσαρμοσμένες ρυθμίσεις τις οποίες θέλετε να αναπαραγάγετε σε άλλον υπολογιστή που έχει εγκατεστημένο το Outlook, μπορείτε να συμπεριλάβετε τα παρακάτω αρχεία στο αντίγραφο ασφαλείας σας:
  • Outcmd.dat - αυτό το αρχείο αποθηκεύει εργαλείων και menusettings.
  • Όνομα προφίλ.fav - Αυτό είναι το thatincludes αρχείο "Αγαπημένα" τις ρυθμίσεις για τη γραμμή του Outlook.
  • Όνομα προφίλ.htm - σε αυτό το αρχείο αποθηκεύεται η αυτόματη υπογραφή HTML.
  • Όνομα προφίλ.RTF - σε αυτό το αρχείο αποθηκεύεται η αυτόματη TextFormat εμπλουτισμένου υπογραφή.
  • Όνομα προφίλ.txt - σε αυτό το αρχείο αποθηκεύεται η απλή Textformat αυτόματη υπογραφή.

    Σημείωση Εάν χρησιμοποιείτε το Microsoft Word ως πρόγραμμα επεξεργασίας ηλεκτρονικού ταχυδρομείου, οι υπογραφές αποθηκεύονται στο αρχείο Normal.dot ως καταχωρήσεις Αυτόματου κειμένου. Πρέπει να δημιουργήσετε αντίγραφο ασφαλείας του αρχείου Normal.dot.

    Ιδιότητες σχεδίασης φακέλου περιλαμβάνουν δικαιώματα, φίλτρα, περιγραφές, φόρμες και προβολές που είναι ενσωματωμένες στους φακέλους στους οποίους δημιουργήθηκαν. Αν εξαγάγετε στοιχεία από ένα αρχείο .pst σε άλλο, οι ιδιότητες σχεδίασης δεν διατηρούνται. Για να δημιουργήσετε αντίγραφα ασφαλείας αυτών των πληροφοριών, ανατρέξτε στο θέμα "Αντιγραφή σχεδίασης φακέλου" στη Βοήθεια του Microsoft Office Outlook.

Στο Outlook 97

  • Όνομα προφίλ.fav - Αυτό είναι το αρχείο αγαπημένων, που συμπεριλαμβάνει τις ρυθμίσεις για τη γραμμή του Outlook.

    Σημείωση Κατά την προσπάθειά σας να χρησιμοποιήσετε το αρχείο "Αγαπημένα" από ένα αντίγραφο ασφαλείας της ρύθμισης παραμέτρων του Outlook, το προφίλ που δημιουργείται στο νέο υπολογιστή πρέπει να είναι πανομοιότυπο με το αρχικό προφίλ. Διαφορετικά, το αρχείο "Αγαπημένα" είναι έγκυρο και δημιουργείται ένα νέο αρχείο "Αγαπημένα". Για περισσότερες πληροφορίες σχετικά με την αναπαραγωγή της γραμμής του Outlook, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
    196346 Δεν είναι δυνατή η αναπαραγωγή της γραμμής του Outlook
  • Όνομα προφίλ.RTF - σε αυτό το αρχείο αποθηκεύεται η αυτόματη υπογραφή σε μορφή εμπλουτισμένου κειμένου.

    Σημείωση Εάν χρησιμοποιείτε το Word ως πρόγραμμα επεξεργασίας ηλεκτρονικού ταχυδρομείου, οι υπογραφές αποθηκεύονται στο αρχείο Normal.dot ως καταχωρήσεις Αυτόματου κειμένου. Πρέπει να δημιουργήσετε αντίγραφο ασφαλείας του αρχείου Normal.dot.

Πώς μπορείτε να ορίσετε την προεπιλεγμένη θέση παράδοσης

Για να ορίσετε την προεπιλεγμένη θέση παράδοσης, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή " υπηρεσίες".
  2. Στο πλαίσιο διαλόγου " υπηρεσίες ", κάντε κλικ στην καρτέλα " παράδοση ".
  3. Στο πλαίσιο " Παράδοση νέας αλληλογραφίας στην παρακάτω θέση ", κάντε κλικ για να επιλέξετε πού θέλετε να στέλνετε και να λαμβάνετε μηνύματα.

    Εάν ρυθμίσετε έναν υπολογιστή για να χρησιμοποιήσετε την Απομακρυσμένη αλληλογραφία, πρέπει να επιλέξετε το όνομα ενός αρχείου .pst.

    Εάν ρυθμίσετε έναν υπολογιστή για να χρησιμοποιήσετε Τους φακέλους χωρίς σύνδεση, πρέπει να μπορείτε να κάνετε κλικ στο όνομα του γραμματοκιβωτίου του Exchange Server.
  4. Κάντε κλικ στο κουμπί OK.
  5. Κλείστε το Outlook και, στη συνέχεια, κάντε επανεκκίνηση του Outlook.

Τρόπος διαγραφής αρχείου .pst από το προφίλ σας

Για να διαγράψετε ένα αρχείο .pst από ένα προφίλ, ακολουθήστε τα εξής βήματα:
  1. Κλείστε το Outlook.
  2. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Ρυθμίσειςκαι, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας ελέγχου.
  3. Κάντε διπλό κλικ στο αλληλογραφίας ή αλληλογραφίας και φαξ.
  4. Στην καρτέλα " υπηρεσίες ", κάντε κλικ στην επιλογή Προσωπικών φακέλωνκαι, στη συνέχεια, κάντε κλικ στο κουμπί Κατάργηση.
Προειδοποίηση Για να επανεκκινήσετε το Outlook, ένα αρχείο .pst πρέπει να συσχετιστεί με το προφίλ εάν είχατε το αρχείο .pst αρχείο να οριστεί ως το σημείο παράδοσης για νέα μηνύματα. Τα δεδομένα σε αυτό το αρχείο .pst δεν είναι διαθέσιμη, εκτός αν εισαχθεί ή συσχετιστεί εκ νέου στο προφίλ.

Τρόπος κατάργησης μεμονωμένου φακέλου από τη λίστα φακέλων

Για να καταργήσετε ένα μεμονωμένους φακέλους από τη λίστα φακέλων, ακολουθήστε τα εξής βήματα:
  1. Βεβαιωθείτε ότι εμφανίζεται η λίστα φακέλων. Για να εμφανίσετε τη λίστα φακέλων, κάντε κλικ στην επιλογή Προβολήκαι, στη συνέχεια, κάντε κλικ στην εντολή "λίστα φακέλων".
  2. Στη λίστα φακέλων, κάντε δεξιό κλικ στο φάκελο που θέλετε να διαγράψετε.
  3. Κάντε κλικ στο κουμπί Διαγραφή<b00> </b00> όνομα φακέλου.
Αυτό καταργεί το φάκελο από τη λίστα φακέλων. Ο διαγραμμένος φάκελος ορίζεται ως υποφάκελος του Διαγραμμένα. Για να αδειάσετε διαγραμμένα στοιχεία, για να καταργήσετε οριστικά το φάκελο.

Σημείωση Χρήση του Outlook με τους προσωπικούς φακέλους ως το σημείο παράδοσής σας δεν επιτρέπει την κοινή χρήση πληροφοριών για προχωρημένους ομάδας εργασίας. Αυτή η λειτουργία είναι διαθέσιμη μόνο όταν έχει οριστεί προεπιλεγμένο προορισμό παράδοσης στο γραμματοκιβώτιο του Exchange Server.

Ιδιότητες

Αναγν. άρθρου: 195719 - Τελευταία αναθεώρηση: Τρίτη, 19 Νοεμβρίου 2013 - Αναθεώρηση: 10.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
  • Microsoft Outlook 97 Standard Edition
Λέξεις-κλειδιά: 
kbbackup kbhowto kbmt KB195719 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 195719

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com