Omat kansiot -tiedostojen hallinta Outlookissa (CW, Yritys tai työryhmä -tila)

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 195719 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämä artikkeli on aiemmin julkaistu tunnuksella FI195719
Tämä artikkeli on mukautettu seuraavista aiemmin saatavana olleista artikkeleista: 168644, 181014, 195782, 164407, 179735, 205229, 238777, 162206 ja 181620
Huomautus Tämän artikkelin ohjeet koskevat vain Outlookin Yritys tai työryhmä -asennuksia. Tämä vaihtoehto mahdollistaa MAPI (Messaging Application Programming Interface) -palveluiden käyttämisen. Voit selvittää asennustilan valitsemalla Ohje-valikosta Tietoja Microsoft Outlookista. Jos käytössäsi on Yritys tai työryhmä -asennus, näytössä on teksti "Yritys tai työryhmä".

Tietoja omat kansiot -tiedostojen (.pst) hallinnasta Microsoft Outlook 98:n tai Microsoft Outlook 2000:n Vain Internet-sähköposti (IMO) -asennuksessa saat napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
196492 Omat kansiot -tiedostojen hallinta Outlookissa (IMO, Vain Internet-sähköposti)
Tietoja omat kansiot -tiedostojen (.pst) hallinnasta Microsoft Outlook 2002:ssa tai Microsoft Office Outlook 2003:ssa saat napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
287070 Outlook 2002:n ja Outlook 2003:n .pst-tiedostojen hallinta
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Tässä artikkelissa kerrotaan, miten Microsoft Outlookissa luotuja omat kansiot -tiedostoja (.pst) hallitaan, varmuuskopioidaan ja palautetaan. Näitä tiedostoja ovat viestit, yhteystiedot, tapaamiset, tehtävät, muistiinpanot ja päivyrimerkinnät. Outlook tallentaa tiedot MAPI-kansioihin. MAPI-kansiot voidaan tallentaa kiintolevylle .pst-tiedostoon. Jos käytät Outlookia yhdessä Microsoft Exchange Serverin kanssa, tiedot voidaan myös tallentaa palvelimen postilaatikkoon.

Tässä artikkelissa käsitellään seuraavia aiheita:
  • Omat kansiot -tiedoston (.pst) varmuuskopioiminen
  • PST-tiedoston tietojen vieminen
  • PST-tiedoston tietojen tuominen
  • Outlook-tietojen siirtäminen tietokoneesta toiseen
  • Exchange Server -tietokoneen tietojen varmuuskopioiminen
  • Omien osoitteistojen varmuuskopioiminen
  • PST-tiedostojen varmuuskopioinnin automatisoiminen Personal Folder Backup -apuohjelman avulla
  • Outlook-asetustiedostojen varmuuskopioiminen
  • Oletusarvon mukaisen toimituspaikan määrittäminen
  • PST-tiedoston poistaminen profiilista
  • Yksittäisen kansion poistaminen kansioluettelosta
Kun varmuuskopioit Outlookissa luomasi tiedot, voit palauttaa ne tietojen mahdollisesti kadotessa tai vioittuessa laitteistovirheen tai muun odottamattoman vahingon vuoksi. Kun varmuuskopioit tietoja, voit myös siirtää tiedot eri kiintolevylle samassa tietokoneessa tai toisessa tietokoneessa. Voit tehdä tämän varmuuskopioimalla alkuperäisen kiintolevyn tiedot ja siirtämällä tiedot sitten uuteen kiintolevyyn.

Enemmän tietoa

Omat kansiot -tiedoston (.pst) varmuuskopioiminen

Jos et käytä Outlookia yhdessä Microsoft Exchange Serverin kanssa, Outlook tallentaa kaikki tietonsa .pst-tiedostoon. Jos haluat varmuuskopioida tai viedä jonkin tietyn kansion, kuten Yhteystiedot- tai Kalenteri-kansion, toimi "PST-tiedoston tietojen vieminen" -osan ohjeiden mukaisesti.

Voit varmuuskopioida koko .pst-tiedoston seuraavasti:
  1. Sulje kaikki sähköpostiin liittyvät ohjelmat, kuten Outlook, Exchange tai Microsoft Windows Messaging.
  2. Napsauta Käynnistä-painiketta, valitse Asetukset ja valitse sitten Ohjauspaneeli.
  3. Kaksoisnapsauta Mail ja faksi- tai Posti-kuvaketta.
  4. Valitse se omien kansioiden palvelu, jonka haluat varmuuskopioida. Oletusarvon mukaan tämän palvelun nimi on Omat kansiot. Palvelut on kuitenkin saatettu nimetä uudelleen. Jos palvelu on nimetty uudelleen, voit selvittää palvelun lajin. Voit tehdä tämän valitsemalla palvelun palveluiden luettelosta ja valitsemalla sitten Ominaisuudet. Näyttöön tulevan valintaikkunan otsikkorivillä lukee Omat kansiot, jos palvelu on omien kansioiden palvelu. Kun olet lukenut valintaikkunan otsikkorivin, valitse Peruuta. Tällä tavalla voit tarkistaa minkä tahansa tuntemattoman palvelun lajin.

    Profiilissasi saattaa olla useampi kuin yksi Omat kansiot -palvelu. Tässä tapauksessa kukin omien kansioiden joukko on varmuuskopioitava erikseen.

    Jos profiiliin ei sisälly mitään omien kansioiden palvelua, mutta olet pystynyt tallentamaan Outlookissa tietoja, kuten viestejä, yhteystietoja ja tapaamisia, tietosi tallennetaan todennäköisesti Microsoft Exchange Server -tietokoneen postilaatikkoon. Lue tässä tapauksessa "Exchange Server -tietokoneen tietojen varmuuskopioiminen" -osa.

    Jos palveluiden luettelossa ei ole omia kansioita, eikä tietojasi tallenneta Microsoft Exchange Server -postilaatikkoon, Outlookia voidaan käyttää vain tiedostojen katselemiseen. Outlookin tietoja tallentavia ominaisuuksia ei voi käyttää. Tässä tapauksessa varmuuskopioitavia tietoja ei ole.
  5. Valitse Ominaisuudet ja kirjoita sitten luettelossa näkyvä tiedostopolku ja tiedoston nimi muistiin.

    Huomautus Saatat pystyä pienentämään .pst-tiedoston kokoa valitsemalla Pakkaa. Tästä on hyötyä etenkin silloin, jos aiot varmuuskopioida .pst-tiedoston levykkeelle.
  6. Sulje Ominaisuudet-valintaikkuna valitsemalla OK kahdesti.
  7. Tee vaiheen 5 tiedostosta kopio Resurssienhallinnan tai Oma tietokone -toiminnon avulla.
Jos sinun on joskus palautettava .pst-tiedosto siirrettävästä tietovälineestä, kuten levykkeeltä tai CD-levyltä, kopioi edellä kuvattujen vaiheiden avulla luomasi tiedoston varmuuskopio. Palauta .pst-tiedoston varmuuskopio vaiheessa 5 muistiin kirjoittamasi kiintolevyn ja polun sijaintiin käyttäen muistiin kirjoittamaasi tiedostonimeä.

PST-tiedoston tietojen vieminen

Jos haluat viedä yksittäisen kansion, kuten Yhteystiedot- tai Kalenteri-kansion, toimi seuraavasti:
  1. Valitse Tiedosto-valikosta Tuonti ja vienti.
  2. Valitse Vie tiedostoon ja valitse sitten Seuraava.
  3. Valitse Omat kansiot -tiedosto (.pst) ja valitse sitten Seuraava.
  4. Valitse vietävä kansio ja valitse sitten Seuraava.
  5. Kirjoita Tallenna viety tiedosto nimellä -ruutuun sen tiedoston nimi, johon tiedot viedään.
  6. Valitse Valmis.

PST-tiedoston tietojen tuominen

Jos haluat tuoda .pst-tiedoston Outlookiin, toimi seuraavasti:
  1. Valitse Tiedosto-valikosta Tuonti ja vienti.
  2. Valitse Tuo toisesta ohjelmasta tai tiedostosta ja valitse Seuraava.
  3. Valitse Omat kansiot -tiedosto (.pst) ja valitse sitten Seuraava.
  4. Kirjoita tuotavan .pst-tiedoston polku sekä nimi ja valitse sitten Seuraava.
  5. Valitse kansio, johon haluat tuoda tiedot.
  6. Valitse Valmis.

Outlook-tietojen siirtäminen tietokoneesta toiseen

Vaikka et pysty jakamaan tai synkronoimaan .pst-tiedostoja, voit kopioida tiedot Outlookista .pst-tiedostoon PST-tiedoston tietojen vieminen- ja PST-tiedoston tietojen tuominen -osien ohjeiden mukaisesti. Voit siirtää tiedot CD-levyn, DVD-levyn tai jonkin muun siirrettävän tietovälineen avulla. Pidä seuraavat seikat mielessä, kun käsittelet .pst-tiedostoja:
  • Kun kopioit .pst-tiedostot CD- tai DVD-levyltä, varmista, että tiedostolle ei ole asetettu Vain luku -määritettä. Voit tarkistaa tämän asetuksen napsauttamalla CD- tai DVD-levyltä kopioimaasi tiedostoa hiiren kakkospainikkeella ja valitsemalla sitten Ominaisuudet. Varmista, että Vain luku -valintaruutu ei ole valittuna.
  • Yhteyden muodostamista .pst-, .pab-, .ost- tai .oab-tiedostoihin lähiverkon tai suuralueverkon linkin välityksellä ei tueta. Jos yrität muodostaa yhteyden näihin tiedostoihin lähiverkon tai suuralueverkon linkin välityksellä, saattaa ilmetä ongelmia. Saat lisätietoja napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
    297019 Omat kansiot -tiedostojen käyttämistä lähiverkon tai suuralueverkon linkin välityksellä ei tueta (tämä artikkeli saattaa olla englanninkielinen)
Jos sinun on tehtävä toinen .pst-tiedosto tietojen siirtämiseksi tietokoneiden välillä tai varmuuskopiointia varten, toimi seuraavasti:
  1. Valitse Tiedosto-valikosta Uusi ja valitse sitten Omat kansiot -tiedosto (.pst).
  2. Kirjoita uudelle .pst-tiedostolle yksilöllinen nimi. Kirjoita esimerkiksi Siirto.pst. Valitse sitten OK.
  3. Kirjoita .pst-tiedostolle näyttönimi, kuten Siirtokansiot. Valitse sitten OK.
  4. Sulje Outlook.
Jos haluat ainoastaan kopioida .pst-tiedoston kansiot postilaatikkoon tai toissijaiseen .pst-tiedostoon Outlookissa, toimi seuraavasti:
  1. Napsauta kopioitavaa kansiota Outlookissa hiiren kakkospainikkeella ja valitse sitten Kopioi kansion nimi. Jos esimerkiksi haluat kopioida Kalenteri-kansion, napsauta Kalenteri-kansiota hiiren kakkospainikkeella ja valitse sitten Kopioi Kalenteri.
  2. Napsauta Kopioi kansio -valintaikkunassa Siirtokansiot-kohdettasi ja valitse sitten OK.
  3. Toista vaiheita 1 ja 2 tarvittaessa muille kansioille.

Exchange Server -tietokoneen tietojen varmuuskopioiminen

Kun Outlookin tiedot tallennetaan Exchange Server -tietokoneeseen, ne tavallisesti varmuuskopioidaan palvelimessa. Lisätietoja Exchange Server -tietokoneeseen tallennettujen tietojen varmuuskopioimisesta tai palauttamisesta saat Exchange Serverin järjestelmänvalvojalta.

Jos käytät Outlookia yhdessä Exchange Serverin kanssa, voit määrittää Outlookin tallentamaan tiedot Exchange Server -tietokoneeseen tai kiintolevyn omat kansiot -tiedostoihin. Voit selvittää, mihin Outlook tallentaa tiedot, toimimalla seuraavasti:
  1. Valitse Työkalut-valikosta Palvelut ja valitse sitten Toimitus-välilehti.
  2. Tarkastele Toimita uusi posti seuraavaan paikkaan -ruudun sisältöä. Jos asetuksena on sana "Postilaatikko" ja sähköpostinimi, Outlook tallentaa tiedot Microsoft Exchange -tietokoneen kansioihin. Jos Toimita uusi posti seuraavaan paikkaan -ruudussa on sanat "Oma kansio" tai jokin muu omat kansiot -tiedostojen nimi, Outlook tallentaa uudet viestit, yhteystiedot, tapaamiset ja vastaavat kohteet kiintolevyn omat kansiot -tiedostoihin.
Jos tiedot tallennetaan kiintolevyllesi omiin kansioihin ja haluat varmuuskopioida tiedot, lue lisätietoja "Omat kansiot -tiedoston (.pst) varmuuskopioiminen" -osasta.

Omien osoitteistojen varmuuskopioiminen

Vaikka yhteystiedot voidaan säilyttää joko Microsoft Exchange Serverin postilaatikossa tai omat kansiot -tiedostossa ja niitä voidaan käyttää Outlookin osoitteiston avulla, oma osoitteisto luo tiedoston, joka tallennetaan kiintolevylle. Voit varmistaa, että tämä osoitteisto varmuuskopioidaan, sisällyttämällä kaikki .pab-tiedostot varmuuskopiointiprosessiin.

Voit etsiä oman osoitteiston tiedoston seuraavasti:
  1. Jos käyttöjärjestelmä on Microsoft Windows 98 tai Windows 95, napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja taikansioita.

    Jos käyttöjärjestelmä on Microsoft Windows Server 2003, Windows XP, Windows 2000 tai Windows Millennium Edition, napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja taikansioita.
  2. Kirjoita *.pab, valitse Kohde-luettelosta Oma tietokone ja aloita etsintä valitsemalla sitten Etsi.
Kirjoita .pab-tiedoston sijainti muistiin ja sisällytä tiedosto varmuuskopiointiin.

Jos joudut palauttamaan tämän osoitteiston joko samaan tietokoneeseen tai eri tietokoneeseen, lisää profiiliin Oma osoitteisto -palvelu ja määritä sitten .pab-tiedoston sijainti. Saat lisätietoja profiilien ja palveluiden määrittämisestä napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
195478 Outlook 2000:n Yritys tai työryhmä -asennuksen käyttäjäprofiilien ja tietopalveluiden kuvaus (tämä artikkeli saattaa olla englanninkielinen)

PST-tiedostojen varmuuskopioinnin automatisoiminen Personal Folder Backup -apuohjelman avulla

Microsoft on julkaissut apuohjelman, jonka avulla .pst-tiedoston varmuuskopiointi voidaan automatisoida. Voit hankkia tämän apuohjelman seuraavasta Microsoftin Web-sivustosta:
http://www.microsoft.com/downloads/details.aspx?displaylang=fi&FamilyID=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01
Lisätietoja Microsoft-tukitiedostojen lataamisesta ja asentamisesta saat napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
119591 Microsoft-tukitiedostojen hankkiminen online-palveluista
Microsoft on tarkistanut tämän tiedoston virusten varalta. Microsoft käytti viimeisintä virustentarkistusohjelmaa, joka oli saatavana tiedoston julkaisupäivänä. Tiedosto on tallennettu suojattuihin palvelimiin, joten sitä ei voi muokata luvattomasti. Saat lisätietoja omat kansiot -tiedostosta napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
238782 Omat kansiot -tiedoston varmuuskopioiminen automaattisesti Outlook 2000:ssa ja Outlook 2003:ssa (tämä artikkeli saattaa olla englanninkielinen)

Outlook-asetustiedostojen varmuuskopioiminen

Jos olet tehnyt mukautettuja asetuksia, jotka haluat replikoida toiseen tietokoneeseen, jossa on Outlook asennettuna, sisällytä seuraavat tiedostot varmuuskopioon:
  • Outcmd.dat - tähän tiedostoon tallennetaan työkalurivien ja valikkojen asetukset.
  • Profiilin nimi.fav - tämä on Suosikit-tiedosto, joka sisältää Outlook-palkin asetukset.
  • Profiilin nimi.htm - tähän tiedostoon tallennetaan automaattinen HTML-allekirjoitus.
  • Profiilin nimi.rtf - tähän tiedostoon tallennetaan automaattinen RTF-allekirjoitus.
  • Profiilin nimi.txt - tähän tiedostoon tallennetaan automaattinen vain teksti -muotoa oleva allekirjoitus.

    Huomautus Jos käytät Microsoft Wordia sähköpostieditorina, allekirjoitukset tallennetaan Normal.dot-tiedostoon automaattisena tekstinä. Varmuuskopioi myös Normal.dot-tiedosto.

    Kansion suunnitteluominaisuuksia ovat käyttöoikeudet, suodattimet, kuvaukset, lomakkeet ja näkymät, jotka on integroitu niihin lomakkeisiin, joihin ne luotiin. Jos viet kohteet .pst-tiedostosta toiseen, suunnitteluominaisuuksia ei säilytetä. Näiden tietojen varmuuskopioimisesta on tietoja kansion suunnittelun kopioimista käsittelevässä Microsoft Office Outlookin ohjeen ohjeaiheessa.

Outlook 97

  • Profiilin nimi.fav - tämä on Suosikit-tiedosto, joka sisältää Outlook-palkin asetukset.

    Huomautus Kun yrität käyttää Outlook-määritysten varmuuskopion Suosikit-tiedostoa, uuteen tietokoneeseen luodun profiilin on oltava identtinen alkuperäisen profiilin kanssa. Muussa tapauksessa Suosikit-tiedosto on virheellinen, ja luodaan uusi Suosikit-tiedosto. Saat lisätietoja Outlook-palkin replikoimisesta napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
    196346 Outlook-palkin replikoiminen ei onnistu (tämä artikkeli saattaa olla englanninkielinen)
  • Profiilin nimi.rtf - tähän tiedostoon tallennetaan automaattinen rtf-allekirjoitus.

    Huomautus Jos käytät Wordia sähköpostieditorina, allekirjoitukset tallennetaan Normal.dot-tiedostoon automaattisena tekstinä. Varmuuskopioi myös Normal.dot-tiedosto.

Oletusarvon mukaisen toimituspaikan määrittäminen

Voit määrittää oletusarvon mukaisen toimituspaikan seuraavasti:
  1. Valitse Työkalut-valikosta Palvelut.
  2. Valitse Palvelut-valintaikkunassa Toimitus-välilehti.
  3. Valitse Toimita uusi posti seuraavaan paikkaan -ruudussa kohde, jonka haluat lähettävän ja vastaanottavan viestit.

    Jos määrität tietokoneen käyttämään etäsähköpostia, sinun on valittava .pst-tiedoston nimi.

    Jos määrität tietokoneen käyttämään offline-kansioita, sinun on valittava Exchange Server -postilaatikkosi nimi.
  4. Valitse OK.
  5. Sulje Outlook ja käynnistä se sitten uudelleen.

PST-tiedoston poistaminen profiilista

Jos haluat poistaa .pst-tiedoston profiilista, toimi seuraavasti:
  1. Sulje Outlook.
  2. Napsauta Käynnistä-painiketta, valitse Asetukset ja valitse sitten Ohjauspaneeli.
  3. Kaksoisnapsauta Posti- tai Mail ja faksi -kuvaketta.
  4. Valitse Palvelut-välilehdessä Omat kansiot ja valitse sitten Poista.
Varoitus Jos haluat käynnistää Outlookin uudelleen, .pst-tiedoston on oltava liitetty profiilin, jos .pst-tiedosto on määritetty uusien viestien toimituspaikaksi. Tämän .pst-tiedoston tiedot eivät ole käytettävissä, ellei niitä tuoda tai liitetä uudelleen profiiliin.

Yksittäisen kansion poistaminen kansioluettelosta

Jos haluat poistaa yksittäisiä kansioita kansioluettelosta, toimi seuraavasti:
  1. Varmista, että kansioluettelo on näkyvissä. Voit tuoda kansioluettelon näkyviin valitsemalla Näytä ja valitsemalla sitten Kansioluettelo.
  2. Valitse poistettava kansio kansioluettelossa.
  3. Valitse Poista kansion nimi.
Tämän tekeminen poistaa kansion kansioluettelosta. Poistettu kansio Poistetut-kansion alikansioksi. Voit poistaa tämän kansion pysyvästi tyhjentämällä Poistetut-kansion.

Huomautus Jos Outlookia ja omat kansiot -tiedostoa käytetään toimituspaikkana, kehittynyttä työryhmän tietojen jakamista ei voi käyttää. Tämä toiminto on käytettävissä vain, kun oletusarvon mukaiseksi toimituspaikaksi on määritetty Exchange Server -postilaatikko.

Ominaisuudet

Artikkelin tunnus: 195719 - Viimeisin tarkistus: 15. toukokuuta 2011 - Versio: 10.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
  • Microsoft Outlook 97 Standard Edition
Hakusanat: 
kbbackup kbhowto KB195719

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com