個人用フォルダー ファイルが Outlook (CW) を管理する方法

文書翻訳 文書翻訳
文書番号: 195719 - 対象製品
この資料は、次の: いた文書番号 168644、181014、195782、164407、179735、205229、238777、162206 および 181620
メモ この資料の手順は企業/ワークグループ オプションで Outlook をインストールしている場合にのみ適用されます。このオプションでは、メッセージング アプリケーション プログラミング インターフェイス (MAPI) サービスを使用できます。インストールの種類を確認するのには、 Microsoft Outlookの [ヘルプ] メニューをクリックします。企業/ワークグループのインストールの場合は、「企業/ワークグループ」を参照してください。

Microsoft Outlook 98 または Outlook 2000 のインターネット メールのみ (IMO) のインストールを使用して、個人用フォルダー (.pst) ファイルを管理する方法については、マイクロソフト サポート技術資料を参照する次の文書番号をクリックします。
196492 個人用フォルダー ファイルが Outlook (IMO) を管理する方法
Microsoft Outlook 2002 または Microsoft Office Outlook 2003年で、個人用フォルダー (.pst) ファイルを管理する方法については、マイクロソフト サポート技術資料を参照する次の文書番号をクリックします。
287070 Outlook 2002 および Outlook 2003 の .pst ファイルを管理する方法
すべて展開する | すべて折りたたむ

目次

概要

この資料は、管理、バックアップ、および Microsoft Outlook で作成した個人用フォルダー (.pst) ファイルを復元する方法について説明します。これらのファイルには、メッセージ、連絡先、予定、仕事、メモ、および仕訳帳のエントリが含まれます。Outlook は MAPI フォルダー内のデータを格納します。MAPI フォルダーはハード_ディスク上の .pst ファイルの名前は、ファイルに格納できます。また、Outlook と Microsoft Exchange Server を使用する場合、サーバー上のメールボックスにデータを保存することができます。

この資料には、次のトピックについて説明します。
  • 個人用フォルダー (.pst) ファイルのバックアップ コピーを作成する方法
  • .pst ファイルのデータをエクスポートする方法
  • .Pst ファイルのデータをインポートする方法
  • 1 台のコンピューターから別のコンピューターに Outlook データを転送する方法
  • Exchange Server コンピューター上のデータをバックアップする方法
  • 個人用アドレス帳をバックアップする方法
  • 自動バックアップの .pst ファイルの個人用フォルダー バックアップ ユーティリティを使用する方法
  • Outlook 設定ファイルをバックアップする方法
  • 既定の配信場所を設定する方法
  • .Pst ファイルをプロファイルから削除する方法
  • フォルダー一覧から個々 のフォルダーを削除する方法
Outlook で作成したデータをバックアップするには、紛失や破損、ハードウェア障害やその他の予期しないイベントがある場合、データを復元できます。データをバックアップするときにもデータを転送できます、別のハード_ディスクに、同じコンピューター上または別のコンピューターで。これには、元のハード_ディスクからデータをバックアップし、新しいハード ディスクにデータを移動できます。

詳細

個人用フォルダー (.pst) ファイルのバックアップ コピーを作成する方法

Outlook と Microsoft Exchange Server を使用していない場合は、Outlook を .pst ファイルにすべてのデータを格納します。バックアップするか、予定表フォルダー、連絡先フォルダーなど、特定のフォルダーをエクスポートする場合は、「.pst ファイル データをエクスポートする方法」セクション手順を実行します。

.Pst ファイル全体をバックアップするには、次の手順を実行します。
  1. Outlook や Exchange では、Microsoft Windows Messaging など、メール関連のプログラムを閉じます。
  2. [スタート] ボタンの設定] をポイントし、[コントロール パネル] をクリックします。
  3. [メールとファックス] または [メール] をダブルクリックします。
  4. バックアップする個人用フォルダーサービスをクリックします。既定では、このサービスは、個人用フォルダーと呼ばれます。ただし、サービスを変更する場合があります。場合は、serviceis の名前を変更、サービスの種類を判断できます。これを行うに、サービス、サービスの一覧でクリックし、[プロパティ] をクリックします。タイトル バーは、表示されるダイアログ ボックスでサービスが個人用フォルダー サービスの場合に個人用フォルダーを表示します。読み込んだ後、ダイアログ ボックスのタイトル バーで、[キャンセル] をクリックします。このメソッドを使用して、areunfamiliar を持つすべてのサービスの種類を確認します。

    プロファイルに個人用フォルダーの 1 つ以上の servicein があります。このシナリオでは、個人用フォルダーの各セットは upseparately のバックアップをする必要があります。

    プロファイルに個人用フォルダー サービスはありません Outlook のメッセージ、連絡先、orappointments などの情報を保存することができた場合は、取り出し、Microsoft Exchange Server コンピューター上では、情報が保存可能性があります。このシナリオでは、「Exchange Server コンピューター上データをバックアップする方法」を参照してください。

    Microsoft Exchange Server のメールボックスに情報が保存されていない場合は、サービスの一覧で個人用フォルダーがない、Outlookcan のみ使用するファイルを参照します。あるいはデータを格納する Outlook の機能を使用します。このシナリオでは、バックアップするデータはありません。
  5. [プロパティ] をクリックし、パスとファイル名が表示されていることをメモして.

    メモ 今すぐ圧縮] をクリックすると、.pst ファイルのサイズを小さくできます。これは、.pst ファイルをフロッピー ディスクにバックアップする場合に特に便利です。
  6. プロパティダイアログ ボックスを閉じますを 2 回[ok]をクリックします。
  7. Windows エクスプ ローラーまたはマイ コンピューターを使用して手順 5 でメモしたファイルのコピーを作成します。
これまで、フロッピー ディスクや CD などのリムーバブル メディアから .pst ファイルを復元するなら、上記の手順を使用して作成したファイルのバックアップ コピーをコピーします。同じハード_ディスク、パス、およびファイル名を手順 5 で書き留めた .pst ファイルのバックアップ コピーを復元します。

.pst ファイルのデータをエクスポートする方法

予定表フォルダーを連絡先フォルダーなど、個々 のフォルダーをエクスポートするには以下の手順を実行します。
  1. [ファイル] メニューの [インポートとエクスポート] をクリックします。
  2. ファイルへエクスポート] をクリックし、[次へ] をクリックします。
  3. 個人用フォルダー ファイル (.pst)] をクリックし、[次へ] をクリックします。
  4. エクスポートするフォルダーをクリックし、[次へ] をクリックします.
  5. エクスポート ファイルにデータをエクスポートするファイルの名前を入力します。
  6. [完了] をクリックします。

.Pst ファイルのデータをインポートする方法

Outlook に .pst ファイルをインポート、次の手順を実行。
  1. [ファイル] メニューの [インポートとエクスポート] をクリックします。
  2. 別のプログラムまたはファイルからのインポート] をクリックし、[次へ] をクリックします.
  3. 個人用フォルダー ファイル (.pst)] をクリックし、[次へ] をクリックします。
  4. パスと、インポートする .pst ファイルの名前を入力し、[次へ] をクリックします。
  5. 先フォルダーをクリックして、データの isimported。
  6. [完了] をクリックします。

1 台のコンピューターから別のコンピューターに Outlook データを転送する方法

「.Pst ファイル データをエクスポートする方法」および「.pst ファイル データをインポートする方法」の手順をに従ってことできますが、.pst ファイルを同期または共有することできません、Outlook から .pst ファイルにデータをコピーするセクション。CD、DVD、またはその他のポータブル メディアを使用するには、データを転送します。.Pst ファイルを操作するときに、以下に注意してください。
  • CD または DVD から .pst ファイルをコピーするときにことを確認して、読み取り専用で、.pst ファイルの属性が設定されていません。この設定を確認、CD または DVD からコピーしたファイルを右クリックし、[プロパティ] をクリックします。確認、読み取り専用チェック ボックスが選択されていません。
  • LAN リンクまたは WAN リンク経由で .pst、.pab、.ost は、.oab ファイルに接続することはできません。LAN リンクまたは WAN リンク経由でこれらのファイルに接続しようとすると問題が発生する可能性があります。 詳細については、以下の資料番号をクリックして、マイクロソフト サポート技術情報資料を参照してください。
    297019 個人用フォルダー ファイルの LAN または WAN リンク経由での使用はサポートされていません
コンピューター間での転送用またはバックアップ用にデータを格納するセカンダリ .pst ファイルを作成するなら、以下の手順を実行します。
  1. [ファイル] メニューで、新規作成] をポイントし、個人用フォルダー ファイル (.pst)] をクリックします。
  2. 新しい .pst ファイルの一意の名前を入力します。たとえば、入力します。 Transfer.pst.[Ok]をクリックします。
  3. .Pst ファイル、たとえば、型の表示名を入力します。 フォルダーを移動します。.[Ok]をクリックします。
  4. Outlook を終了します。
だけ Outlook のセカンダリ .pst ファイルをメールボックス .pst ファイルからのフォルダーをコピーする場合は、以下の手順を実行します。
  1. Outlook では、コピー、しをクリックするフォルダーを右クリックしてコピー<b00> </b00> フォルダー名.たとえば、予定表フォルダーをコピーする、予定表フォルダーを右クリックしをクリックコピー<b00> </b00> Calendar.
  2. フォルダーのコピーダイアログ ボックスで、転送のフォルダー] をクリック、[ OK] をクリックしてください
  3. その他のフォルダーを必要に応じて手順 1 と 2 を繰り返します。

Exchange Server コンピューター上のデータをバックアップする方法

Outlook の情報は、Exchange Server コンピューター上に保存するときに通常バックアップ サーバーにします。バックアップし、Exchange Server コンピューター上に格納されている情報を復元する方法の詳細については、Exchange Server の管理者を参照してください。

Outlook を Exchange Server と共に使用する場合は、Exchange Server コンピューター上、またはローカル ハード_ディスク上の個人用フォルダーのセットに情報を保存することができます。Outlook データの保存場所を確認するのに次の手順を実行します。
  1. [ツール] メニューで、サービス配信] タブをクリックします。
  2. Followinglocation に新しいメールを配信するボックスを確認します。オプション ane メール名の後に「メールボックス」という単語が含まれている場合は、Outlook、Microsoft Exchange.If 、followinglocation に新しいメールを配信するボックスを実行しているコンピューター上のフォルダーにデータ保存にはには、単語「個人用フォルダー」または一連の個人用フォルダー別名前が含まれています、Outlook ストア新た連絡先予定で、ローカル ハード_ディスク上の個人用フォルダーにします。
情報は、ローカルのハード_ディスク上の個人用フォルダーのセットにデータをバックアップする場合は、「個人用フォルダー (.pst) ファイルのバックアップ コピーを作成する方法」を参照してください。

個人用アドレス帳をバックアップする方法

個人用アドレス帳連絡先情報を Microsoft Exchange Server メールボックスまたは個人用フォルダーに保存し、Outlook アドレス帳を使用してアクセスは、ローカルのハード ディスクに保存されているファイルを作成します。このアドレス帳はバックアップされていることを確認するには、バックアップ ・ プロセスで、.pab という拡張子を持つすべてのファイルを含める必要があります。

個人用アドレス帳ファイルを見つけるには、以下の手順を実行します。
  1. Microsoft Windows 98 および Windows 95 で [スタート] ボタン、検索] をポイントおよび、ファイルフォルダー] をクリックします。

    Microsoft Windows Server 2003、Windows xp、Windows 2000 では、および Windows Me で [スタート] ボタン、検索] をポイントおよび、ファイルフォルダー] をクリックします。
  2. タイプ *.pabファイルの場所] ボックスの一覧で[マイ コンピューター ] をクリックし、[今すぐ検索検索を開始する] をクリックします。
.Pab ファイルの場所を確認し、.pab ファイルをバックアップに含めます。

このアドレス帳を同じコンピューターまたは別のコンピューターを復元すると、プロファイルに個人用アドレス帳サービスを追加し、.pab ファイルをポイントします。 プロファイルおよびサービスを構成する方法の詳細については、マイクロソフト サポート技術情報の資料を参照する次の資料番号をクリックします。
195478 ユーザー プロファイルと企業/ワークグループ オプションで Outlook 2000 での情報サービスの説明

自動バックアップの .pst ファイルの個人用フォルダー バックアップ ユーティリティを使用する方法

マイクロソフトでは、.pst ファイルのバックアップを自動化するユーティリティをリリースしました。このユーティリティを入手するには、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&amp;displaylang=en
マイクロソフトのサポート ファイルをダウンロードする方法の詳細については、次の資料番号をクリックして、Microsoft Knowledge Base 内にある資料を参照してください。
119591 オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、この配布ファイルのウイルス チェックを行いました。マイクロソフトは、アップロード時点の最新のウイルス検査プログラムを使用しました。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。個人用フォルダー ファイルの詳細については、マイクロソフト サポート技術資料を参照する次の文書番号をクリックしてください。
238782 どのように自動的にバックアップする個人用フォルダー ファイル Outlook 2000 および Outlook 2003 で

Outlook 設定ファイルをバックアップする方法

Outlook がインストールされている別のコンピューターに複製する設定をカスタマイズする場合は、次のファイルをバックアップに含めます。
  • Outcmd.dat - ツールバーと menusettings このファイルには格納されます。
  • プロファイル名.fav - これはあり、お気に入りの設定、Outlook バー。
  • プロファイル名.htm のファイル HTML 自動署名を保存します。
  • プロファイル名.rtf - リッチ TextFormat の自動署名を保存するファイルです。
  • プロファイル名.txt - このファイルは、普通の Textformat 自動署名を格納します。

    メモ 電子メール エディターとして Microsoft Word を使用する場合は、Normal.dot ファイルには署名が定型句として格納されます。また、Normal.dot ファイルをバックアップする必要があります。

    フォルダーのデザイン プロパティには、アクセス許可、フィルター、説明、フォーム、およびビューを作成したフォルダーに統合されているが含まれます。別に 1 つの .pst ファイルからアイテムをエクスポートする場合、デザイン プロパティは保持されません。この情報をバックアップするには Microsoft Office Outlook のヘルプでトピック「コピー フォルダーのデザイン」を参照してください。

Outlook 97 で

  • プロファイル名.fav - Outlook バーの設定が含まれている、お気に入りのファイルです。

    メモ Outlook 構成のバックアップからお気に入りファイルを使用するときは、新しいコンピューター上で作成されたプロファイルは、元のプロファイルと同一でなければなりません。それ以外の場合、お気に入りファイルは無効、新しいお気に入りファイルが生成されます。 Outlook バーを複製する方法の詳細については、次のマイクロソフト サポート技術資料を参照する次の文書番号をクリックしてください。
    196346 Outlook バーを複製することはできません。
  • プロファイル名.rtf - リッチ テキスト形式の自動署名を保存するファイルです。

    メモ 電子メール エディターとして Word を使用する場合は、Normal.dot ファイルには署名が定型句として格納されます。また、Normal.dot ファイルをバックアップする必要があります。

既定の配信場所を設定する方法

既定の配信場所を設定するには、以下の手順を実行します。
  1. [ツール] メニューの [サービス] をクリックします。
  2. サービスの設定] ダイアログ ボックスで、[配信] タブをクリックします。
  3. ボックスで、次の場所に新しいメールの配信はメッセージを送受信する場所を選択するをクリックします。

    リモート メールを使用するコンピューターを設定する場合は、.pst ファイルの名前をクリックする必要があります。

    オフライン フォルダーを使用するコンピューターを設定する場合は、Exchange Server メールボックスの名前をクリックする必要があります。
  4. [Ok]をクリックします。
  5. Outlook を終了してから再起動します。

.Pst ファイルをプロファイルから削除する方法

.Pst ファイルをプロファイルから削除するには以下の手順を実行します。
  1. Outlook を終了します。
  2. [スタート] ボタンの設定] をポイントし、[コントロール パネル] をクリックします。
  3. メールまたはメールとファックス] をダブルクリックします。
  4. [サービス] タブで、[個人用フォルダー] をクリックし、し、[削除] をクリックします。
警告Outlook を再起動する、.pst ファイルする必要があります、プロファイルに関連付けられている .pst ファイルが存在する場合ファイルに新着メッセージの配信ポイントとして設定します。インポートまたはプロファイルに再び関連付けない限り、この .pst ファイル内のデータは利用できません。

フォルダー一覧から個々 のフォルダーを削除する方法

フォルダー一覧から個々 のフォルダーを削除する、以下の手順を実行します。
  1. フォルダーの一覧が表示されるかどうかを確認します。フォルダーの一覧を表示するには、ビュー] をクリックし、[フォルダー一覧] をクリックします。
  2. フォルダーの一覧で、目的のフォルダーを削除する右クリックします。
  3. クリックしてを削除 フォルダー名.
フォルダーをフォルダー一覧から削除します。削除されたフォルダーは [削除済みアイテムのサブフォルダーとして設定されます。フォルダーを完全に削除するのには、削除済みアイテムを空にします。

メモ 個人用フォルダーを配信場所として Outlook を使用して高度なワークグループ情報の共有は許可されません。この機能は、デフォルトの配信先は、Exchange Server のメールボックスに設定されている場合にのみ使用します。

プロパティ

文書番号: 195719 - 最終更新日: 2013年11月19日 - リビジョン: 10.0
この資料は以下の製品について記述したものです。
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
  • Microsoft Outlook 97 Standard Edition
キーワード:?
kbbackup kbhowto kbmt KB195719 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:195719
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com