Jak zarządzać plikami folderów osobistych w programie Outlook (CW)

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 195719 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł powstał przez połączenie następujących dostępnych wcześniej artykułów: 168644, 181014, 195782, 164407, 179735, 205229, 238777, 162206 i 181620
Uwaga Procedury w tym artykule mają zastosowanie tylko, jeśli program Outlook został zainstalowany z opcją firma lub grupa robocza. Po wybraniu tej opcji można użyć usług interfejsu Messaging Application Programming Interface (MAPI). Aby określić typ instalacji, kliknij polecenie Microsoft Outlook – informacjew menu Pomoc . Jeżeli masz instalację firmy lub grupy roboczej, zobacz "Firmy lub grupy roboczej".

Aby uzyskać informacje o tym, jak zarządzać plikami folderów osobistych (pst) przy użyciu instalacji tylko poczta internetowa (IMO) programu Microsoft Outlook 98 lub Microsoft Outlook 2000 kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
196492 Jak zarządzać plikami folderów osobistych w programie Outlook (IMO)
Aby uzyskać informacje o tym, jak zarządzać plikami folderów osobistych (pst) w programie Microsoft Outlook 2002 lub Microsoft Office Outlook 2003 kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
287070 Jak zarządzać plikami pst w programie Outlook 2002 i Outlook 2003
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano sposób zarządzania, kopii zapasowych i przywracanie plików folderów osobistych (pst) utworzone w programie Microsoft Outlook. Te pliki zawierają wiadomości, kontaktów, terminów, zadań, notatek i pozycji dziennika. Program Outlook przechowuje dane w folderach MAPI. Foldery MAPI mogą być przechowywane w pliku o nazwie pliku pst na dysku twardym. Alternatywnie Jeśli używasz programu Outlook oraz Microsoft Exchange Server, dane mogą być przechowywane w skrzynce pocztowej na serwerze.

W tym artykule omówiono następujące tematy:
  • Jak zrobić kopię zapasową pliku folderów osobistych (pst)
  • Jak wyeksportować dane pliku pst
  • Jak importować dane pliku pst
  • Jak przesłać dane programu Outlook z jednego komputera na inny komputer
  • Jak wykonać kopię zapasową danych na komputerze Exchange Server
  • Jak wykonać kopię zapasową osobistych książek adresowych
  • Jak zautomatyzować wykonywanie kopii zapasowych plików pst za pomocą narzędzia Kopia zapasowa folderów osobistych
  • Jak wykonać kopię zapasową plików ustawień programu Outlook
  • Jak ustawić domyślną lokalizację dostarczania
  • Jak usunąć plik pst ze swojego profilu
  • Jak usunąć poszczególnych folderów z listy folderów
Podczas wykonywania kopii zapasowej danych utworzonych w programie Outlook, można przywrócić dane, jeśli jest kiedykolwiek zgubiony lub uszkodzony z powodu awarii sprzętu lub innych nieoczekiwanych zdarzeń. Podczas wykonywania kopii zapasowej danych, można również przenieść dane na inny dysk twardy na tym samym komputerze lub na innym komputerze. Aby to zrobić, można wykonać kopię zapasową danych z oryginalnego dysku twardego i następnie przenieść dane do nowego dysku twardego.

Więcej informacji

Jak zrobić kopię zapasową pliku folderów osobistych (pst)

Jeśli nie używasz programu Outlook razem z Microsoft Exchange Server, program Outlook przechowuje wszystkie swoje dane w pliku pst. Jeśli chcesz wykonać kopię zapasową lub wyeksportować określony folder, takich jak folder Kontakty lub folder kalendarza, wykonaj kroki opisane w sekcji "Jak eksportować dane pliku pst".

Aby wykonać kopię zapasową całego pliku pst, wykonaj następujące kroki:
  1. Zamknij wszystkie programy związane z pocztą, takie jak Outlook, Exchange lub Microsoft Windows Messaging.
  2. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.
  3. Kliknij dwukrotnie Poczta i faks lub pocztę.
  4. Kliknij usługę Folderów osobistych , który chcesz wykonać kopię zapasową. Domyślnie ta usługa otrzymuje nazwę Foldery osobiste. Jednak usługi może być zmieniona. Jeśli serviceis zmieniono jego nazwę, można określić typ usługi. Aby to zrobić, kliknij usługę na liście usług, a następnie kliknij polecenie Właściwości. W oknie dialogowym na pasku tytułu wyświetlana Folderów osobistych , jeśli usługa jest usługę Foldery osobiste. Po przeczytaniu paska thetitle okno dialogowe, kliknij przycisk Anuluj. Metoda ta służy do określenia typu dowolnej usługi, z których areunfamiliar użytkownik.

    Może mieć więcej niż jednego serwisu folderów osobistych swój profil. W tym scenariuszu każdego zestawu folderów osobistych musi być poparty upseparately.

    Jeśli nie są żadne usługi Foldery osobiste w swoim profilu, a zostały można przechowywać informacje, takie jak wiadomości, kontakty, orappointments w programie Outlook, informacje są prawdopodobnie przechowywane w amailbox na komputerze programu Microsoft Exchange Server. W tym scenariuszu zobacz sekcję "Jak wykonać kopię zapasową danych na komputerze Exchange Server".

    Jeśli istnieją żadnych folderów osobistych na liście usług, andyou nie są przechowywanie informacji w skrzynce pocztowej programu Microsoft Exchange Server, Outlookcan być używane tylko do przeglądania plików. Można korzystać z funkcji programu Outlook, które przechowują datacannot. W tym scenariuszu nie ma żadnych danych, aby wykonać kopię zapasową.
  5. Kliknij polecenie Właściwości, a następnie Zanotuj ścieżkę i nazwę pliku, który jest wymieniony.

    Uwaga Ewentualnie można zmniejszyć rozmiar pliku pst, gdy kliknij przycisk Kompaktuj. Jest to szczególnie przydatne, jeśli planujesz wykonać kopię zapasową pliku pst na dyskietce.
  6. Kliknij dwa razy przycisk OK , aby zamknąć okno dialogowe Właściwości .
  7. Tworzenie kopii pliku zanotowaną w kroku 5, przy użyciu Eksploratora Windows lub okna Mój komputer.
Jeśli kiedykolwiek przywrócenie pliku pst z nośników wymiennych, takich jak dyskietki lub dysku CD, kopiowanie kopia zapasowa pliku, który został utworzony przy użyciu poprzednich krokach. Przywrócić kopię zapasową pliku pst na tym samym dysku twardym, ścieżkę i nazwę pliku, zanotowaną w kroku 5.

Jak wyeksportować dane pliku pst

Aby wyeksportować wybrany folder, takich jak folder Kontakty lub folder kalendarza, wykonaj następujące kroki:
  1. W menu plik kliknij polecenie Importuj i Eksportuj.
  2. Kliknij przycisk Eksportuj do pliku, a następnie kliknij przycisk Dalej.
  3. Kliknij Plik folderów osobistych (pst), a następnie kliknij przycisk Dalej.
  4. Kliknij folder, który chcesz wyeksportować, a następnie kliknij przycisk Dalej.
  5. W polu Zapisz eksportowany plik jakowpisz nazwę pliku, do którego są eksportowane dane.
  6. Kliknij przycisk Zakończ.

Jak importować dane pliku pst

Aby zaimportować plik pst do programu Outlook, wykonaj następujące kroki:
  1. W menu plik kliknij polecenie Importuj i Eksportuj.
  2. Kliknij przycisk Importuj z innego programu lub pliku, a następnie kliknij przycisk Dalej.
  3. Kliknij Plik folderów osobistych (pst), a następnie kliknij przycisk Dalej.
  4. Wpisz ścieżkę i nazwę pliku pst, który chcesz zaimportować, a następnie kliknij przycisk Dalej.
  5. Kliknij folder, do którego isimported danych.
  6. Kliknij przycisk Zakończ.

Jak przesłać dane programu Outlook z jednego komputera na inny komputer

Chociaż nie można udostępniać ani synchronizować pliki pst, można wykonać kroki opisane w sekcji "jak eksportować dane pliku pst" i "Jak importować dane pliku pst" sekcje, aby skopiować dane z programu Outlook do pliku pst. Dysk CD, DVD lub innego nośnika przenośnego można użyć do transferu danych. Podczas pracy z plikami pst należy pamiętać o następujących:
  • Podczas kopiowania plików pst z dysku CD lub DVD, sprawdź, czy Tylko do odczytu atrybut nie jest ustawiony dla pliku pst. Aby sprawdzić to ustawienie, kliknij prawym przyciskiem myszy plik, który został skopiowany z dysku CD lub DVD, a następnie kliknij polecenie Właściwości. Upewnij się, że Tylko do odczytu pole wyboru nie jest zaznaczone.
  • Połączenie z plików pst, pab, .ost i .oab za pośrednictwem łącza sieci LAN lub WAN link nie jest obsługiwane. Mogą wystąpić problemy podczas próby nawiązywania połączenia z tych plików przez łącza sieci LAN lub WAN link. Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia go w bazie wiedzy Microsoft Knowledge Base:
    297019 Pliki folderów osobistych nie są wspierane w sieci LAN, lub przez łącze sieci WAN
Jeśli masz do zapasowego pliku pst w celu przechowywania danych do przeniesienia między komputerami lub do wykonywania kopii zapasowych, wykonaj następujące kroki:
  1. W menu plik wskaż polecenie Nowy, a następnie kliknij Plik folderów osobistych (pst).
  2. Wpisz unikatową nazwę nowego pliku pst. Na przykład wpisz Transfer.pst. Następnie kliknij OK.
  3. Wpisz nazwę wyświetlaną pliku pst, na przykład typ Przenieś foldery. Następnie kliknij OK.
  4. Zamknij program Outlook.
Jeśli chcesz skopiować foldery z pliku pst lub skrzynkę pocztową do zapasowego pliku pst w programie Outlook, wykonaj następujące kroki:
  1. W programie Outlook, kliknij prawym przyciskiem myszy folder, który chcesz skopiować, a następnie kliknij przycisk kopię<b00> </b00> Nazwa folderu. Na przykład, aby skopiować folder Kalendarz, kliknij prawym przyciskiem myszy folder Kalendarz , a następnie kliknij kopię<b00> </b00> Kalendarz.
  2. W oknie dialogowym Kopiuj Folder kliknij foldery przysyłania, a następnie kliknij przycisk OK.
  3. W razie potrzeby do innych folderów, powtórz kroki 1 i 2.

Jak wykonać kopię zapasową danych na komputerze Exchange Server

Gdy informacje programu Outlook są przechowywane na komputerze Exchange Server, to jest zazwyczaj kopię zapasową na serwerze. Aby uzyskać więcej informacji dotyczących sposobu wykonywania kopii zapasowej i przywracanie informacji przechowywanych na komputerze Exchange Server, skontaktuj się z administratorem Exchange Server.

Jeśli program Outlook jest używany razem z Exchange Server, istnieje możliwość przechowywania informacji na komputerze Exchange Server lub zestawu folderów osobistych na lokalnym dysku twardym programu Outlook. Aby określić, gdzie program Outlook przechowuje swoje dane, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie usługi, a następnie kliknij kartę dostawy .
  2. Sprawdź pole Dostarcz nową pocztę do followinglocation . Jeżeli ta opcja zawiera słowo "Mailbox" i nazwę e mail, program Outlook przechowuje dane w folderach na komputerze, na którym jest uruchomiony program Microsoft Exchange.If polu Dostarcz nową pocztę do followinglocation zawiera słowa "Folder osobisty" lub inna nazwa zestawu folderów osobistych, program Outlook przechowuje newmessages, kontakty, terminy, i tak dalej w folderach osobistych na dysku lokalnym.
Jeśli Twoje informacje są przechowywane w zestaw folderów osobistych na lokalnym dysku twardym, a chcesz wykonać kopię zapasową danych, zobacz sekcję "Jak wykonać kopię zapasową pliku folderów osobistych (.pst)".

Jak wykonać kopię zapasową osobistych książek adresowych

Chociaż informacje o kontaktach mogą być przechowywane w skrzynce pocztowej programu Microsoft Exchange Server lub w folderze osobistym i uzyskać dostęp za pomocą książki adresowej programu Outlook, osobista książka adresowa tworzy plik, który jest przechowywany na lokalnym dysku twardym. Aby upewnić się, że ta książka adresowa kopię zapasową, musi zawierać wszystkie pliki, które mają rozszerzenie nazwy pliku pab w procesie wykonywania kopii zapasowej.

Aby zlokalizować plik osobistej książki adresowej, wykonaj następujące kroki:
  1. W systemie Microsoft Windows 98 i Windows 95 kliknij przycisk Start, wskaż polecenie Znajdź, a następnie kliknij pliki lub Foldery.

    W systemie Microsoft Windows Server 2003, w systemie Windows XP, Windows 2000 i w systemie Windows Millennium Edition kliknij przycisk Start, wskaż polecenie Wyszukaj, a następnie kliknij Pliki lub Foldery.
  2. Typ *.pab, na liście Szukaj w kliknij ikonę Mój komputer , a następnie kliknij przycisk Znajdź teraz, aby rozpocząć wyszukiwanie.
Zanotuj lokalizację pliku pab i dołączyć plik pab do wykonania kopii zapasowej.

Jeżeli konieczne będzie przywrócenie tej książki adresowej na tym samym komputerze lub innym komputerze, dodać usługę Osobista książka adresowa do profilu, a następnie wskaż lokalizację pliku .pab. Aby uzyskać więcej informacji dotyczących sposobu konfigurowania profilów i usług, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
195478 Opis profilów użytkownika i usługi informacyjne w programie Outlook 2000 z opcją firma lub grupa robocza

Jak zautomatyzować wykonywanie kopii zapasowych plików pst za pomocą narzędzia Kopia zapasowa folderów osobistych

Firma Microsoft wydała narzędzie do zautomatyzowania kopia zapasowa pliku pst. Aby uzyskać to narzędzie, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&amp;displaylang=en
Aby uzyskać więcej informacji dotyczących sposobu pobierania plików pomocy technicznej firmy Microsoft kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
119591 Jak uzyskać pliki pomocy technicznej Microsoft w usługach online
Firma Microsoft przeskanowała plik w poszukiwaniu wirusów. Microsoft użył najbardziej aktualnego oprogramowania do wykrywania wirusów, jaki dostępny był w dniu opublikowania pliku. Plik jest przechowywany na serwerach o zwiększonych zabezpieczeniach, które uniemożliwiają nieautoryzowane zmiany w pliku.Aby uzyskać więcej informacji dotyczących plików folderów osobistych kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
238782 Jak się automatycznie kopii zapasowej folderów osobistych plików w programie Outlook 2000 i Outlook 2003

Jak wykonać kopię zapasową plików ustawień programu Outlook

Jeśli dostosowanych ustawień, które mają być replikowane na innym komputerze, który ma zainstalowanego programu Outlook, można uwzględnić następujące pliki w kopii zapasowej:
  • Pliku outcmd.dat — ten plik z rozszerzeniem narzędzi menusettings.
  • Nazwa profilu.fav — to jest Twoje ulubione thatincludes pliku ustawień paska Outlook.
  • Nazwa profiluTen plik .htm - przechowuje Autopodpisu HTML.
  • Nazwa profiluTen plik .rtf - przechowuje podpis automatyczny TextFormat sformatowany.
  • Nazwa profiluTen plik .txt - przechowuje podpis zwykły Textformat Auto.

    Uwaga Jeśli używasz programu Microsoft Word jako edytora poczty e-mail, podpisy są przechowywane w szablonie Normal.dot jako pozycje Autotekstu. Należy także zapasową pliku Normal.dot.

    Właściwości projektu folderu obejmują uprawnienia, filtry, opisy, formularze i widoki, które są zintegrowane z folderami, w których zostały utworzone. Jeżeli są eksportowane elementy z jednego pliku pst do drugiego, właściwości projektu nie zostaną zachowane. Aby wykonać kopię zapasową tych informacji, zobacz temat "Kopiowanie projektu folderu" w Pomocy programu Microsoft Office Outlook.

W programie Outlook 97

  • Nazwa profilu.fav — to jest plik ulubionych, w którym znajdują się ustawienia paska programu Outlook.

    Uwaga Podczas próby użycia pliku Ulubione z kopii zapasowej konfiguracji programu Outlook, profil, który jest tworzony na nowym komputerze muszą być identyczne z pochodzących z profilem. W przeciwnym wypadku plik ulubionych jest nieprawidłowy i generowany jest nowy plik ulubionych. Aby uzyskać więcej informacji na temat replikacji paska Outlook kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
    196346 Nie może replikować z paska Outlook
  • Nazwa profiluTen plik .rtf - przechowuje Autopodpisu Format tekstu sformatowanego.

    Uwaga Jeżeli używasz programu Word jako edytora poczty e-mail, podpisy są przechowywane w szablonie Normal.dot jako pozycje Autotekstu. Należy także zapasową pliku Normal.dot.

Jak ustawić domyślną lokalizację dostarczania

Aby ustawić domyślną lokalizację dostarczania, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie usługi.
  2. W oknie dialogowym usługi kliknij kartę dostawy .
  3. W polu Dostarcz nową pocztę do następującej lokalizacji kliknij, aby zaznaczyć gdzie chcesz wysyłać i odbierać wiadomości.

    Jeśli komputer jest skonfigurowany do używania Poczty zdalnej, musisz kliknij nazwę pliku pst.

    Jeśli komputer jest skonfigurowany do korzystania z Folderów trybu Offline, należy kliknij nazwę skrzynki pocztowej Exchange Server.
  4. Kliknij przycisk OK.
  5. Zamknij program Outlook, a następnie uruchom ponownie program Outlook.

Jak usunąć plik pst ze swojego profilu

Aby usunąć plik pst z profilu, wykonaj następujące kroki:
  1. Zamknij program Outlook.
  2. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.
  3. Kliknij dwukrotnie Poczta lub Poczta i faks.
  4. Na karcie usługi kliknij pozycję Foldery osobiste, a następnie kliknij przycisk Usuń.
Ostrzeżenie Aby uruchomić ponownie program Outlook, plik pst musi być skojarzony z profilem, gdyby plik pst plik ustawiony jako punkt dostarczania nowych wiadomości. Dane w tym pliku pst jest niedostępny, chyba że jest przywożone lub ponownie skojarzony z profilem.

Jak usunąć poszczególnych folderów z listy folderów

Aby usunąć pojedyncze foldery z listy folderów, wykonaj następujące kroki:
  1. Upewnij się, że jest wyświetlany na liście folderów. Aby wyświetlić listę folderów, kliknij menu Widok, a następnie kliknij Listę folderów.
  2. Na liście folderów kliknij prawym przyciskiem myszy folder, który chcesz usunąć.
  3. Kliknij przycisk usunąć<b00> </b00> Nazwa folderu.
Spowoduje to usunięcie folderu z listy folderów. Folderu Elementy usunięte jest ustawiony jako podfolderem folderu Elementy usunięte. Puste elementy usunięte trwale usunąć ten folder.

Uwaga Używanie programu Outlook z folderów osobistych jako punktu dostawy nie zezwala na udostępnianie informacji zaawansowanych grupy roboczej. Ta funkcja jest dostępna tylko wtedy, gdy domyślne miejsce docelowe dostawy jest ustawiona do skrzynki pocztowej Exchange Server.

Właściwości

Numer ID artykułu: 195719 - Ostatnia weryfikacja: 16 marca 2014 - Weryfikacja: 12.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
  • Microsoft Outlook 97 Standard Edition
Słowa kluczowe: 
kbbackup kbhowto kbmt KB195719 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.
Anglojęzyczna wersja tego artykułu to: 195719

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com