Como gerenciar arquivos de pastas particulares no Outlook (CW)

Traduções deste artigo Traduções deste artigo
ID do artigo: 195719 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo é uma consolidação dos seguintes artigos disponíveis anteriormente: 168644, 181014, 195782, 164407, 179735, 205229, 238777, 162206 e 181620
Observação Os procedimentos deste artigo só se aplicam caso você tenha instalado o Outlook com a opção Corporativo ou Grupo de Trabalho. Com essa opção, é possível usar os serviços do MAPI (Messaging Application Programming Interface). Para determinar o tipo de instalação, clique em Sobre o Microsoft Outlook, no menu Ajuda. Se você tiver a instalação Corporativo ou Grupo de trabalho, será visualizado "Corporação ou Grupo de Trabalho".

Para obter informações sobre como gerenciar arquivos de pastas particulares (.pst) usando a instalação IMO (exclusivo para email na Internet) do Microsoft Outlook 98 ou do Microsoft Outlook 2000, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
196492 Como gerenciar arquivos de pastas particulares no Outlook (IMO)
Para obter informações sobre como gerenciar arquivos de pastas particulares (.pst) no Microsoft Outlook 2002 ou no Microsoft Office Outlook 2003, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
287070 Como gerenciar arquivos .pst no Outlook 2002 e no Outlook 2003
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como gerenciar, fazer backup e restaurar arquivos de pastas particulares (.pst) criados por você no Microsoft Outlook. Estes arquivos incluem mensagens, contatos, compromissos, tarefas, anotações e entradas de diário. O Outlook armazena dados em pastas MAPI. As pastas MAPI podem ser armazenadas em um arquivo chamado .pst no disco rígido. Como alternativa, caso você use o Outlook com o Microsoft Exchange Server, os dados podem ser armazenados em uma caixa de correio no servidor.

Este artigo descreve os seguintes tópicos:
  • Como fazer backup de uma cópia de um arquivo de pastas particulares (.pst)
  • Como exportar dados de arquivo .pst
  • Como importar dados do arquivo .pst
  • Como transferir dados do Outlook de um computador para outro
  • Como fazer backup dos dados em um computador com o Exchange Server
  • Como fazer backup dos catálogos particulares de endereços
  • Como automatizar o backup dos arquivos .pst, usando o utilitário Backup das pastas particulares
  • Como fazer backup dos arquivos de configurações do Outlook
  • Como definir o local de entrega padrão
  • Como excluir um arquivo .pst do perfil
  • Como remover uma pasta individual da Lista de pastas
Ao fazer backup dos dados criados por você no Outlook, é possível restaurar os dados caso eles tenham sido perdidos ou danificados por conta de uma falha de hardware ou outros eventos inesperados. Ao fazer backup dos dados, também é possível transferi-los para um disco rígido diferente no mesmo computador ou em um outro. Para fazer isto, é possível fazer backup dos dados no disco rígido original e movê-los para o novo disco rígido.

Mais Informações

Como criar uma cópia de backup de um arquivo de pastas particulares (.pst)

Caso você não esteja usando o Outlook com o Microsoft Exchange Server, o Outlook armazena todos os dados em um arquivo .pst. Caso queira fazer backup ou exportar uma pasta particular como, por exemplo, a pasta Contatos ou a pasta Calendário, execute as seguintes etapas da seção "Como exportar dados do arquivo .pst".

Para fazer backup de todo o arquivo .pst, execute as seguintes etapas:
  1. Feche todos os programas relacionados a email como o Outlook, o Exchange ou o Microsoft Windows Messaging.
  2. Clique em Iniciar, aponte para Configurações e clique em Painel de controle.
  3. Clique duas vezes em Email e fax ou Email.
  4. Clique no serviço Pastas particulares no qual você deseja fazer backup. Por padrão, o serviço é chamado de Pastas particulares. No entanto, os serviços talvez precisem ser renomeados. Caso um serviço seja renomeado, é possível determinar o tipo do serviço. Para fazer isto, clique no serviço na lista de serviços e em Propriedades. Na caixa de diálogo que aparece, a barra de título exibe Pastas particulares caso o serviço seja de Pastas particulares. Depois de ler a barra de título da caixa de diálogo, clique em Cancelar. Use este método para determinar o tipo de serviço com o qual você não está familiarizado.

    Você pode ter mais de um serviço de Pastas particulares no perfil. Nesta situação, deve ser feito o backup de todos os conjuntos de pastas particulares separadamente.

    Caso não haja nenhum serviço de Pastas particulares no perfil e você possa armazenar as informações como, por exemplo, mensagens, contatos ou compromissos no Outlook, as informações estão provavelmente armazenadas em uma caixa de correio de um computador com o Microsoft Exchange Server. Nesta situação, consulte a seção "Como fazer backup dos dados em um computador com o Exchange Server".

    Caso não haja nenhuma pasta particular na lista de serviços e você não esteja armazenando informações em uma caixa de correio do Microsoft Exchange Server, o Outlook só pode ser usado na procura de arquivos. Os recursos no Outlook que armazenam dados não podem ser usados. Nesta situação, não há dados nos quais fazer backup.
  5. Clique em Propriedades e faça uma anotação do caminho e do nome do arquivo listados.

    Observação É possível reduzir o tamanho de um arquivo .pst ao clicar em Compactar agora. Isto é especialmente útil caso você pretenda fazer backup do arquivo .pst em um disquete.
  6. Clique em OK duas vezes para fechar a caixa de diálogo Propriedades.
  7. Faça uma cópia do arquivo que você anotou na etapa 5, usando o Windows Explorer ou Meu Computador.
Caso você tenha de restaurar um arquivo .pst em mídia removível como, por exemplo, um disquete, um CD, copie a cópia de backup do arquivo criado por você usando as etapas anteriores. Restaure a cópia de backup do arquivo .pst no mesmo disco rígido, caminho e nome do arquivo que você anotou na etapa 5.

Como exportar dados do arquivo .pst

Para exportar uma pasta individual como, por exemplo, a pasta Contatos ou a pasta Calendário, execute as seguintes etapas:
  1. No menu Arquivo, clique em Importar e exportar.
  2. Clique em Exportar para arquivo e em Avançar.
  3. Clique em Arquivo de pasta particular (.pst) e em Avançar.
  4. Clique na pasta que você deseja exportar e em Avançar.
  5. Em Salvar arquivo exportado como, digite o nome do arquivo para o qual os dados são exportados.
  6. Clique em Concluir.

Como importar dados do arquivo .pst

Para importar um arquivo .pst no Outlook, execute as seguintes etapas:
  1. No menu Arquivo, clique em Importar e exportar.
  2. Clique em Importar de outro programa ou arquivo e em Avançar.
  3. Clique em Arquivo de pasta particular (.pst) e em Avançar.
  4. Digite o caminho e o nome do arquivo .pst que você deseja importar e clique em Avançar.
  5. Clique na pasta para a qual os dados serão importados.
  6. Clique em Concluir.

Como transferir dados do Outlook de um computador para outro

Embora você não possa compartilhar ou sincronizar arquivos .pst, é possível executar as seguintes etapas nas seções "Como exportar dados do arquivo .pst" e "Como importar dados do arquivo .pst" para copiar dados do Outlook para um arquivo .pst. É possível usar um CD, um DVD ou outra mídia portátil para transferir os dados. Lembre-se do seguinte quando você trabalhar com arquivos .pst:
  • Ao copiar os arquivos .pst de um CD ou DVD, verifique se o atributo Somente leitura não está definido para o arquivo .pst. Para verificar essa configuração, clique com o botão direito do mouse no arquivo que você copiou do CD ou do DVD e clique em Propriedades. Verifique se a caixa de seleção Somente leitura não está marcada.
  • A conexão com arquivos .pst, .pab, .ost ou .oab por link LAN ou WAN não tem suporte. Você talvez enfrente problemas ao tentar se conectar aos arquivos em um link LAN ou WAN. Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
    297019 Arquivos de pastas particulares não têm suporte em um link LAN ou WAN
Caso seja necessário criar um arquivo .pst secundário a fim de armazenar os dados para transferência entre computadores ou para fins de backup, execute as seguintes etapas:
  1. No menu Arquivo, aponte para Novo e clique em Arquivo de pastas particulares (.pst).
  2. Digite um nome exclusivo para o novo arquivo .pst. Por exemplo, digite Transfer.pst. Clique em OK.
  3. Digite um nome para exibição do arquivo .pst; por exemplo, digite Pastas_de_transferência. Clique em OK.
  4. Encerre o Outlook.
Caso você queira copiar pastas de um arquivo .pst ou uma caixa de correio para um arquivo .pst secundário no Outlook, execute as seguintes etapas:
  1. No Outlook, clique com o botão direito do mouse na pasta que você deseja copiar e clique em Copiar nome_da_pasta. Por exemplo, para copiar a pasta Calendário, clique com o botão direito do mouse na pasta Calendário e clique em Copiar Calendário.
  2. Na caixa de diálogo Copiar pasta, clique em Pastas de transferência e em OK.
  3. Repita as etapas 1 e 2 conforme o necessário para as demais pastas.

Como fazer backup dos dados em um computador com o Exchange Server

Quando as informações do Outlook estão armazenadas em um computador com o Exchange Server, o backup delas costuma ser feito no servidor. Para obter mais informações sobre como fazer backup e restaurar as informações armazenadas em um computador com o Exchange Server, consulte o administrador do Exchange Server.

Caso o Outlook seja usado com o Exchange Server, é possível optar por ter as informações de armazenamento do Outlook no computador com o Exchange Server ou em um conjunto de pastas particulares no disco rígido local. Para determinar onde o Outlook armazena os dados, execute as seguintes etapas:
  1. No menu Ferramentas, clique em Serviços e na guia Entrega.
  2. Examine a caixa Entregar novo email no seguinte local. Caso a opção contenha a palavra "Caixa de correio" seguida de um nome de email, o Outlook armazena os dados em pastas no computador que está executando o Microsoft Exchange. Caso a caixa Entregar novo email no seguinte local contenha as palavras "Pasta particular" ou outro nome de um conjunto de pastas particulares, o Outlook armazena novas mensagens, contatos, compromissos, e assim por diante, nas pastas particulares do disco rígido local.
Caso as informações sejam armazenadas em um conjunto de pastas particulares no disco rígido local e você queira fazer backup dos dados, consulte a seção "Como criar uma cópia de backup de um arquivo de pastas particulares (.pst)".

Como fazer backup dos catálogos particulares de endereços

Embora as informações sobre os contatos possam ser mantidas na caixa de correio do Microsoft Exchange Server ou em uma Pasta particular e acessadas com o Catálogo de endereços do Outlook, o Catálogo particular de endereços cria um arquivo armazenado no disco rígido local. Para verificar se foi feito backup do catálogo de endereços, é necessário incluir todos os arquivos que tenham a extensão de nome de arquivo .pab no processo de backup.

Para localizar o arquivo de Catálogo de endereços, execute as seguintes etapas:
  1. No Microsoft Windows 98 e no Windows 95, clique em Iniciar, aponte para Localizar e clique em Arquivos ou em Pastas.

    No Microsoft Windows Server 2003, no Windows XP, no Windows 2000 e no Windows Millennium Edition (Me), clique em Iniciar, aponte para Pesquisar e clique em Arquivos ou em Pastas.
  2. Digite *.pab, clique em Meu computador na lista Examinar e em Localizar agora para iniciar a pesquisa.
Anote o local do arquivo .pab e o inclua no backup.

Caso seja necessário restaurar o catálogo de endereços no mesmo computador ou em um computador diferente, adicione o serviço de Catálogo particular de endereços ao perfil e aponte para o arquivo .pab Para obter mais informações sobre como configurar perfis e serviços, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
195478 Descrição dos perfis de usuário e dos serviços de informações no Outlook 2000 com a opção Corporativo ou Grupo de Trabalho

Como automatizar o backup de arquivos .pst usando o utilitário Backup das Pastas Particulares

A Microsoft lançou um utilitário para automatizar o backup do arquivo .pst Para obter o utilitário, visite o seguinte site da Microsoft:
http://www.microsoft.com/downloads/details.aspx?displaylang=pt-br&FamilyID=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01
Para obter mais informações sobre como baixar os arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
119591 Como obter os arquivos de suporte da Microsoft nos serviços online
A Microsoft examinou este arquivo em busca de vírus. A Microsoft usou o mais recente software de detecção de vírus disponível na data em que o arquivo foi publicado. O arquivo está armazenado em servidores de segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo. Para obter mais informações sobre os arquivos de pastas particulares, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
238782 Como fazer backup automático do arquivo de pastas particulares no Outlook 2000 e no Outlook 2003

Como fazer backup dos arquivos de configurações do Outlook

Caso tenha configurações personalizadas que deseja replicar em outro computador que tenha o Outlook instalado, você talvez queira incluir os seguintes arquivos no backup:
  • Outcmd.dat - Este arquivo armazena configurações da barra de ferramentas e do menu.
  • Nome_do_perfil.fav - Este é o arquivo Favoritos que inclui as configurações da Barra do Outlook.
  • Nome_do_perfil.htm ? Este arquivo armazena a assinatura automática em HTML.
  • Nome_do_perfil.rtf ? Este arquivo armazena a assinatura automática em RTF (Formato Rich Text).
  • Nome_do_perfil.txt ? Este arquivo armazena a assinatura automática no formato de texto sem formatação.

    Observação Caso você use o Microsoft Word como o editor de emails, as assinaturas estarão armazenadas no arquivo Normal.dot como sendo entradas Autotexto. Também é necessário fazer backup do arquivo Normal.dot.

    As propriedades de design de pasta incluem permissões, filtros, descrições, formulários e modos de exibição integrados às pastas nas quais foram criados. Caso você exporte itens de um arquivo .pst para outro, as propriedades de design não serão mantidas. Para fazer backup das informações, consulte o tópico "Copiar o design de uma pasta" na Ajuda do Microsoft Office Outlook.

No Outlook 97

  • Nome_do_perfil.fav - Este é o arquivo Favoritos que inclui as configurações da Barra do Outlook.

    Observação Quando você tenta usar o arquivo Favoritos de um backup da configuração do Outlook, o perfil criado no novo computador deve ser idêntico ao perfil de origem. Caso contrário, o arquivo Favoritos será inválido e um novo arquivo será gerado. Para obter mais informações sobre como replicar a barra do Outlook, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
    196346 Não é possível replicar a barra do Outlook
  • Nome_do_perfil.rtf ? Este arquivo armazena a AutoAssinatura no formato Rich Text.

    Observação Caso você use o Word como o editor de emails, as assinaturas serão armazenadas no arquivo Normal.dot como entradas de AutoTexto. Também é necessário fazer backup do arquivo Normal.dot.

Como definir o local de entrega padrão

Para definir o local de entrega padrão, execute as seguintes etapas:
  1. No menu Ferramentas, clique em Serviços.
  2. Na caixa de diálogo Serviços, clique na guia Entrega.
  3. Na caixa Entregar novo email no seguinte local, marque o local em que você deseja enviar e receber mensagens.

    Caso você defina um computador para usar Email remoto, será necessário clicar no nome de um arquivo .pst

    Caso você defina um computador para usar Pastas offline, será necessário clicar no nome da caixa de correio do Exchange Server.
  4. Clique em OK.
  5. Encerre e reinicie o Outlook.

Como excluir um arquivo .pst do perfil

Para excluir um arquivo .pst de um perfil, execute as seguintes etapas:
  1. Encerre o Outlook.
  2. Clique em Iniciar, aponte para Configurações e clique em Painel de controle.
  3. Clique duas vezes em Email e fax ou Email.
  4. Na guia Serviços, clique em Pastas particulares e em Remover.
Aviso Para reiniciar o Outlook, um arquivo .pst deve estar associado ao perfil, caso você tenha o arquivo .pst definido como sendo o ponto de entrega para novas mensagens. Os dados no arquivo .pst não estão disponíveis a menos que sejam importados ou associados novamente ao perfil.

Como remover uma pasta individual da Lista de pastas

Para remover as pastas individuais da Lista de pastas, execute as seguintes etapas:
  1. Verifique se a Lista de pastas é exibida. Para exibir a Lista de pastas, clique em Exibir e em Lista de pastas.
  2. Na Lista de pastas, clique com o botão direito do mouse na pasta que você deseja excluir.
  3. Clique em Excluir nome_da_pasta.
Isso remove a pasta da Lista de pastas. A pasta excluída é definida como sendo uma subpasta de Itens excluídos. Esvazie os Itens excluídos para remover permanentemente a pasta.

Observação Se você usar o Outlook com as pastas particulares como sendo o ponto de entrega, não será permitido o compartilhamento avançado de informações do grupo de trabalho. Esta funcionalidade só está disponível quando o destino da entrega padrão está definido para a caixa de correio do Exchange Server.

Propriedades

ID do artigo: 195719 - Última revisão: terça-feira, 17 de maio de 2011 - Revisão: 11.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
  • Microsoft Outlook 97 Standard Edition
Palavras-chave: 
kbbackup kbhowto KB195719

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com