How to work with Personal Folders in Outlook 2000

Article translations Article translations
Article ID: 195782 - View products that this article applies to.
This article was previously published under Q195782
For a Microsoft Outlook 98 version of this article, see 182062.
For a Microsoft Outlook 2002 version of this article, see 287456.
Expand all | Collapse all

On This Page

Summary

Personal Folders are folders that you create to store mail messages on your hard disk or on another server. You add a main Personal Folders as a service to the User Profile and give it a file name. Personal Folders have a .pst extension. For Microsoft Mail Post Offices, a Personal Folders is set up automatically because the Inbox and Outlook folders reside there.

More information

The Personal Folders file contains folders, messages, forms, and files. You work with a Personal Folders file (.pst) as you would with any other file, and you can save, copy, and move a .pst file to another location on your hard disk, a floppy disk, or a server. You can also designate a Personal Folders file as the delivery location for your incoming messages.

NOTE: Using Outlook with personal folders as your delivery point does not allow for advanced workgroup information sharing. This workgroup functionality is available only when the default delivery is set to the Microsoft Exchange Server mailbox.

If you have installed Outlook with the Internet Mail Only (IMO) option, skip to the "Set the Delivery Location (IMO)" section.

Set the Delivery Location (CW)

To set the delivery location, follow these steps:

  1. On the Tools menu, click Services.
  2. In Services, click the Delivery tab.
  3. In the "Deliver new mail to the following location box," click to select where you want to send and receive messages.

    If you set up a computer to use Remote Mail, you must click the name of a personal folder file. If you set up a computer to use offline folders, you must click the name of your Microsoft Exchange Server mailbox.
    Collapse this imageExpand this image
    Screenshot showing how to set the delivery location


  4. Click OK.
  5. Quit and restart Outlook.

Set the Delivery Location (IMO)

To set the delivery location for an Internet Mail Only installation, follow these steps:

  1. On the File menu, point to New, and click Personal Folders File (.pst).
  2. In Create Personal Folders, navigate to the location where you wish to create the file, type a name in File Name, and click Create.
  3. Type a new name for the Personal Folders if you wish, set Encryption Settings, and type a password if you want to password-protect the file, then click OK.
    Collapse this imageExpand this image
    Screenshot shoing how to set the delivery location for an Internet Mail Only installation


  4. On the View menu, click Folder List to display the Folder List.
  5. In the Folder List click Personal Folders, and on the File menu, point to Folder and then click Properties.

    NOTE: If you created a new name for your Personal Folders, it will appear as Properties for "<Your Personal Folders Name>."
  6. Click to select "Deliver POP mail to this personal folders file," then click OK.
  7. Quit and restart Outlook.
If you have a personal folder in the Folder List that you no longer want to display, right-click it and click Close "<Personal Folder name>". The Folder will be removed from the Folder List.

Backing Up Your Personal Folders File

Follow these steps to back up your Personal Folders file and all subfolders:

  1. On the File menu, click Import And Export to open the Import And Export Wizard.
  2. In the "Choose an action to perform" list, click to select "Export to a file" and click Next.
  3. In the "Create a file of type" list, click to select "Personal Folder File (.pst), and click Next.
  4. In the "Select the folder to export from" list, click "Personal Folders."
  5. Click to select the "Include subfolders" check box, and then click Next.
  6. In the "Save exported file as" box, type the path and file name of a destination .pst file, or click Browse and select a destination .pst file.
  7. Under Options, click to select how you want duplicate items treated, and click Finish.

Backing Up Outlook Folders

Outlook folders, such as Calendar, Contacts, Journal, Tasks, and e-mail message folders are components of the Personal Folders file in an Internet Mail Only installation. This procedure will back up an individual Outlook folder in a different Personal Folders (.pst) file. To individually back up your Calendar, Contacts, Tasks, Journal, follow these steps::

  1. On the File menu, click Import And Export to open the Import And Export Wizard.
  2. In the "Choose an action to perform" list, click to select "Export to a file" and click Next.
  3. In the "Create a file of type" list, click to select "Personal Folder File (.pst), and click Next.
  4. In the "Select the folder to export from" list, click to select the Outlook item folder you want to back up. For example, select your Contacts folder to back up your Contacts in a different .pst file.
  5. Click Next.
  6. In the "Save exported file as" box, type the path and file name of a destination .pst file or click Browse and select a destination .pst file.
  7. Under Options, click to select how you want duplicate items treated, and click Finish.

Exporting Outlook Folders to Another File Format

Follow these steps to export your Outlook folders to a different file format:

  1. On the File menu, click Import And Export to open the Import And Export Wizard.
  2. In the "Choose an action to perform" list, click to select "Export to a file," and click Next.
  3. In the "Create a file of type" list, click to select another file format, such as "Tab Separated Values (Windows)," and click Next.
  4. In the "Select the folder to export from" list, click to select the Outlook item folder you want to export. For example, select your Contacts folder to export your Contacts in a different file format.
  5. Click Next.
  6. In "Save exported file as" type a path and file name, or click Browse to select a destination file, and click Next. Click Finish to start the export.
NOTE: The fields in the exported file will match Outlook internal field names. If you wish to change these names, you must do so in the program that receives the file.

Deleting a PST From Your Profile

To Delete Personal Folders File (PST) from a Profile use these steps:
  1. Exit Outlook.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Click the Mail or the Mail and Fax icon.
  4. On the Services tab, click Personal Folders, and then click Remove.
WARNING: In order to restart Outlook, a Personal Folder must be associated with the profile if you had the Personal Folder set as the delivery point for new mail. The data in this Personal Folder file will not be available unless imported or reassociated to the profile.

Removing An Individual Folder From the Folder List

To remove Individual Folders from a Folder List follow these steps:
  1. From the Folder List right-click the folder you want deleted.
  2. Click "Delete <folder name>".
This will remove the folder from the Folder List and set it as a sub-folder of Deleted Items. Empty the Deleted Folders to permanently remove the folder.

NOTE: Using Outlook with personal folders as your delivery point does not allow for advanced workgroup information sharing. This functionality is available only when the default delivery is set to the Exchange server mailbox.

References

For additional information about using PST files, click the following article numbers to view the articles in the Microsoft Knowledge Base:
196492 (IMO) How to back up, restore, or move Outlook data
195719 (CW) How to back up, restore, or move Outlook data
238782 How to automatically back up your personal folders file
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 195782 - Last Review: September 22, 2013 - Revision: 1.0
Applies to
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbhowto kbgraphxlinkcritical kbinfo KB195782

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com