OL2000: (CW) How to Sort Tracking Information

Article translations Article translations
Article ID: 195797 - View products that this article applies to.
This article was previously published under Q195797
This article has been archived. It is offered "as is" and will no longer be updated.
NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.
Expand all | Collapse all

SUMMARY

Microsoft Outlook 2000 has the ability to maintain tracking information in various situations. For example, when you use the voting feature, Outlook maintains a tracking page that lists the respondents and their votes. To sort or print this information, you must copy the information to another program.

MORE INFORMATION

Outlook does not include a feature that allows for the sorting of information listed on the Tracking page. The Tracking page is located in the original message, which is usually placed in the Sent Items folder.

You can copy the Tracking page information to the clipboard, and then paste it into another program that can sort and print the data.

To copy the tracking page information to another program, follow these steps:

  1. Open the folder where the original sent message is located.
  2. Open the original message and click the Tracking tab.
  3. On the Edit menu, click Select All.
  4. On the Edit Menu, click Copy.
  5. Switch to the program that is to receive the data, and on the Edit menu, click Paste. NOTE: In the original Tracking page, there are column headings, such as "Recipient", "Message Status", and "At." These headings are not included when the tracking information is copied and pasted into another program.

Properties

Article ID: 195797 - Last Review: October 11, 2013 - Revision: 3.0
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhowto KB195797

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com