Jak řešit pošty, které jsou umístěny ve složce Pošta k odeslání v aplikaci Outlook 2000

Překlady článku Překlady článku
ID článku: 195922 - Produkty, které se vztahují k tomuto článku.
Microsoft Outlook 98 verzi tohoto článku, Viz 182572.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

V některých situacích může přesunout poštu odeslanou do složky Pošta k odeslání složka ale nikdy přesunout do složky Odeslaná pošta. Tento článek popisuje, jak Poradce při potížích s mail, který zůstane ve složce Pošta k odeslání v aplikaci Microsoft Aplikace Outlook.

Další informace

Otevřít zprávu ze složky Pošta k odeslání

Po odeslání zprávy aplikace Outlook přesune do složky Pošta k odeslání. Když Outlook vytvoří připojení k poštovnímu serveru, pokusí dodání a kopii odeslané zprávy do složky Pošta k odeslání. Pokud otevřete a zavřete zpráva je stále ve složce Pošta k odeslání, můžete změnit stav zprávy a není odeslán. Nadpis zprávy již nebude kurzívou formátování v zobrazení Pošta k odeslání zprávy.

Vrátit zprávu Stav odeslání, otevřete zprávu a klepněte na tlačítko Odeslat na panelu nástrojů zpráv. Nadpis zprávy by se měla stát. v zobrazení Pošta k odeslání zprávy na kurzívu. Při dalším připojení poštovní server aplikace Outlook by měla doručit zprávu.

Pracujete v režimu Offline

Pokud používáte instalaci Internet IMO (pouze pošta):
  1. V Soubor nabídka, zrušte zaškrtnutí políčka Pracovat Offline Zaškrtávací políčko.
  2. V Nástroje příkaz Odesílání a přijímánía klepněte na název účtu služby sítě Internet znovu poslat zpráva.
Pokud používáte instalaci podnikové Workgroup (CW) s Služba Microsoft Exchange Server:
  1. V Nástroje nabídky, klepněte na tlačítko Služby Otevřete Služby Dialogové okno.
  2. V Služby karta, zaškrtněte Microsoft Exchange Server Zaškrtněte políčko a klepněte na tlačítko Vlastnosti.
  3. V Upřesnit karta, zrušte zaškrtnutí políčka Povolit použití offline Kontrola pole.
  4. Klepněte na tlačítko OK dvakrát a zavřete všechna dialogová okna.
  5. Ukončete a restartujte aplikaci Outlook.
POZNÁMKA:: Při práci offline s vaší Microsoft Exchange Server služby, služby Microsoft Fax je v režimu offline také. Fax zprávy zůstávají ve složce Pošta k odeslání, pokud se zdá, že pouze služba nastavena na offline, je služba Microsoft Exchange Server.

Poškozeny osobní složky a soubory osobního adresáře

Pokud soubory osobních složek (PST) nebo osobního adresáře jsou poškozeny soubory (PAB), proveďte následující postupy, z nichž každý je vysvětleny v následujících částech.

Opravit poškozené soubory nebo složky

Prvním krokem je spuštění nástroje pro opravu doručené pošty Opravte poškozené soubory. Postupujte takto:
  1. Pokud není seznam složek zobrazen, klepněte na tlačítko Seznam složek v Zobrazení nabídka je otevřena ve složce Doručená pošta.
  2. V seznamu složek klepněte pravým tlačítkem myši Osobní ikonu složky, klepněte na tlačítko Vlastnostia na Obecné karta, klepněte na tlačítko Upřesnit. Poznamenejte si cestu a název souboru PST. Klepněte na tlačítko Storno dvakrát na zavřete dialogová okna.
  3. Ukončete aplikaci Outlook.
  4. Klepněte na tlačítko Spustit, přejděte na příkaz Programy, přejděte na příkaz Příslušenství, přejděte na příkaz Systémové nástrojea klepněte na tlačítko Nástroj pro opravu doručené pošty.

    POZNÁMKA:: Jestliže nástroj pro opravu doručené pošty se nezobrazí v Systémové nástroje nabídky, klepněte na tlačítko Spustit, přejděte na příkaz Najít, klepněte na tlačítko Soubory nebo složkya pak vyhledat Soubor Scanpst.exe.

    Pokud používáte systém Microsoft Windows 2000 nebo Microsoft Windows Millennium Edition (Me) klepněte na tlačítko Spustit, přejděte na příkaz Hledání, klepněte na tlačítko Soubory či složky.a pak vyhledat soubor Scanpst.exe. Po nalezení program, poklepejte na jeho spuštění ji.
  5. Nástroj pro opravu doručené pošty klepněte na tlačítko Procházeta pak vyberte úložiště osobních souborů (PST), zaznamenané v Krok 2.
  6. Klepněte na tlačítko Spustit ke skenování do souboru.
  7. Když skončíte s nástroj pro opravu doručené pošty, restartování Aplikace Outlook.
  8. Zkopírujte obsah zprávy, který je zachycen v vaší Pošta k odeslání a vložte jej do nové zprávy.
  9. Odstraňte původní zprávy a zkuste odeslat nové zpráva.

Vytvořit nový soubor osobních složek

Druhým krokem je vytvoření nového osobního soubor složek (PST).

Používáte-li Internetu IMO (pouze pošta) instalace:
  1. V Soubor příkaz Novýa klepněte na tlačítko Soubor osobních složek (PST).
  2. Zadejte název nového souboru osobních složek, klepněte na tlačítko Vytvořita klepněte na tlačítko OK.
  3. Klepněte pravým tlačítkem myši na nový soubor osobních složek a klepněte na tlačítko Vlastnosti v místní nabídce.
  4. Klepnutím vyberte Doručovat poštu POP do tohoto Soubor osobních složek Zaškrtávací políčko. Klepněte na tlačítko OK, ukončete a restartujte aplikaci Outlook.
  5. Zkopírujte obsah všech složek na nový osobní soubor složek (PST), kromě složky Faxy k odeslání a potom znovu vytvořit a odeslat vaše zprávy.
Pokud používáte instalaci podnikové Workgroup (CW) a máte pošty doručovány do souboru osobních složek (PST):
  1. V Nástroje nabídky, klepněte na tlačítko Služby.
  2. Klepněte na tlačítko Přidat, klepněte na tlačítko Osobní složky v K dispozici informační služby seznam a potom klepněte na tlačítko OK.
  3. Zadejte jedinečný název pro nový soubor osobních složek (PST), Klepněte na tlačítko Otevříta klepněte na tlačítko OK.
  4. V Dodání karta, klepněte na nový soubor osobních složek (PST) v rámciDoručovat nový e-mail do následujícího umístěnía klepněte na tlačítko OK.
  5. Zkopírujte obsah všech složek na nový osobní soubor složek (PST), s výjimkou faxy.
  6. Restartujte aplikaci Outlook.
  7. Znovu vytvořit a odeslat zprávy.

Vytvořit nový profil

Třetím krokem je vytvoření nového profilu s nový soubor osobních složek (PST) a nový soubor osobního adresáře (PAB).

Pokud používáte instalaci pošty sítě Internet (IMO), postupujte takto:

  1. Pokud je spuštěna, ukončete aplikaci Outlook.
  2. Klepněte na tlačítko Spustit, přejděte na příkaz Nastavenía klepněte na tlačítko Ovládací panely.
  3. Poklepejte Pošta ikona.
  4. Klepněte na tlačítko a potom odeberte všechny své účty pošty. Přidat každý jeden zpět.

    POZNÁMKA:: Vytvářecí určitých budete znát všechny požadované nastavení před Odeberte tyto položky.
  5. Klepněte na tlačítko Zavřít Po dokončení a poté zavřete okno Ovládací panely.
  6. Restartujte aplikaci Outlook a pokuste se odeslat zprávu.
Pokud používáte instalaci podnikové pracovní skupina (CW), postupujte Tyto kroky:

  1. Pokud je spuštěna, ukončete aplikaci Outlook.
  2. Klepněte na tlačítko Spustit, přejděte na příkaz Nastavenía klepněte na tlačítko Ovládací panely.
  3. Poklepejte Pošta A Fax ikona nebo Pošta ikony, klepněte na tlačítko Zobrazit profilya klepněte na tlačítko Přidat Přidat nový profil.
  4. Postupujte podle Průvodce instalací k vytvoření nového profilu s nový soubor osobních složek (PST) a osobní adresář.
  5. Spusťte aplikaci Outlook a pokuste se odeslat zprávu.

Vyhledejte a přejmenujte další soubory PST a OST

Čtvrtým krokem je vyhledávání v systému více souborů osobních složek (PST) nebo soubory složek offline (OST). Přejmenovat Každý soubor a vytvořte nový profil.

Zajistit, aby e-mailovou adresu adresáta do osobního adresáře

Pátým krokem je kontrola adresáta e-mailová adresa v osobním adresáři. Pokud není zadán, je přidáte. Pokud jej prezentovat, položku odstranit a znovu přidat.

Zkuste jiný e-mailový klient

Posledním krokem je zkuste jiný klient. Ukončit Aplikace Outlook a potom vyhledejte Exchng32.exe pevný disk. Spustit exchng32.exe a stávající službu používat k odesílání pošty.

Pokud jste odesláním e-mailu u klienta Exchange odebrat a přeinstalovat aplikaci Outlook. K to provést, postupujte následujícím způsobem.

POZNÁMKA:: Existuje několik verzí systému Windows, následující postup se může lišit v počítači. Pokud ano, obraťte se na vašeho k dokončení těchto kroků dokumentaci k produktu.
  1. Ukončete Exchange.
  2. Klepněte na tlačítko Spustit, přejděte na příkaz Nastavení, klepněte na tlačítko Ovládací panelya poklepejte Přidat nebo odebrat programy ikona.
  3. Klepněte buď na Microsoft Office 2000 nebo Aplikace Microsoft Outlook 2000, klepněte na tlačítko Přidat nebo odebrat.a klepněte na tlačítko Odebrat.
  4. Klepněte na tlačítko Spustit, přejděte na příkaz Najít, klepněte na tlačítko Soubory nebo složkya typOutllib.dll v S názvem pole.

    Systém Windows 2000 nebo Windows Me klepněte na tlačítko Spustit, přejděte na příkaz Hledání, klepněte na tlačítko Soubory či složky.a typOutllib.dll v Vyhledat soubory a složky s názvem pole. Pokud je nalezen soubor, klepněte na soubor. V Soubor nabídky, klepněte na tlačítko Přejmenovat, přejmenujte soubor na Outllib.bad a stiskněte klávesu ENTER. Zavřít Najít Dialogové okno.
  5. Nainstalujte znovu aplikaci Outlook.


Máte zastaralé nebo nekompatibilní doplňku

Zastaralé nebo nekompatibilní doplňky mohou způsobit doručování pošty problémy.

Doplňky, například staré rozšíření Netscape nebo faxový software může způsobit problémy s doručením e-mailu. Postupujte následujícím způsobem zkontrolovat vaše aktivní doplňky:
  1. V Nástroje nabídky, klepněte na tlačítko Možnosti Otevřete Možnosti Dialogové okno.
  2. V Ostatní karta, klepněte na tlačítko Upřesnit možnostia klepněte na tlačítko Správce doplňků. Vaše aktivní doplňky mají značky zaškrtnutí vedle názvu doplňku.
  3. Chcete-li dezaktivovat doplňku, klepnutím zrušte zaškrtnutí doplňku pole a pak klepněte na tlačítko OK třikrát zavřete všechna dialogová okna.
Pokud se jiné metody uvedené v článku opravit problém, je možné že následující metody mohou vymazat faxy.
  1. Vytvořit novou složku s názvem nebyla odeslána.
  2. Přesunout existující zprávy z pošty k odeslání do nejsou odesílány složka.
  3. Vyzkoušejte nové zprávy. Pokud odešlete nový zpráva úspěšně, je v není pravděpodobně nesprávně formátovaná zpráva Složka odeslané.

Odpověděli zprávy ze starého účtu

Při odpovídání na e-mailové zprávy v aplikaci Outlook, pokusí se aplikace Outlook odešlete pomocí stejného účtu, pomocí kterého jste původně obdržel odpověď zpráva. Je-li účet, ve kterém se zobrazila zpráva již existuje. v nastavení účtu nebo profil aplikace Outlook zpráva nesmí opustit své Pošta k odeslání. Tato situace je pravděpodobnější, když máte Stará pošta doručována složky Doručená pošta v souboru osobních složek (PST) na místní pevný disk a Změnili jste e-mailové účty přijetí zprávy.

Na Nejjednodušší způsob řešení tohoto problému je přesunout zprávu, která je zaseknutá v vaší Pošta k odeslání do složky Doručená, vytvoření a adresování nové zprávy, vložte informace ze zprávy, zablokovaná nové zprávy ve složce Pošta k odeslání a odešlete Nová zpráva. Aplikace Outlook se pokouší odeslat nové zprávy z aktuálního výchozí e-mailový účet namísto původního účtu.

Odkazy

Další informace naleznete v následujících články znalostní báze Microsoft Knowledge Base:
195924 Chybová zpráva, že odeslané položky zůstanou ve složce Pošta k odeslání

195778E-mailu nesmí opustit faxy

Vlastnosti

ID článku: 195922 - Poslední aktualizace: 23. dubna 2011 - Revize: 5.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 2000 Standard Edition
Klíčová slova: 
kbtshoot kbsendmail kbemail kbhowto kbmt KB195922 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:195922

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com