Τρόπος αντιμετώπισης προβλημάτων αλληλογραφίας που έχει κολλήσει στα εξερχόμενα του Outlook 2000

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 195922 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Αυτό το άρθρο, στο παρελθόν ήταν δημοσιευμένο με αριθμό GR195922
Για μια έκδοση αυτού του άρθρου, το Microsoft Outlook 98 δείτε 182572.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Σε ορισμένες περιπτώσεις, μπορεί να μετακινηθεί η αλληλογραφία που στέλνετε στο φάκελο "Εξερχόμενα" φάκελος αλλά ποτέ Μετακίνηση στο φάκελο Απεσταλμένα. Αυτό το άρθρο περιγράφει τον τρόπο Αντιμετώπιση προβλημάτων με την αλληλογραφία που παραμένει στα Εξερχόμενά σας στο Microsoft Το Outlook.

Περισσότερες πληροφορίες

Ανοίξατε το μήνυμα από το φάκελο "Εξερχόμενα"

Μετά την αποστολή ενός μηνύματος, το Outlook το μετακινεί στο φάκελο "Εξερχόμενα". Όταν Το Outlook δημιουργεί μια σύνδεση με το διακομιστή ηλεκτρονικού ταχυδρομείου, προσπαθεί να παραδώσει και ένα αντίγραφο του απεσταλμένου μηνύματος εμφανίζεται στο φάκελο "Εξερχόμενα". Εάν ανοίξετε και κλείσετε ένα μήνυμα ενώ είναι ακόμη στο φάκελο "Εξερχόμενα", μπορείτε να αλλάξετε την κατάσταση του μηνύματος και δεν αποστέλλονται. Ο τίτλος του μηνύματος δεν εμφανίζεται πλέον με πλάγια γραφή μορφοποίηση της προβολής εξερχόμενα μηνύματα.

Για να επιστρέψετε στο μήνυμα για να Αποστολή κατάστασης, ανοίξτε το μήνυμα και κάντε κλικ στο κουμπί Αποστολή στη γραμμή εργαλείων μηνύματος. Ο τίτλος του μηνύματος θα πρέπει να καταστούν πλάγια γραφή στην προβολή των εξερχόμενων μηνυμάτων. Κατά την επόμενη σύνδεση με το διακομιστής αλληλογραφίας Outlook πρέπει να παραδώσει το μήνυμα.

Εργασία χωρίς σύνδεση

Εάν χρησιμοποιείτε την εγκατάσταση του Internet Mail Only (IMO):
  1. Από το Το αρχείο μενού, κάντε κλικ για να καταργήσετε την επιλογή του Εργασία χωρίς σύνδεση το πλαίσιο ελέγχου.
  2. Από το Εργαλεία μενού, σημείο Αποστολή/παραλαβή, και κάντε κλικ στο όνομα του λογαριασμού της υπηρεσίας Internet για να στείλει ξανά το το μήνυμα.
Εάν χρησιμοποιείτε εγκατάσταση εταιρική ομάδα εργασίας (CW) με Η υπηρεσία Microsoft Exchange Server:
  1. Από το Εργαλεία μενού, κάντε κλικ στο κουμπί Υπηρεσίες Για να ανοίξετε το Υπηρεσίες στο παράθυρο διαλόγου.
  2. Από το Υπηρεσίες καρτέλα, κάντε κλικ για να επιλέξετε το Microsoft Exchange Server το πλαίσιο ελέγχου και στη συνέχεια κάντε κλικ στο κουμπί Ιδιότητες.
  3. Από το Για προχωρημένους καρτέλα, καταργήστε την επιλογή του Ενεργοποίηση χρήσης χωρίς σύνδεση check πλαίσιο.
  4. Κάντε κλικ στο κουμπί OK δύο φορές για να κλείσετε όλα τα παράθυρα διαλόγου.
  5. Κλείστε και ξεκινήστε πάλι το Outlook.
ΣΗΜΕΊΩΣΗ: Όταν εργάζεστε χωρίς σύνδεση με το διακομιστή του Microsoft Exchange υπηρεσία είναι σε κατάσταση χωρίς σύνδεση καθώς και της υπηρεσίας Microsoft Fax. Φαξ τα μηνύματα παραμένουν στο φάκελο "Εξερχόμενα", όταν φαίνεται ότι η μόνη υπηρεσία οριστεί σε χωρίς σύνδεση είναι η υπηρεσία Microsoft Exchange Server.

Έχετε καταστρέψει προσωπικών φακέλων ή προσωπικών αρχείων βιβλίου διευθύνσεων

Εάν σας αρχεία προσωπικών φακέλων (.pst) ή το προσωπικό βιβλίο διευθύνσεων αρχεία (.pab) είναι κατεστραμμένα, εκτελέστε τις ακόλουθες διαδικασίες, τα οποία εξηγούνται στις παρακάτω ενότητες.

Επιδιόρθωση των κατεστραμμένων φακέλων ή αρχείων

Το πρώτο βήμα της αντιμετώπισης προβλημάτων είναι να εκτελέσετε το εργαλείο επιδιόρθωσης εισερχομένων για Επιδιορθώστε τα κατεστραμμένα αρχεία σας. Για να το κάνετε:
  1. Εάν η λίστα φακέλων δεν είναι ορατή, κάντε κλικ στο κουμπί Λίστα φακέλων Στο διακομιστή Προβολή μενού "Εισερχόμενα" είναι ανοιχτό.
  2. Στη λίστα φακέλων, κάντε δεξιό κλικ του Προσωπικό εικονίδιο φακέλους, κάντε κλικ στο κουμπί Ιδιότητες, και το Γενικά καρτέλα, κάντε κλικ στο Για προχωρημένους. Σημειώστε τη διαδρομή και το όνομα του αρχείου .pst. Κάντε κλικ στο κουμπί Άκυρο δύο φορές για να κλείσετε τα παράθυρα διαλόγου.
  3. Κλείστε το Outlook.
  4. Κάντε κλικ στο κουμπί Έναρξη, έπειτα στην επιλογή Προγράμματα, έπειτα στην επιλογή Εξαρτήματα, έπειτα στην επιλογή Εργαλεία συστήματος, και στη συνέχεια κάντε κλικ στο κουμπί Το εργαλείο επιδιόρθωσης εισερχομένων.

    ΣΗΜΕΊΩΣΗ: Εάν το εργαλείο επιδιόρθωσης εισερχομένων δεν εμφανίζεται στον το Εργαλεία συστήματος μενού, κάντε κλικ στο κουμπί Έναρξη, έπειτα στην επιλογή Εύρεση, κάντε κλικ στο κουμπί Αρχεία ή φακέλους, και στη συνέχεια αναζητήστε το Το αρχείο Scanpst.exe.

    Εάν εκτελείτε Microsoft Windows 2000 ή Microsoft Windows Millennium Edition (Me), κάντε κλικ στο κουμπί Έναρξη, έπειτα στην επιλογή Αναζήτηση, κάντε κλικ στο κουμπί Για αρχεία ή φακέλους, και στη συνέχεια να αναζητήσετε το αρχείο Scanpst.exe. Όταν εντοπίσετε το πρόγραμμα, κάντε διπλό κλικ για να εκτελέσετε αυτό.
  5. Στο εργαλείο επιδιόρθωσης εισερχομένων, κάντε κλικ στο Αναζήτηση, και στη συνέχεια επιλέξτε το αρχείο προσωπικού χώρου αποθήκευσης (.pst), που καταγράφονται στο βήμα 2.
  6. Κάντε κλικ στο κουμπί Έναρξη Για να ξεκινήσετε τη σάρωση του αρχείου σας.
  7. Όταν τελειώσετε με το εργαλείο επιδιόρθωσης εισερχομένων, επανεκκίνηση Το Outlook.
  8. Αντιγράψτε τα περιεχόμενα του μηνύματος που έχει κολλήσει στο σας Εξερχόμενα (Outbox) και επικολλήστε το σε ένα νέο μήνυμα.
  9. Διαγράψτε το αρχικό μήνυμα και, στη συνέχεια, προσπαθήστε να στείλετε το νέο το μήνυμα.

Δημιουργία νέου αρχείου προσωπικών φακέλων

Το δεύτερο βήμα της αντιμετώπισης προβλημάτων είναι να δημιουργήσετε ένα νέο προσωπικό αρχείο φακέλων (.pst).

Εάν εκτελείτε το Internet Mail Only (IMO) εγκατάσταση:
  1. Από το Το αρχείο μενού, σημείο Νέα, και στη συνέχεια κάντε κλικ στο κουμπί Το αρχείο προσωπικών φακέλων (.pst).
  2. Πληκτρολογήστε ένα όνομα για το νέο αρχείο προσωπικών φακέλων, κάντε κλικ στο κουμπί Δημιουργία, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  3. Κάντε δεξιό κλικ στο νέο αρχείο προσωπικών φακέλων και κάντε κλικ στο κουμπί Ιδιότητες στο μενού συντόμευσης.
  4. Κάντε κλικ για να επιλέξετε το Παράδοση αλληλογραφίας POP στο αυτό αρχείο προσωπικών φακέλων το πλαίσιο ελέγχου. Κάντε κλικ στο κουμπί OK, και στη συνέχεια, κλείστε και επανεκκινήστε το Outlook.
  5. Αντιγράψτε τα περιεχόμενα όλων των φακέλων στο νέο προσωπικό αρχείου φακέλων (.pst), εκτός από το "Εξερχόμενα", και στη συνέχεια δημιουργήστε και στείλετε σας τα μηνύματα.
Εάν εκτελείτε την εγκατάσταση εταιρική ομάδα εργασίας (CW) και η αλληλογραφία παραδίδεται στο αρχείο προσωπικών φακέλων (.pst):
  1. Από το Εργαλεία μενού, κάντε κλικ στο κουμπί Υπηρεσίες.
  2. Κάντε κλικ στο κουμπί Προσθήκη, κάντε κλικ στο κουμπί Προσωπικών φακέλων Στο Διαθέσιμες υπηρεσίες πληροφόρησης λίστα και στη συνέχεια κάντε κλικ στο κουμπί OK.
  3. Πληκτρολογήστε ένα μοναδικό όνομα για το νέο αρχείο προσωπικών φακέλων (.pst) Κάντε κλικ Άνοιγμα, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  4. Από το Παράδοση καρτέλα, κάντε κλικ στο νέο αρχείο προσωπικών φακέλων (.pst) στην περιοχήΠαράδοση νέας αλληλογραφίας στην παρακάτω θέση, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  5. Αντιγράψτε τα περιεχόμενα όλων των φακέλων στο νέο προσωπικό αρχείο φακέλων (.pst), εκτός από τα εξερχόμενα.
  6. Κάντε επανεκκίνηση του Outlook.
  7. Δημιουργήστε ξανά και στείλτε τα μηνύματά σας.

Δημιουργήστε ένα νέο προφίλ

Το τρίτο βήμα της αντιμετώπισης προβλημάτων είναι να δημιουργήσετε ένα νέο προφίλ με ένα νέο αρχείο προσωπικών φακέλων (.pst) και ένα νέο αρχείο προσωπικού βιβλίου διευθύνσεων (.pab).

Εάν χρησιμοποιείτε εγκατάσταση αλληλογραφία Internet (IMO), ακολουθήστε τα εξής βήματα:

  1. Κλείστε το Outlook εάν εκτελείται.
  2. Κάντε κλικ στο κουμπί Έναρξη, έπειτα στην επιλογή Ρυθμίσεις, και στη συνέχεια κάντε κλικ στο κουμπί Πίνακας ελέγχου.
  3. Κάντε διπλό κλικ το Αλληλογραφία εικονίδιο.
  4. Κάντε κλικ και καταργήστε όλους τους λογαριασμούς αλληλογραφίας. Στη συνέχεια, προσθήκη κάθε ξανά.

    ΣΗΜΕΊΩΣΗ: Κάνει ορισμένες να ξέρετε όλες τις απαιτούμενες ρυθμίσεις πριν από την Καταργήστε οποιοδήποτε από αυτά τα στοιχεία.
  5. Κάντε κλικ στο κουμπί Κλείσιμο Όταν ολοκληρώσετε και κατόπιν κλείστε τον πίνακα ελέγχου.
  6. Κάντε επανεκκίνηση του Outlook και προσπαθήστε να στείλετε ένα μήνυμα.
Εάν χρησιμοποιείτε εγκατάσταση εταιρική ομάδα εργασίας (CW), ακολουθήστε τα παρακάτω αυτά τα βήματα:

  1. Κλείστε το Outlook εάν εκτελείται.
  2. Κάντε κλικ στο κουμπί Έναρξη, έπειτα στην επιλογή Ρυθμίσεις, και στη συνέχεια κάντε κλικ στο κουμπί Πίνακας ελέγχου.
  3. Κάντε διπλό κλικ το Αλληλογραφία και φαξ εικονίδιο ή το Αλληλογραφία εικονίδιο, κάντε κλικ στο κουμπί Εμφάνιση προφίλ, και στη συνέχεια κάντε κλικ στο κουμπί Προσθήκη Για να προσθέσετε ένα νέο προφίλ.
  4. Ακολουθήστε τον Οδηγό εγκατάστασης εισερχομένων, για να δημιουργήσετε ένα νέο προφίλ με ένα νέο αρχείο προσωπικών φακέλων (.pst) και προσωπικό βιβλίο διευθύνσεων.
  5. Ξεκινήστε το Outlook και προσπαθήστε να στείλετε ένα μήνυμα.

Αναζήτηση και μετονομασία τυχόν πρόσθετων αρχείων .pst και .ost

Το τέταρτο βήμα της αντιμετώπισης προβλημάτων είναι να αναζητήσετε το σύστημά σας για πολλά αρχεία προσωπικών φακέλων (.pst) ή τα αρχεία φακέλων χωρίς σύνδεση (.ost). Μετονομασία κάθε αρχείο και στη συνέχεια να δημιουργήσετε ένα νέο προφίλ.

Βεβαιωθείτε ότι είναι η διεύθυνση ηλεκτρονικού ταχυδρομείου του παραλήπτη στο προσωπικό βιβλίο διευθύνσεων

Το πέμπτο βήμα της αντιμετώπισης προβλημάτων είναι να ελέγξετε για τον παραλήπτη όνομα ηλεκτρονικού ταχυδρομείου στο προσωπικό βιβλίο διευθύνσεων. Εάν δεν υπάρχει, προσθέστε το. Εάν το υπάρχει, διαγράψτε την καταχώρηση και προσθέσετε πάλι.

Δοκιμάστε ένα άλλο πρόγραμμα-πελάτη ηλεκτρονικού ταχυδρομείου

Το τελευταίο βήμα της αντιμετώπισης προβλημάτων είναι να δοκιμάσετε ένα άλλο πρόγραμμα-πελάτη. Κλείστε το Το Outlook, και στη συνέχεια, αναζητήστε τον σκληρό σας δίσκο Exchng32.exe. Εκτέλεση Exchng32.exe και να χρησιμοποιήσετε τις υπάρχουσες υπηρεσίες σας για την αποστολή αλληλογραφίας.

Εάν έχετε να στείλετε αλληλογραφία με το πρόγραμμα-πελάτη Exchange, καταργήστε και επανεγκαταστήστε το Outlook. Για να κάνετε αυτό, ακολουθήστε τα εξής βήματα.

ΣΗΜΕΊΩΣΗ: Επειδή υπάρχουν διάφορες εκδόσεις των Windows, το ακόλουθο τα βήματα μπορεί να είναι διαφορετική στον υπολογιστή σας. Εάν είναι, συμβουλευτείτε το τεκμηρίωση προϊόντος για να ολοκληρώσετε αυτά τα βήματα.
  1. Κλείστε το Exchange.
  2. Κάντε κλικ στο κουμπί Έναρξη, έπειτα στην επιλογή Ρυθμίσεις, κάντε κλικ στο κουμπί Πίνακας ελέγχου, και στη συνέχεια κάντε διπλό κλικ το Προσθήκη ή κατάργηση προγραμμάτων εικονίδιο.
  3. Κάντε κλικ στην επιλογή Microsoft Office 2000 ή Το Microsoft Outlook 2000, κάντε κλικ στο κουμπί Προσθήκη κατάργηση, και στη συνέχεια κάντε κλικ στο κουμπί Κατάργηση.
  4. Κάντε κλικ στο κουμπί Έναρξη, έπειτα στην επιλογή Εύρεση, κάντε κλικ στο κουμπί Αρχεία ή φακέλους, και τον τύποOutllib.dll Στο Με το όνομα πλαίσιο.

    Με τα Windows 2000 ή Windows Me, κάντε κλικ στο κουμπί Έναρξη, έπειτα στην επιλογή Αναζήτηση, κάντε κλικ στο κουμπί Για αρχεία ή φακέλους, και τον τύποOutllib.dll Στο Αναζήτηση αρχείων ή φακέλων με το όνομα πλαίσιο. Εάν βρεθεί το αρχείο, κάντε κλικ στο αρχείο. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Μετονομασία, μετονομάστε το αρχείο σε Outllib.bad και στη συνέχεια πιέστε το πλήκτρο ENTER. Κλείσιμο του Εύρεση στο παράθυρο διαλόγου.
  5. Επανεγκαταστήστε το Outlook.


Έχετε ένα παλιό ή μη συμβατό πρόσθετο

Τα παλιά ή μη συμβατά πρόσθετα ενδέχεται να προκαλέσει την παράδοση αλληλογραφίας προβλήματα.

Τα πρόσθετα, όπως οι παλιές επεκτάσεις Netscape ή το λογισμικό φαξ ενδέχεται να προκαλέσει ηλεκτρονικού ταχυδρομείου προβλήματα παράδοσης. Ακολουθήστε τα εξής βήματα για να ελέγξετε την ενεργή πρόσθετα:
  1. Από το Εργαλεία μενού, κάντε κλικ στο κουμπί Επιλογές Για να ανοίξετε το Επιλογές στο παράθυρο διαλόγου.
  2. Από το Άλλα καρτέλα, κάντε κλικ στο Επιλογές για προχωρημένους, και στη συνέχεια κάντε κλικ στο κουμπί Διαχείριση προσθέτων. Το ενεργό πρόσθετα έχουν σημάδια επιλογής δίπλα από το όνομα.
  3. Για να απενεργοποιήσετε ένα πρόσθετο, κάντε κλικ για να καταργήσετε την επιλογή ελέγχου πρόσθετο πλαίσιο και στη συνέχεια κάντε κλικ OK τρεις φορές για να κλείσετε όλα τα παράθυρα διαλόγου.
Εάν άλλες μεθόδους στο άρθρο δεν διορθώνουν το ζήτημα, είναι δυνατό ότι η ακόλουθη μέθοδος να εκκαθαρίσει εξερχόμενα.
  1. Δημιουργήστε έναν νέο φάκελο και ονομάστε τον δεν αποστέλλονται.
  2. Μετακινήστε τα υπάρχοντα μηνύματα από το φάκελο "Εξερχόμενα" σε δεν αποστέλλονται .
  3. Δοκιμή αποστέλλοντας ένα νέο μήνυμα. Εάν μπορείτε να στείλετε το νέο μήνυμα με επιτυχία, μπορεί να έχει μορφοποιηθεί μήνυμα στο του Φάκελος "Απεσταλμένα".

Απαντήσατε σε ένα μήνυμα από κάποιον παλιό λογαριασμό

Όταν απαντάτε σε ένα μήνυμα ηλεκτρονικού ταχυδρομείου στο Outlook, το Outlook προσπαθεί να Αποστολή της απάντησης, χρησιμοποιώντας τον ίδιο λογαριασμό μέσω του οποίου έλαβε αρχικά το μήνυμα. Εάν ο λογαριασμός στον οποίο λάβατε το μήνυμα δεν υπάρχει πλέον το Outlook ρυθμίσεις προφίλ ή το λογαριασμό του μηνύματος ενδέχεται να αφήσει σας Εξερχόμενα. Αυτό το σενάριο είναι πιο πιθανό να παρουσιαστεί όταν έχετε παλιά σας αλληλογραφία παραδοθεί σε ένα φάκελο "Εισερχόμενα" σε ένα αρχείο προσωπικών φακέλων (.pst) στον σκληρό σας δίσκο και έχετε αλλάξει λογαριασμούς αλληλογραφίας από τότε που λάβατε το μήνυμα.

Το ευκολότερος τρόπος για να επιλύσετε αυτό το ζήτημα είναι να μετακινήσετε το μήνυμα που έχει κολλήσει στο σας Εξερχόμενα (Outbox) στο φάκελο Εισερχόμενα, δημιουργία και διεύθυνσης σε νέο μήνυμα, επικόλληση πληροφοριών από το μήνυμα που έχει κολλήσει στο φάκελο "Εξερχόμενα" νέο μήνυμα και στη συνέχεια στείλτε το νέο μήνυμα. Το Outlook επιχειρεί να στείλετε το νέο μήνυμα από το τρέχον προεπιλεγμένος λογαριασμός ηλεκτρονικού ταχυδρομείου αντί για τον παλιό λογαριασμό.

Αναφορές

Για πρόσθετες πληροφορίες, δείτε το ακόλουθο τα άρθρα της Γνωσιακής Βάσης της Microsoft:
195924 Μήνυμα λάθους που Απεσταλμένα στοιχεία παραμένουν στο φάκελο εξερχόμενα

195778Email αφήστε εξερχόμενα

Ιδιότητες

Αναγν. άρθρου: 195922 - Τελευταία αναθεώρηση: Παρασκευή, 27 Μαΐου 2011 - Αναθεώρηση: 4.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Outlook 2000 Standard Edition
Λέξεις-κλειδιά: 
kbtshoot kbsendmail kbemail kbhowto kbmt KB195922 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο είναι προϊόν λογισμικού μηχανικής μετάφρασης της Microsoft και όχι ανθρώπινης μετάφρασης. Η Microsoft σάς προσφέρει άρθρα που είναι προϊόντα ανθρώπινης αλλά και μηχανικής μετάφρασης έτσι ώστε να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής Βάσης μας στη δική σας γλώσσα. Ωστόσο, ένα άρθρο που έχει προκύψει από μηχανική μετάφραση δεν είναι πάντα άριστης ποιότητας. Ενδέχεται να περιέχει λεξιλογικά, συντακτικά ή γραμματικά λάθη, όπως ακριβώς τα λάθη που θα έκανε ένας μη φυσικός ομιλητής επιχειρώντας να μιλήσει τη γλώσσα σας. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες της. Επίσης, η Microsoft πραγματοποιεί συχνά ενημερώσεις στο λογισμικό μηχανικής μετάφρασης.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη:195922

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com