OL2000: Lähtevät-kansioon jääneeseen postiin liittyvät ongelmat

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 195922 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämä artikkeli on aiemmin julkaistu tunnuksella FI195922
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Joissakin tapauksissa lähettämäsi viesti voi siirtyä Lähtevät-kansioon, muttei koskaan siirry sieltä edelleen Lähetyt viestit -kansioon. Tässä artikkelissa käsitellään Microsoft Outlookin Lähtevät-kansioon jäävien viestien ongelmia.

Enemmän tietoa

Jokin seuraavista syistä voi aiheuttaa lähetetyn viestin jäämisen Lähtevät-kansioon:

  • Avasit viestin Lähtevät-kansiossa, ennen kuin se lähetettiin.
  • Työskentelet offline-tilassa, eikä sinulla ole etäyhteyttä.
  • Omat kansiot (*.pst) -tiedosto on vioittunut.
  • Oma osoitteistosi (*.pab) on vioittunut.
  • Apuohjelma on vanhentunut tai se ei ole yhteensopiva.
  • Vastasit sähköpostiviestiin, jonka sait käyttäessäsi vanhaa tiliä.

Viesti on avattu Lähtevät-kansiossa

Viestin lähettämisen jälkeen Outlook siirtää sen Lähtevät-kansioon. Kun Outlook muodostaa yhteyden postipalvelimeen, se yrittää lähettää viestin, jolloin viestin kopio näkyy Lähtevät-kansiossa. Jos avaat ja suljet viestin, kun se on vielä Lähtevät-kansiossa, viestin tila muuttuu eikä Outlook lähetä sitä. Viestin otsikko ei näy enää kursivoituna Lähtevien viestien näkymässä.

Voit palauttaa viestin tilaksi Lähetä avaamalla viestin ja napsauttamalla työkalurivin Lähetä-painiketta. Viestin otsikon tulisi muuttua kursivoiduksi Lähtevien viestien näkymässä. Outlookin tulisi lähettää viesti, kun se on seuraavan kerran yhteydessä postipalvelimeen.

Offline-työskentely

Jos käytössä on Internet Mail Only (IMO) -asennus:

  1. Poista Tiedosto-valikosta Offline-tilan valinta.
  2. Valitse Työkalut-valikosta Lähetä tai vastaanota ja valitse Internet-tili viestin uudelleenlähettämiseksi.
Jos käytät Yrityksen tai työryhmän sähköposti -tilaa ja Microsoft Exchange Server -palvelua:

  1. Valitse Työkalut-valikosta Palvelut, jolloin näyttöön tulee Palvelut-valintaikkuna.
  2. Valitse Palvelut-välilehdessä Microsoft Exchange Server ja valitse sitten Ominaisuudet.
  3. Poista Lisäasetukset-välilehdessä valintaruudun salli offline-käyttö -valintaruudun valinta.
  4. Sulje valintaikkunat valitsemalla OK kahdesti.
  5. Lopeta Outlook ja käynnistä se uudelleen.
HUOMAUTUS: Kun Exchange Server -palvelu on offline-tilassa, myös Microsoft Fax -palvelu on offline-tilassa. Faksit jäävät Lähtevät-kansioon, vaikka näyttää siltä, että Microsoft Exchange Server -palvelu on ainoa offline-tilassa oleva palvelu.

Vioittuneet omat kansiot tai osoitteistot

Vianmäärityksen ensimmäinen vaihe on suorittaa Lähtevät-kansion korjaustyökalu. Voit tehdä tämän seuraavasti:

  1. Jos kansioluettelo ei ole näkyvissä, valitse Saapuneet-näkymässä Näytä-valikosta Kansioluettelo.
  2. Napsauta kansioluettelon Omat kansiot -kuvaketta hiiren kakkospainikkeella, valitse Ominaisuudet: Omat kansiot ja valitse Yleiset-välilehdessä Lisäasetukset. Merkitse muistiin .pst-tiedoston polku ja nimi. Sulje valintaikkunat valitsemalla Peruuta kahdesti.
  3. Lopeta Outlook.
  4. Napsauta Käynnistä-painiketta, valitse Ohjelmat ja valitse Apuohjelmat, valitse Järjestelmätyökalut ja sitten Saapuneet-kansion korjaustyökalu.

    HUOMAUTUS: Jos Saapuneet-kansion korjaustyökalu ei ole Järjestelmätyökalut-valikossa, napsauta Käynnistä-painiketta, valitse Etsi, valitse Tiedostot ja kansiot sekä etsi tiedosto Scanpst.exe. Suorita löytynyt ohjelma kaksoisnapsauttamalla sitä.
  5. Valitse Saapuneet-kansion korjaustyökalussa Selaa ja valitse vaiheessa 2 etsimäsi Personal Store file (.pst).
  6. Aloita tiedoston tarkistaminen valitsemalla Käynnistä.
  7. Kun Saapuneet-kansion korjaustyökalu on valmis, käynnistä Outlook uudelleen.
  8. Kopioi Lähtevät-kansiossa olevan viestin sisältö ja liitä se uuteen viestiin.
  9. Poista alkuperäinen viesti ja yritä lähettää uusi viesti.

Luo uusi Omat kansiot -tiedosto

Toisessa vianmäärityksen vaiheessa luodaan uusi Omat kansiot -tiedosto.

Jos käytössä on Vain Internet-sähköposti (IMO) -asennus:

  1. Valitse Tiedosto-valikosta Uusi ja valitse Omat kansiot -tiedosto (.pst).
  2. Kirjoita uuden Omat kansiot -tiedoston nimi ja valitse Luo ja valitse sitten OK.
  3. Napsauta uutta kansiotiedostoa hiiren kakkospainikkeella, valitse pikavalikosta Ominaisuudet: Omat kansiot ja valitse Toimita POP-sähköposti tähän omat kansiot -tiedostoon -valintaruutu. Valitse OK, sulje Outlook ja käynnistä se uudelleen.
  4. Kopioi kaikki kansiot Lähtevät-kansiota lukuun ottamatta tähän uuteen omat kansiot -tiedostoon. Luo ja lähetä sitten viestit uudelleen.
Jos käytät Yrityksen tai työryhmän sähköposti -tilaa ja sähköposti toimitetaan Omat kansiot (PST) -tiedostoon:

  1. Valitse Työkalut-valikosta Palvelut.
  2. Valitse Lisää, valitse Käytettävissä olevat tietopalvelut -luettelosta Omat kansiot ja valitse OK.
  3. Kirjoita uuden PST-tiedoston yksilöllinen nimi, valitse Avaa ja sitten OK.
  4. Valitse Toimitus-välilehden Toimita uusi posti seuraavaan paikkaan -luettelosta uusi PST-tiedosto ja valitse OK.
  5. Kopioi kaikkien kansioiden sisältö uuteen Omat kansiot -tiedostoon Lähtevät-kansiota lukuun ottamatta. Lopeta ja käynnistä Outlook uudelleen, luo ja lähetä sitten viestit uudelleen.

Luo uusi profiili

Kolmas vianmääritysvaihe on luoda uusi profiili ja uusi Omat kansiot -tiedosto sekä uusi Oma osoitteisto (PAB).

Jos käytössäsi on Vain Internet-sähköposti -asennus (IMO), tee seuraavasti:



  1. Lopeta Outlook.
  2. Napsauta Käynnistä-painiketta, valitse Asetukset ja sitten Ohjauspaneeli.
  3. Kaksoisnapsauta Mail-kuvaketta.
  4. Valitse ja poista kaikki Mail-tilisi ja lisää ne sitten takaisin.

    HUOMAUTUS: Varmista, että tiedät kaikki tarvittavat asetukset, ennen kuin poistat tilejä.
  5. Valitse lopuksi Sulje ja poistu Ohjauspaneelista.
  6. Käynnistä Outlook uudelleen ja yritä lähettää viesti.
Jos käytät Yrityksen tai työryhmän sähköposti -tilaa (CW), tee seuraavasti:

  1. Lopeta Outlook.
  2. Napsauta Käynnistä-painiketta, valitse Asetukset ja sitten Ohjauspaneeli.
  3. Kaksoisnapsauta Mail ja Fax- tai Mail-kuvaketta, valitse Näytä profiilit ja lisää uusi profiili valitsemalla Lisää.
  4. Noudata Saapuneet-kansion ohjatun asennuksen ohjeita ja luo uusi profiili, jossa on uudet .pst- ja .pab-tiedostot.
  5. Käynnistä Outlook ja yritä lähettää viesti.
Neljännessä vianmääritysvaiheessa järjestelmästä etsitään useita omat kansiot -tiedostoja ja/tai offline-säilötiedostoja (OST). Nimeä kaikki tiedostot uudelleen ja luo uusi profiili.

Viidennessä vianmääritysvaiheessa tarkistetaan vastaanottajan sähköpostinimi Omasta osoitteistosta. Lisää nimi tarvittaessa. Jos nimi on osoitteistossa, poista se ja lisää se uudelleen.

Viimeisessä vianmääritysvaiheessa käytetään toista asiakasohjelmaa. Lopeta Outlook ja etsi kiintolevyltä tiedosto Exchng32.exe. Aja Exchng32.exe käyttäen nykyisiä sähköpostin lähetyspalveluita.

Jos sähköpostin lähettäminen onnistuu Exchange-asiakasohjelman avulla, poista Outlook ja asenna se uudelleen. Voit tehdä sen seuraavasti.

HUOMAUTUS: Eri Windows-versioiden vuoksi seuraavat vaiheet voivat olla erilaisia eri tietokoneissa. Katso tarvittaessa lisätietoja tuotteen ohjeista

  1. Lopeta Exchange.
  2. Napsauta Käynnistys-painiketta, valitse Asetukset, valitse Ohjauspaneeli ja kaksoisnapsauta Lisää tai poista sovellus -kuvaketta.
  3. Valitse Microsoft Office 2000 tai Microsoft Outlook 2000 ja Lisää/poista, ja valitse sitten Poista.
  4. Napsauta Käynnistä-painiketta, valitse Etsi, valitse Tiedostot ja kansiot ja kirjoita Nimi-ruutuun Outllib.dll. Jos tiedosto löytyy, valitse se. Valitse Tiedosto-valikosta Nimeä uudelleen ja kirjoita uudeksi nimeksi outllib.bad. Paina ENTER. Sulje Etsi-valintaikkuna.
  5. Asenna Outlook uudelleen.

Vanhentuneet tai epäyhteensopivat apuohjelmat

Vanhentuneet tai epäyhteensopivat apuohjelmat voivat aiheuttaa lähetysongelmia.

Apuohjelmat, kuten vanhat Netscape-laajennukset tai faksiohjelma, voivat aiheuttaa sähköpostin lähetysongelmia. Tarkista käytössä olevat apuohjelmat seuraavasti:

  1. Valitse Työkalut-valikosta Asetukset.
  2. Valitse Muut-välilehdessä Lisäasetukset ja valitse sitten Apuohjelmien hallinta. Apuohjelman nimen vieressä on merkki, jos apuohjelma on käytössä.
  3. Voit poistaa apuohjelman käytöstä poistamalla valintaruudun valinnan. Sulje lopuksi kaikki valintaikkunat valitsemalla kolme kertaa OK.
Jos tämän artikkelin muut tavat eivät korjaa Lähtevät-kansion ongelmaa, seuraava keino voi auttaa. Luo Ei lähetetty -kansio. Siirrä Lähtevät-kansion viestit Ei lähetetty -kansioon. Tee koe yrittämällä lähettää uusi viesti. Jos viestin lähettäminen onnistuu, Ei lähetetty -kansiossa voi olla virheellisesti muotoiltu viesti.

Vastasit vanhaan tiliin tulleeseen viestiin

Kun vastaat sähköpostiviestiin Outlookista, Outlook yrittää lähettää viestin käyttäen sitä tiliä, johon viesti on alunperin lähetetty. Jos viestin vastaanottanutta tiliä ei enää ole Outlook-profiilissa tai tiliasetuksissa, viesti ei ehkä lähde Lähtevät-kansiosta. Tämä tapahtuu todennäköisimmin silloin, kun vanhat viestisi on välitetty omat kansiot -tiedostoon kiintolevyllesi ja olet vaihtanut sähköpostitiliä viestin vastaanottamisen jälkeen.

Helpoin tapa ratkaista tämä ongelma on siirtää Lähtevät-kansioon jäänyt viesti Saapuneet-kansioon, luoda uusi viesti, kopioida alkuperäisen viestin sisältö uuteen viestiin ja lähettää uusi viesti. Outlook lähettää uuden viestin nykyisestä sähköpostitilistä vanhan tilin sijaan.

Suositukset

Lisätietoja on seuraavissa Microsoft Knowledge Base -artikkeleissa:
195924 OL2000: Error Message That Sent Items Remain in Outbox
195778 OL2000: (CW) Email Does Not Leave the Outbox

Ominaisuudet

Artikkelin tunnus: 195922 - Viimeisin tarkistus: 7. marraskuuta 2003 - Versio: 1.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Outlook 2000 Standard Edition
Hakusanat: 
kbhowto KB195922

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com